Kein Pipe | Zeichen unter OSol

Diskutiere Kein Pipe | Zeichen unter OSol im Opensolaris Forum im Bereich BSD / Unix; Hi Leute, ich hab ein kleines, aber Schwerwiegendes Problem mit meinem OpenSolaris: Ich kann kein Pipe-Zeichen eingeben. diese sollte doch auf...

  1. #1 Henri.Maddox, 07.11.2009
    Henri.Maddox

    Henri.Maddox Mitglied

    Dabei seit:
    25.01.2009
    Beiträge:
    26
    Zustimmungen:
    0
    Hi Leute,

    ich hab ein kleines, aber Schwerwiegendes Problem mit meinem OpenSolaris: Ich kann kein Pipe-Zeichen eingeben.
    diese sollte doch auf "alt gr" + "<>|" liegen - also der Taste, auf der auch das Zeichen aufgedruckt ist...? Keyboard steht auf Deutsch und die Taste ist nicht kaputt.

    Kann mir jemand helfen? Ich verzweifle daran total.

    btw: Wie gebe ich in nano Eckige Klammern ein - die Mag er auch nicht - oder hängt's generell am "alt gr"?
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 bitmuncher, 07.11.2009
    bitmuncher

    bitmuncher Foren Gott

    Dabei seit:
    08.05.2007
    Beiträge:
    3.180
    Zustimmungen:
    3
    Funktioniert denn Strg+AltGr als Alternative zur AltGr-Taste allein?
     
Thema:

Kein Pipe | Zeichen unter OSol

Die Seite wird geladen...

Kein Pipe | Zeichen unter OSol - Ähnliche Themen

  1. Kein Login zur Shell - This service allows sftp connections only.

    Kein Login zur Shell - This service allows sftp connections only.: Ich habe einen User angelegt und diesem über usermod die Shell /bin/bash zugewiesen. Aber immer wenn ich mich einloggen möchte, kommt die Meldung...
  2. Keine Anmeldung bei phpmyadmin möglich!

    Keine Anmeldung bei phpmyadmin möglich!: Hallo, ich habe "LAMP PHP V5.6.0 auf meinem Linux Ubuntu Server 18.04. LTS gemacht. Habe alles fertig! Ich habe nun die Anmeldeseite von...
  3. Win 10 1803 und alte Samba Versionen: EXE von Share startet, aber keine Netzwerkverbindungen

    Win 10 1803 und alte Samba Versionen: EXE von Share startet, aber keine Netzwerkverbindungen: Seit Windows 10 1803 habe ich folgenden Effekt auf mehreren PCs beobachtet: EXE Dateien lassen sich wie gewohnt von den Shares starten (am besten...
  4. Dell D620 bootet keine Installation

    Dell D620 bootet keine Installation: Hallo zusammen, ich versuche seit einigen Tagen auf meinen alten Dell D620 ein 32Bit Linux zu installieren.(Prozessor bedingt) Ich würde gern mit...
  5. Samba als Fileserver keine Berechtigung auf Unterordner

    Samba als Fileserver keine Berechtigung auf Unterordner: Hallo! Leider bin ich kein Spezialist unter Linux oder Samba. Ich muss hier einen alten Linux Samba Server als Fileserver für einen neuen Windows...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden