woody und meine verdammte tastatur ...

matthi

Grünschnabel
Beiträge
8
hallo leute ...
ich habe mir gerade woody installiert und leider gottes funktioniert meine alt gr taste nicht ... blöde, da ich vor allem geschweifte klammern bräuchte und das at-zeichen wär auch kein luxus ;)
ich bin ein absoluter newbie in sachen debian, hab zuerst suse gehabt ... aber ich gebe euch mal einen kleinen auszug aus meiner XF86config:

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "keyboard"
Option "CoreKeyboard"
Option "XkbRules" "xfree86"
Option "XkbModel" "pc102"
Option "XkbLayout" "de_DE"
Option "XkbVariant" "nodeadkeys"
EndSection

Da ich, wie gesagt, totaler newbie bin, weiß ich nicht, was ihr noch brauchen könntet, also sagt es mir bitte ;)))
lg matthi
 

devilz

Pro*phet
Beiträge
12.245
Original geschrieben von matthi
hallo leute ...
ich habe mir gerade woody installiert und leider gottes funktioniert meine alt gr taste nicht ... blöde, da ich vor allem geschweifte klammern bräuchte und das at-zeichen wär auch kein luxus ;)
ich bin ein absoluter newbie in sachen debian, hab zuerst suse gehabt ... aber ich gebe euch mal einen kleinen auszug aus meiner XF86config:

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "keyboard"
Option "CoreKeyboard"
Option "XkbRules" "xfree86"
Option "XkbModel" "pc102"
Option "XkbLayout" "de_DE"
Option "XkbVariant" "nodeadkeys"
EndSection

Da ich, wie gesagt, totaler newbie bin, weiß ich nicht, was ihr noch brauchen könntet, also sagt es mir bitte ;)))
lg matthi


Probier mal :
Option "XkbModel" "pc105"
 

matthi

Grünschnabel
Beiträge
8
danke für eure antworten ... aber das habe ich auch schon probiert - und beides war erfolgslos
habt ihr vielleicht noch einen anderen tipp?
lg matthi
 

devilz

Pro*phet
Beiträge
12.245
Section "InputDevice"
Driver "Keyboard"
Identifier "Keyboard[0]"
Option "MapName" "Standard Keyboard [ pc104 ]"
Option "Protocol" "Standard"
Option "XkbLayout" "de"
Option "XkbModel" "pc104"
Option "XkbRules" "xfree86"
Option "XkbVariant" "nodeadkeys"
EndSection


[]{}@

geht mit meinen settings :)
 

matthi

Grünschnabel
Beiträge
8
hi leute ;)
ich habe jetzt eine neuinstallation durchgeführt ... mit viel glück hab ichs grünschnabel jetzt auch noch geschafft ;)))
lg und danke für eure beiträge
matthi
 

stargate

systemengineer[MOD]
Beiträge
845
Diese Einstellung sollte man immer Überprüfen

Code:
dpkg-reconfigure locales

Dort die passende (de_DE) locale anwählen, und als default setzen.

Falls die locales aus welchem Grund auch immer nicht installiert sind: apt-get install locales.
 

Ähnliche Themen

XFCE freezes at startup

Fensterleiste compiz

nv treiber 2 Bildschirme

2 Bildschirme unter Suse

OpenSource ATI-Treiber: Automatische Konfiguration (zwei X-Screens)

Oben