KDE startet nicht bei User mit NFS /home in Suse 10.3

mgoehler

Grünschnabel
Beiträge
3
Hallo Zusammen,

Ich habe einen Suse 10.3 Server von dem aus ich /home über NFS auf meinem Suse 10.3 Client gemountet hab.

server:/etc/exports
Code:
/home     10.10.1.99(rw,sync)

client:/etc/fstab
Code:
10.10.1.1:/home  /home  nfs defaults,rw,sync,rsize=8192,wsize=8192  0  0

Wenn ich mich jetzt mit einem LDAP Benutzer (mgoehler) auf dem client über kdm einlogge bekomme ich keinen Desktop angezeigt, sondern nur die "Ladeseite" mit dem Chameleon.


client:/var/log/kdm.log
Code:
X Window System Version 7.2.0
Release Date: Sat Sep 22 22:10:58 UTC 2007
X Protocol Version 11, Revision 0, Release 7.2
Build Operating System: openSUSE SUSE LINUX
Current Operating System: Linux awoclient 2.6.22.5-31-default #1 SMP 2007/09/21 22:29:00 UTC i686
Build Date: 22 September 2007
        Before reporting problems, check http://wiki.x.org
        to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
        (++) from command line, (!!) notice, (II) informational,
        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Sun Nov 16 23:15:12 2008
(==) Using config file: "/etc/X11/xorg.conf"
(II) Module already built-in
The XKEYBOARD keymap compiler (xkbcomp) reports:
> Warning:          Type "ONE_LEVEL" has 1 levels, but <RALT> has 2 symbols
>                   Ignoring extra symbols
Errors from xkbcomp are not fatal to the X server
Driver not XRANDR 1.2 capable, ignoring DISPLAYMANAGER_RANDR_MODE_* settings
QPixmap::resize: TODO: resize alpha data
QPixmap::resize: TODO: resize alpha data
QPixmap::resize: TODO: resize alpha data


client:~mgoehler/.xsession-errors
Code:
/etc/X11/xim: Checking whether an input method should be started.
/etc/X11/xim: user environment variable LANG=de_DE.UTF-8
sourcing /etc/sysconfig/language to get the value of INPUT_METHOD
INPUT_METHOD is not set or empty (no user selected input method).
Trying to start a default input method for the locale de_DE.UTF-8 ...
There is no default input method for the current locale.
xset:  bad font path element (#63), possible causes are:
    Directory does not exist or has wrong permissions
    Directory missing fonts.dir
    Incorrect font server address or syntax
startkde: Starting up...
kbuildsycoca running...


Wenn ich alle für X oder kde relevanten Dateien aus /home/mgoehler lösche, bekomme ich einen Desktop, kann aber keine Applikation aufrufen. Diese starten zwar laut ps aber bekommen als ppid 1 und werden nicht angezeigt.

In beiden Fällen lässt sich der X-Server nur mit kill -9 beenden.

Nach folgender Änderung funtioniert alles wunderbar:
Code:
cp -rpv /home/mgoehler /tmp/mgoehler
umount /home
mv /tmp/mgoehler /home/

Bitte sag mir einer wo das Problem liegt... bekomm noch graue Haare dabei :)

Danke im Voraus!
 
Zuletzt bearbeitet:

mgoehler

Grünschnabel
Beiträge
3
Hat denn keiner eine Idee?

In welche Logs kann ich noch suchen?

Würde mich über eine Antwort freuen.

Grüße
 

Ähnliche Themen

X startet nichtmehr

Akonadi startet nicht mehr

JBidWatcher: Problem bei loading Auctions in Verbindung mit mySQL

Samba 4 Gast Zugang unter Ubuntu funktioniert nicht

Apache /var/www zu /home/ich/www wechseln

Oben