IceWM Installationsproblem

Laphoo

Jungspund
Beiträge
15
Hallo,

Ich habe ein Problem bei der Installation von IceWM 1.0.9 auf einem OpenBSD 3.0 System? Das Problem ist folgendendes wenn ich beginne es zu konfigurieren mit

#./configure

zeigt er mit am Ende eine Error Meldung an:

configure error: NLS support has been requested but libintl wasn' found.
*** Install your vendor's version or GNU gettext aviable at ftp://ftp.gnu.org/pub/gnu/gettext/

Das habe ich dann auch gemacht. Habe nochmal ./configure ausgeführt bekam aber die gleiche Meldung wieder. Wenn ich dann mit make und make install fortfahren will spuckt er mir folgendes aus:

"Makefile", line 8: Need an Operator
fatal errors encountered -- cannot continue

Ich habe mal das Makefile in dem vi Editor geöffnet und da steht in der Zeile 8 folgendes:

-include ./install.inc

Kann damit aber nicht anfangen.

Kann mir einer weiterhelfen?
 

Laphoo

Jungspund
Beiträge
15
Danke, das ./confgure hat nun funktioniert.

Das Problem bei make bleibt jedeoch, was kann man da machen?

Meldung:

"Makefile", line 8: Need an Operator
fatal errors encountered -- cannot continue
 

Andre

Foren Gott
Beiträge
3.876
saug mal ne andere version von iceWM...vieleicht ist ja das makefile "wrack"?!
 

Laphoo

Jungspund
Beiträge
15
Hab dies schon bei Version 1.0.6, 1.0.9 versucht und immer das gleiche.
 
Zuletzt bearbeitet:

shorty

Moderator
Beiträge
93
dieses "Native Language System" Problem hatte ich mit "FreeCiv"! Ich hab dann auch einfach ein "./configure --disable-nls" gemacht, und dann hats gefunzt! allerdings ist es jetzt halt komplett englisch, aber was soll mer mache :)

toby:))
 

Andre

Foren Gott
Beiträge
3.876
Original geschrieben von Laphoo
gmake funktioniert nicht: "command not found"

dann musste das vieleicht noch installieren?!?!
hab mal gegoggelt und das wurde gesagt das der fehler idR kommt, wenn der GNU Make gebraucht wird, aber make verwendet wird....
 

Ähnliche Themen

OpenJDK8 unter Debian7.11/sparc64/kernel 3.16 kompilieren

kompilier problem

Free COMPILERS and CROSS-COMPILERS for LINUX and WINDOWS.

GNAT in arch

PyGTK und XLIB error auf Kubuntu

Oben