Gentoo Installation Fehler beim entpacken

H

HeikoAP

Grünschnabel
Hallo,

dieses Problem habe ich schon auf 2 Boards gepostet, aber bisher konnte mir keiner helfen, Ihr seid also so ziemlich meine letzte Rettung.

ich wollte jetzt mal zum testen auf einer zweiten Partition Gentoo installieren.

Hab mir also die stage3-1.4_rc2-athlon-xp gezogen und mit k3b gebrannt.

Beim Installieren gehe ich exakt nach der Anleitung von Gentoo.org vor. Alles klappt einwandfrei bis zu dem Punkt wo die CD dann auf die Festplatte extrahiert wird. Dieser Vorgang bricht mit folgender Meldung ab:



code:--------------------------------------------------------------------------------
./bin/more
tar: Error exit delayed from previous errors
--------------------------------------------------------------------------------


Da ich erst dachte das es evtl. an einer fehlerhaften ISO liegt, habe ich mir diese insgesamt 3 mal runtergeladen und auch mit verschiedenen Programmen gebrannt. Aber es bleibt bei der Fehlermeldung.

Das das entpacken nicht zu ende geführt wird sehe ich auch daran, das unter /usr/src/linux keine Kernel-Quellen liegen.

Installiert werden soll auf einer 120 GB Platte, genauer gesagt auf /dev/hda6, swap ist 512 MB auf /dev/hdd2.

Prozessor ist ein AMD Athlon XP 1900+ und 256 MB DDR-RAM. Hardwareprobleme liegen keine vor.

Ich hoffe ich habe nix vergessen und Ihr könnt mir helfen.

Gruß

Heiko
 
devilz

devilz

Pro*phet
Hast du mal die MD5 Sum geprüft ?

Dann könntest du eine Fehlerhafte ISO ausschließen !

Dann würde ich auf Probleme mit der Hardware schliessen ....
 
H

HeikoAP

Grünschnabel
Hallo Devilz,

ja die MD5 Sum hab ich geprüft, die stimmt. Hardwareprobleme kann ich mir nur schwer vorstellen, es gibt ja allgemein keine Probleme.

Andere Distris kann ich problemlos installieren.

Gruß

Heiko
 
B

brainache

Ubi libertas, ibi patria!
gib doch mal die konkrete Hardware Konfiguration mit Mainboard, etc. etc. etc. an, mit Prozessor und Festplattengrößen kann man dir nicht weiterhelfen!
 
H

HeikoAP

Grünschnabel
Hallo,

AMD Athlon XP 1900+ Prozessor

VIA KT266 Chipsatz

256 MB Arbeitsspeicher DDR-SDRAM

120 GB Festplatte (Western Digital 7200rpm)

16x DVD-Laufwerk

16x/8x/40x CD-Brenner

IEEE 1394 (FireWire-Schnittstelle) Texas Instruments

NVIDIA GeForce3 Ti-200 mit 64 MB + TV-out

LAN : Realtek 8139

Zum Mainboard kann ich leider nicht viel sagen, ist ne OEM-Version von MSI.

Gruß

Heiko
 
devilz

devilz

Pro*phet
Dann mach doch mal folgendes ...

anstatt den Stage Tarball von CD zu entpacken .. kopiere ihn erstmal auf /mnt/gentoo .... und entpacke sie dort !

Geht das ?
 
H

HeikoAP

Grünschnabel
Hallo,

etwa so ??

Code:
cp -a /mnt/cdrom/stage3.... /mnt/gentoo

Bleiben da auch alle Rechte??

Werde ich mal versuchen ??

Oder hat jemand eine Anleitung wie ich von meiner bestehenden Suse installieren kann ??

Knoppix ginge auch.

Gruß

Heiko
 
null

null

Foren As
Tag,
hast du mkdir /mnt/gentoo/usr o. /var gemacht bzw. sie dann danach noch gemountet?
Bei mir war der selbe fehler, hab' das mit dem mkdir /mnt/gentoo/usr bzw. /var weggelassen und nun funktioniert es. Allerdings häng ich jetzt wo anders fest. :(
Bzw. beim booten >kernel panic<
mfg die 0
 
MTS

MTS

Kaiser
hi

also, erstmal nur ums klarzustellen ... du hast hoffentlich
tar -xvjpf stagexxxx eingegeben ...
ansonsten solltest du auch genau nach dem Tutorial
http://www.gentoo.org/doc/en/gentoo-x86-install.xml#doc_chap9

vorgehen. Allerdings hatte ich bei der Installation des Stage3 Tarballs nen paar probleme, die ich mir auch nicht erklären konnte ... extrahiere mal den stage1 (JA 1!!!) Tarball und schau ob es da klappt ...!!


btw... Ob der tarball richtig entpackt wurde siehst du nicht daran, ob /usr/src/linux existiert ... das musst du nämlich nachträglich noch machen ;)
 
H

HeikoAP

Grünschnabel
Hallo,

ja ich bin strikt nach Anleitung vorgegangen.

Ich werde es wohl doch mal mit stage1 probieren.

Gruß

Heiko
 

Ähnliche Themen

Probleme bei erster Gentoo Installation

Gentoo auf Software RAID

Oben