FreeBSD unable to write data

Diskutiere FreeBSD unable to write data im Installation & Basiskonfiguration Forum im Bereich Linux/Unix Allgemein; bei der Installation von FreeBSD taucht aus irgendeinem Grund die Fehlermeldung Unable to write data to disk ad0! weiß einer warum und wie...

  1. #1 -darkchild-, 10.08.2006
    -darkchild-

    -darkchild- Eroberer

    Dabei seit:
    21.05.2006
    Beiträge:
    61
    Zustimmungen:
    0
    Ort:
    Berlin
    bei der Installation von FreeBSD taucht aus irgendeinem Grund die Fehlermeldung

    weiß einer warum und wie ich es trotzdem installiert krieg

    p.s. ich hab das setup mal kurz auf einer alten 2GB Festplatte ausprobiert und da gab es keine Fehlermeldung nur das ich relativ schnell 'out of space' gerannt bin

    thx, schon im voraus
     
  2. Anzeige

    Schau dir mal diesen Ratgeber an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. hwj

    hwj Doppel-As

    Dabei seit:
    23.06.2006
    Beiträge:
    131
    Zustimmungen:
    0
    Ort:
    Bei Buxtehude
    Hilfreich wäre zu wissen: die FreeBSD Version, Type des Festplatten-Controllers bzw. Mainboard, ad ist wohl der Standard-IDE Treiber, oder ?

    Gibt es auf der 4. virtuellen Konsole (Alt-F4) weitere auswertbare Hinweise ?

    Heiko
     
  4. #3 -darkchild-, 10.08.2006
    Zuletzt bearbeitet: 10.08.2006
    -darkchild-

    -darkchild- Eroberer

    Dabei seit:
    21.05.2006
    Beiträge:
    61
    Zustimmungen:
    0
    Ort:
    Berlin
    die FreeBSD version ist 6.1

    MB ist K7VTA3 von Elitegroup weiß nicht ob das weiterhilft

    und den IDE-Controller kenn ich nicht und weiß leider auch nicht wie ich es herausfinden kann

    thx

    Alt+F4 klappt nicht piept einfach nur und das wars dan auch schon

    edit2:
    aber unter Alt+F2 steht dan
     
  5. hwj

    hwj Doppel-As

    Dabei seit:
    23.06.2006
    Beiträge:
    131
    Zustimmungen:
    0
    Ort:
    Bei Buxtehude
    Versuch mal beim Booten folgenden Befehl / Parameter

    set hw.ata.ata_dma=0

    einzutragen. Möglicherweise kannst Du auch im Bios DMA ausschalten ?

    Leider kann ich Dir nicht mehr sagen, an welchem Zeitpunkt man den beim Booten eingeben kann, ich glaube, Leertaste kurz vor dem starten des Kernels ?

    Beim FreeBSD 5.4 hatte ich damals auch so etwas ...

    Heiko
     
  6. #5 -darkchild-, 10.08.2006
    -darkchild-

    -darkchild- Eroberer

    Dabei seit:
    21.05.2006
    Beiträge:
    61
    Zustimmungen:
    0
    Ort:
    Berlin
    ich finde leider keine Möglichkeit beim Booten des Kernel diesen Parameter einzugeben. ich kann direkt nachdem er anfängt von der CD zu booten, auswählen zwischen

    1. Boot FreeBSD [default] - doch dan startet er die Installation

    2. Boot FreeBSD with ACPI disabled - ich glaube nicht das das mir weiterhilft

    3. Boot FreeBSD in Safe Mode
    4. Boot FreeBSD in single user mode

    5. Boot FreeBSD with verbose logging - habe das hier ausprobiert aber nach einigen ausgaben welche geräte und so weiter er läd ging auch schon das setup los

    6. Escape to loader promt - ich hatte die möglichkeit sachen einzugeben und unter der hilfe datei stand auch das ich mit "set" eine variable setzen kann wo ich dan halt diesen parameter oder befehl eingegeben hab, habe aber leider danach nicht geschaft das setup zu starten?(

    7. reboot

    edit:
    leider kann ich es auch nicht im bios deaktivieren
     
  7. Anzeige

    Vielleicht findest du in dieser Kategorie etwas passendes.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. hwj

    hwj Doppel-As

    Dabei seit:
    23.06.2006
    Beiträge:
    131
    Zustimmungen:
    0
    Ort:
    Bei Buxtehude
    Hast Du den safe-mode mal ausprobiert ? Ich meine, das hier APCI, DMA und so ausgeschaltet sind. Dann muß man direkt nach der Installation "set hw.ata.ata_dma=0" in die /boot/loader.conf eintragen.

    Viel Glück !

    Heiko
     
  9. #7 -darkchild-, 12.08.2006
    -darkchild-

    -darkchild- Eroberer

    Dabei seit:
    21.05.2006
    Beiträge:
    61
    Zustimmungen:
    0
    Ort:
    Berlin
    thx :D
    das mit dem SafeMode hat geklappt.:D
    BSD ist endlich auf der Platte. :D

    das Problem jedoch ist ich habe auf hda SuSE10.0 drauf und BSD auf hdb nur hat SuSE selbst nach der Neuinstallation keinen Booteintrag im Grub erstellt.:(

    welchen Eintrag in die Config von grub müsste ich jetzt setzten damit ichs booten kann?(

    thx
     
Thema:

FreeBSD unable to write data

Die Seite wird geladen...

FreeBSD unable to write data - Ähnliche Themen

  1. [gelöst] 2.HDD unter Freebsd partitionieren

    [gelöst] 2.HDD unter Freebsd partitionieren: Hallo Habe eine Testserver mit freeBSD 11.0 auf einer IDE-HDD (ada0) mit ZFS-root hab jetzt eine 2. HDd (SATA) angeschlossen und wollte die...
  2. FreeBSD: Statusbericht von Januar bis März

    FreeBSD: Statusbericht von Januar bis März: Das FreeBSD-Projekt hat den Statusbericht für das erste Quartal 2016 vorgelegt. In allen Teilen des Systems wurden Verbesserungen und...
  3. FreeBSD 10.3 freigegeben

    FreeBSD 10.3 freigegeben: Das FreeBSD-Projekt hat das freie BSD-Betriebssystem in Version 10.3 veröffentlicht. Wie meist bei solchen Aktualisierungen flossen dabei nur...
  4. FreeBSD: Statusbericht von Oktober bis Dezember

    FreeBSD: Statusbericht von Oktober bis Dezember: Das FreeBSD-Projekt hat den Statusbericht für das vierte Quartal 2015 vorgelegt. Unterstützt von Unternehmen wie EMC und Netflix nehmen die...
  5. Remote Desktop: AnyDesk für Linux und FreeBSD

    Remote Desktop: AnyDesk für Linux und FreeBSD: AnyDesk, eine proprietäre Remote-Desktop-Lösung, ist jetzt als Betaversion für Linux und FreeBSD erschienen. Die Software verspricht höhere...