Umlaute in Dateinamen auf FAT32-Partition
Ergebnis 1 bis 6 von 6

Thema: Umlaute in Dateinamen auf FAT32-Partition

  1. #1
    King Dingeling Avatar von John Doe
    Registriert seit
    04.11.2004
    Beiträge
    34

    Umlaute in Dateinamen auf FAT32-Partition

    Hi!

    Und ich habe noch ein Problem: Da ich von WinXP auf RH9 umsteigen will, mounte ich meine Windows Partitionen atm in meinen Verzeichniss-Baum ein. Aber ich habe ein Problem: Wenn ich Umlaute in meinen Verzeichnissnamen habe, dann erscheint das Verzeichniss als "Geschütztes Verzeichniss", und ich kann nicht drauf zugreifen. Zum Beispiel auf meiner MP3-Partition habe ich einen Ordner "Die Ärzte". Mit dem Konqueror kann ich nicht drauf zugreifen. Aber komischerweise kann xmms die Datei darin lesen und abspielen. Aber ich kann halt nicht mit dem Konqueror (oder anderen Programmen) auf diese Verzeichnisse zugreifen. Muss ich jetzt alle Umlaute aus meinen Verzeichnissnamen entfernen??


    John Doe




  2. Inside Anonymous - Lesetipp zum Sonderpreis


     Inside Anonymous erzählt erstmalig die Geschichte dreier Mitglieder des harten Kerns:
    ihren Werdegang und ihre ganz persönliche Motivation, die sie zu überzeugten Hackern machte.
    Basierend auf vielen exklusiven Interviews bietet das Buch einen einzigartigen und spannenden
    Einblick in die Köpfe, die hinter der virtuellen Community stehen.
    Das Buch kostet bei terrashop.de jetzt statt 22,00 EUR nur noch 4,99 EUR.




    Jetzt bei terrashop.de anschauen – Nur solange der Vorrat reicht


  3. #2
    variable konstante Avatar von sysdef
    Registriert seit
    08.11.2004
    Ort
    Albufeira
    Beiträge
    227
    hi john,

    versuch mal mit der option iocharset=iso8859-1 zu mounten.
    sollte helfen.

    gruss, sysdef.

  4. #3
    King Dingeling Avatar von John Doe
    Registriert seit
    04.11.2004
    Beiträge
    34
    ich werde das nachher mal ausprobieren. wäre super wenn das hilft. danke!

  5. #4
    King Dingeling Avatar von John Doe
    Registriert seit
    04.11.2004
    Beiträge
    34
    ich habe das mal ausprobiert. es funktioniert aber nur beschränkt. ich kann jetzt zwar odner mit umlauten anlegen, aber trotzdem erscheinen schon bestehende ordner immer noch ohne zugriff. unter windows werden aber die ordner die ich anlege dann mit fehlern angezeigt... Kann man da was tun?

  6. #5
    Routinier
    Registriert seit
    26.04.2004
    Beiträge
    483
    Oder setz deine Umgebungsvariablen auf de_DE.iso88591@euro

  7. #6
    GNU'ianer Avatar von xarados
    Registriert seit
    24.04.2003
    Beiträge
    61
    iso8859-15 hat bei mir geholfen

Ähnliche Themen

  1. verzeichnisse auf nachträglich auf eigene Partition legen
    Von schwedenmann im Forum Laufwerke / Speichermedien
    Antworten: 5
    Letzter Beitrag: 09.09.2004, 09:48
  2. Als User auf FAT32 schreiben
    Von Pygmaee im Forum SuSE / OpenSuSE
    Antworten: 4
    Letzter Beitrag: 14.08.2004, 17:29
  3. Anwendungsproblem - Evolution...Nautilus etc
    Von Hendrik.P im Forum Mandriva
    Antworten: 8
    Letzter Beitrag: 04.04.2004, 16:45
  4. mounten einer FAT32 Partition
    Von Tommek im Forum RedHat,Fedora & CentOS
    Antworten: 12
    Letzter Beitrag: 06.08.2003, 21:17

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •