Yast -> Hardware -> Grafikkarte und Monitor öffnet nicht

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von goforit, 12.01.2007.

  1. #1 goforit, 12.01.2007
    goforit

    goforit Jungspund

    Dabei seit:
    10.01.2007
    Beiträge:
    10
    Zustimmungen:
    0
    Ort:
    München
    Hallo liebe Gemeinde!
    Seit ein paar Tagen, kann ich im Yast das Modul "Grafikkarte und Monitor" nicht mehr öffnen. Würde gerne ein paar Einstellungen änderen.

    Kann mir jemand helfen!?:hilfe2:

    Benutze openSuse 10.2

    Schon mal vielen Dank!
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Dackel

    Dackel Tripel-As

    Dabei seit:
    06.12.2004
    Beiträge:
    223
    Zustimmungen:
    0
    Ort:
    Berlin
    öffne einfach mal yast in der konsole und nenne uns die Fehlermeldung! :)
     
  4. #3 goforit, 12.01.2007
    goforit

    goforit Jungspund

    Dabei seit:
    10.01.2007
    Beiträge:
    10
    Zustimmungen:
    0
    Ort:
    München
    wenn ich yast mit server:/ yast in der konsole aufrufe und dort den erwähnten Punkt auswähle, scheint das system für ein paar sekunden etwas zu machen aber dann wirds wieder still. also keine fehlermeldung.
    im sax.log steht folgendes:

    12-Jan 07:02:22 <X> Logging File contents: /var/log/xlog [
    _XSERVTransSocketINETCreateListener: ...SocketCreateListener() failed
    _XSERVTransMakeAllCOTSServerListeners: server already running

    Fatal server error:
    Cannot establish any listening sockets - Make sure an X server isn't already running
    (WW) xf86CloseConsole: KDSETMODE failed: Bad file descriptor
    (WW) xf86CloseConsole: VT_GETMODE failed: Bad file descriptor
     
  5. Vegeta

    Vegeta Tripel-As

    Dabei seit:
    23.06.2006
    Beiträge:
    187
    Zustimmungen:
    0
    Welche Graka. hast Du?
    Bei manchen Binärtreibern kannst Du die einstellungen nur über die mitinstallierten
    config-tools ändern (hatte ich mal bei ATI), sax brach dann immer mit einer Fehlermeldung
    ab.
     
  6. #5 goforit, 12.01.2007
    goforit

    goforit Jungspund

    Dabei seit:
    10.01.2007
    Beiträge:
    10
    Zustimmungen:
    0
    Ort:
    München
    welche graka???? was ist das?
    auf jedenfall konnte ich bis vor kurzem noch den dialog von grafikkarte u. monitor öffnen! auf einmal funktioniert das nicht mehr
     
  7. #6 Peregrine, 12.01.2007
    Peregrine

    Peregrine Honorarkonsul

    Dabei seit:
    03.08.2006
    Beiträge:
    338
    Zustimmungen:
    0
    Ort:
    München, Bayern, Germany
    GraKa = Grafikkarte.
    Mit geht es ähnlich - ich wollte beispielsweise meinen Widescreenmonitor einstellen -> Restart X und *Babaaam* ging "Grafikkarte und Monitor" auch nicht mehr auf - ähnlicher Fehler ;)

    Kannst du uns mal den Inhalt deiner /etc/X11/xorg.conf liefern?
     
  8. #7 goforit, 12.01.2007
    Zuletzt bearbeitet: 12.01.2007
    goforit

    goforit Jungspund

    Dabei seit:
    10.01.2007
    Beiträge:
    10
    Zustimmungen:
    0
    Ort:
    München
    ah, jetzt ist der groschen gefallen.
    also, ich habe das mainboard asus m2npv-vm am2 mit dem nivida 6150 chipsatz. habe erst heute noch den akutellsten treiber von nivida installiert.

    Betreibe den rechner als server und hänge über vnc dran.

    Inhalt der /etc/x11/xorg.conf:
    # /.../
    # SaX generated X11 config file
    # Created on: 2007-01-01T17:28:09+0100.
    #
    # Version: 8.1
    # Contact: Marcus Schaefer <sax@suse.de>, 2005
    # Contact: SaX-User list <https://lists.berlios.de/mailman/listinfo/sax-users>
    #
    # Automatically generated by [ISaX] (8.1)
    # PLEASE DO NOT EDIT THIS FILE!
    #

    Section "Files"
    FontPath "/usr/share/fonts/misc:unscaled"
    FontPath "/usr/share/fonts/local"
    FontPath "/usr/share/fonts/75dpi:unscaled"
    FontPath "/usr/share/fonts/100dpi:unscaled"
    FontPath "/usr/share/fonts/Type1"
    FontPath "/usr/share/fonts/URW"
    FontPath "/usr/share/fonts/Speedo"
    FontPath "/usr/share/fonts/PEX"
    FontPath "/usr/share/fonts/cyrillic"
    FontPath "/usr/share/fonts/latin2/misc:unscaled"
    FontPath "/usr/share/fonts/latin2/75dpi:unscaled"
    FontPath "/usr/share/fonts/latin2/100dpi:unscaled"
    FontPath "/usr/share/fonts/latin2/Type1"
    FontPath "/usr/share/fonts/latin7/75dpi:unscaled"
    FontPath "/usr/share/fonts/baekmuk:unscaled"
    FontPath "/usr/share/fonts/japanese:unscaled"
    FontPath "/usr/share/fonts/kwintv"
    FontPath "/usr/share/fonts/truetype"
    FontPath "/usr/share/fonts/uni:unscaled"
    FontPath "/usr/share/fonts/CID"
    FontPath "/usr/share/fonts/ucs/misc:unscaled"
    FontPath "/usr/share/fonts/ucs/75dpi:unscaled"
    FontPath "/usr/share/fonts/ucs/100dpi:unscaled"
    FontPath "/usr/share/fonts/hellas/misc:unscaled"
    FontPath "/usr/share/fonts/hellas/75dpi:unscaled"
    FontPath "/usr/share/fonts/hellas/100dpi:unscaled"
    FontPath "/usr/share/fonts/hellas/Type1"
    FontPath "/usr/share/fonts/misc/sgi:unscaled"
    FontPath "/usr/share/fonts/xtest"
    FontPath "/opt/kde3/share/fonts"
    FontPath "unix/:7100"
    InputDevices "/dev/gpmdata"
    InputDevices "/dev/input/mice"
    EndSection

    Section "ServerFlags"
    Option "AllowMouseOpenFail" "on"
    EndSection

    Section "Module"
    Load "glx"
    Load "type1"
    Load "extmod"
    Load "dbe"
    Load "freetype"
    Load "v4l"
    Load "vnc"
    EndSection

    Section "InputDevice"
    Driver "kbd"
    Identifier "Keyboard[0]"
    Option "Protocol" "Standard"
    Option "XkbLayout" "de"
    Option "XkbModel" "microsoftpro"
    Option "XkbRules" "xfree86"
    Option "XkbVariant" "nodeadkeys"
    EndSection


    Section "InputDevice"
    Driver "mouse"
    Identifier "Mouse[1]"
    Option "Buttons" "5"
    Option "Device" "/dev/input/mice"
    Option "Name" "ImPS/2 Logitech Wheel Mouse"
    Option "Protocol" "explorerps/2"
    Option "Vendor" "Sysp"
    Option "ZAxisMapping" "4 5"
    EndSection

    Section "InputDevice"
    Driver "rfbkeyb"
    Identifier "Keyboard[2]"
    Option "InputFashion" "VNC"
    EndSection

    Section "InputDevice"
    Driver "rfbmouse"
    Identifier "Mouse[3]"
    Option "InputFashion" "VNC"
    EndSection


    Section "Monitor"
    DisplaySize 304 228
    HorizSync 29-61
    Identifier "Monitor[0]"
    ModelName "EIZO L367"
    Option "DPMS"
    VendorName "ENC"
    VertRefresh 43-76
    UseModes "Modes[0]"
    EndSection


    Section "Modes"
    Identifier "Modes[0]"
    Modeline "1024x768" 81.80 1024 1080 1192 1360 768 769 772 802
    Modeline "1024x768" 76.16 1024 1080 1192 1360 768 769 772 800
    Modeline "1024x768" 69.71 1024 1080 1184 1344 768 769 772 798
    Modeline "1024x768" 64.11 1024 1080 1184 1344 768 769 772 795
    Modeline "1024x600" 64.04 1024 1080 1184 1344 600 601 604 627
    Modeline "1024x600" 58.65 1024 1072 1176 1328 600 601 604 625
    Modeline "1024x600" 54.05 1024 1072 1176 1328 600 601 604 623
    Modeline "1024x600" 48.96 1024 1064 1168 1312 600 601 604 622
    Modeline "800x600" 50.32 800 840 928 1056 600 601 604 627
    Modeline "800x600" 45.93 800 840 920 1040 600 601 604 625
    Modeline "800x600" 42.33 800 840 920 1040 600 601 604 623
    Modeline "800x600" 38.22 800 832 912 1024 600 601 604 622
    Modeline "768x576" 46.12 768 808 888 1008 576 577 580 602
    Modeline "768x576" 42.06 768 800 880 992 576 577 580 600
    Modeline "768x576" 38.82 768 800 880 992 576 577 580 599
    Modeline "768x576" 34.96 768 792 872 976 576 577 580 597
    Modeline "640x480" 31.13 640 664 728 816 480 481 484 502
    Modeline "640x480" 28.83 640 664 728 816 480 481 484 500
    Modeline "640x480" 26.60 640 664 728 816 480 481 484 499
    Modeline "640x480" 23.86 640 656 720 800 480 481 484 497
    EndSection


    Section "Screen"
    DefaultDepth 24
    SubSection "Display"
    Depth 15
    Modes "1024x768" "1024x600" "800x600" "768x576" "640x480"
    EndSubSection
    SubSection "Display"
    Depth 16
    Modes "1024x768" "1024x600" "800x600" "768x576" "640x480"
    EndSubSection
    SubSection "Display"
    Depth 24
    Modes "1024x768" "1024x600" "800x600" "768x576" "640x480"
    EndSubSection
    SubSection "Display"
    Depth 8
    Modes "1024x768" "1024x600" "800x600" "768x576" "640x480"
    EndSubSection
    Device "Device[0]"
    Identifier "Screen[0]"
    Monitor "Monitor[0]"
    EndSection


    Section "Device"
    BoardName "GeForce 6150"
    BusID "0:5:0"
    Driver "nvidia"
    Identifier "Device[0]"
    Option "usevnc" "yes"
    Screen 0
    VendorName "NVidia"
    EndSection


    Section "ServerLayout"
    Identifier "Layout[all]"
    InputDevice "Keyboard[0]" "CoreKeyboard"
    InputDevice "Mouse[1]" "CorePointer"
    InputDevice "Keyboard[2]" "ExtraKeyboard"
    InputDevice "Mouse[3]" "ExtraPointer"
    Option "Clone" "off"
    Option "VNC" "3 2"
    Option "Xinerama" "off"
    Screen "Screen[0]"
    EndSection


    Section "DRI"
    Group "video"
    Mode 0660
    EndSection

    Section "Extensions"
    EndSection
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    kann mir da jemand weiterhelfen? Hat einer eine Idee???????

    Schon man danke!:hilfe:
     
  9. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 goforit, 17.01.2007
    goforit

    goforit Jungspund

    Dabei seit:
    10.01.2007
    Beiträge:
    10
    Zustimmungen:
    0
    Ort:
    München
    Hallo, gibt es denn hier einen Profi, der mir weiterhelfen kann????
     
  11. Svenba

    Svenba Grünschnabel

    Dabei seit:
    30.01.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Ich möchte das Thema noch mal hochholen ... Ich hab' nämlich genau das gleiche Problem !

    In meiner Sax.log Datei steht:

    30-Jan 22:50:29 <I> Checksum of installed configuration is invalid !

    Wie kann das passieren? Was muss ich machen, damit ich wieder Einstellungen ändern kann ? Bzw. wie umgehe ich diese Checksum Abfrage ?
    :hilfe2:

    Vielen Dank

    Sven
     
Thema:

Yast -> Hardware -> Grafikkarte und Monitor öffnet nicht

Die Seite wird geladen...

Yast -> Hardware -> Grafikkarte und Monitor öffnet nicht - Ähnliche Themen

  1. Opensuse iptables (yast FW) + MiniUPnPd

    Opensuse iptables (yast FW) + MiniUPnPd: Hallo zusammen, ich habe ja meine OpenSuse Box momentan als Gateway eingerichtet und der Router dient nur als Access Point für alle Geräte...
  2. Opensuse 13.1 yast Firewall.....

    Opensuse 13.1 yast Firewall.....: Hi Guys, ich versuche gerade mal die Firewall einzurichten mit Masquarading das ich den ganzen internet verkehr von meinem Router WANs Port ans...
  3. YaST: SLE und Opensuse sollen neuen Installer erhalten

    YaST: SLE und Opensuse sollen neuen Installer erhalten: Die Suse-Entwickler wollen ihren YaST-Installer für die kommende Version 12 von Suse Linux Enterprise grundlegend überarbeiten. Weiterlesen...
  4. openSUSE 13.1: vierter Meilenstein mit YaST3

    openSUSE 13.1: vierter Meilenstein mit YaST3: Das openSUSE-Team hat den vierten Meilenstein von openSUSE 13.1 veröffentlicht und das Basissystem auf »Freeze« gesetzt. Damit beginnt jetzt die...
  5. YaST wird auf Ruby umgestellt

    YaST wird auf Ruby umgestellt: Was seit langem geplant war, wird jetzt umgesetzt. Suses Installations- und Setup-Werkzeug YaST wird von YCP auf Ruby umgestellt. Weiterlesen...