Xserver startet nicht nach Ubuntuinstallation

Dieses Thema im Forum "Installation & Basiskonfiguration" wurde erstellt von dean80, 21.09.2007.

  1. dean80

    dean80 Grünschnabel

    Dabei seit:
    05.09.2007
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo zusammen habe heute versucht auf meinem Notebook Ubuntu zu installieren. Leider hat es nicht funktioniert weil wahrscheinlich keine Treiber für die Grafikkarte vorhanden sind. Habe die Installation dann im Textmodus durchgeführt.
    Den Treiber für die Grafikkarte habe ich runtergeladen und auf einem Speicherstick drauf. Wie bekomm ich diesen installiert?
    Bin ziemlicher Linux Neuling.
    Grafikkarte ist eine ATI Radeon X1800.
    Fehlermeldung kommt immer: "Failed to start the X server (your graphical interface).
    Hoffe es kann mir jemand helfen
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Xserver startet nicht nach Ubuntuinstallation

Die Seite wird geladen...

Xserver startet nicht nach Ubuntuinstallation - Ähnliche Themen

  1. xserver startet nicht: no screens

    xserver startet nicht: no screens: Hallo Hab wohl bei einem meiner Debian-Sid System den xserver zerschossen. Screens not found. nvidia-kernel-dkms ist instaliert,...
  2. XServer startet nach fglrx installation nicht mehr

    XServer startet nach fglrx installation nicht mehr: OS: Ubuntu Jaunty Jackalope 9.04 64bit Notebook: A8JP C2D 2Ghz 2GB, ATI X1700 Problem: Nach dem Grub Loader kommen nur Grafikfehler und das...
  3. xserver startet nicht mehr

    xserver startet nicht mehr: Hallo ich habe wiedereinmal ein Problem was ich nicht alleine beheben kann. mein xserver startet nicht mehr, und ich komme nur noch in den...
  4. Xserver startet nach Nvidia updat nimmer

    Xserver startet nach Nvidia updat nimmer: Hallo hab hier gerade übelstes Grandos problemos :-I Hab gerade die neuen NVIDIA Treiber für die GraKa drauf gezogen, doch jetzt will der...
  5. XServer startet nach Installation NVIDIA-Treiber nicht mehr

    XServer startet nach Installation NVIDIA-Treiber nicht mehr: Hallo, muss gestehen ich bin Linux-Neuling und hab nicht unbedingt viel Plan. Hab mir auf meinem Rechner - AMD64 X2 4600 - NVIDIA Geforce...