Via Rhine III (VT 6105) unter MDK 8.2

Dieses Thema im Forum "Internet, lokale Netzwerke und Wireless Lan" wurde erstellt von koa, 09.12.2004.

  1. koa

    koa Grünschnabel

    Dabei seit:
    09.12.2004
    Beiträge:
    9
    Zustimmungen:
    0
    Hallo erstma : D

    und zwar...
    Ich habe mir vor einiger zeit die mandrake 8.2 isos gezogen und wollte es gestern abend wieder mal installieren. lief auch alles gut soweit bist ich zur netzwerk Konfiguration kam....

    ich habe eine Via Rhine III (VT 6105) und finde einfach keinen Treiber für die Karte...
    Es gibt zwar einen -> via_rhine aber der scheint nicht zu funktionieren bzw. für eine andere karte zu sein?! (bekomm die meldung: Konfiguration von via_rhine schlug fehl....)
    ich benutze bewusst keine neuere distr. da ich mit 8.2 eigentlich ganz zufrieden bin...

    weis jemand was ich machen könnte? bzw. welchen treiber ich sonst verwenden kann?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 redlabour, 09.12.2004
    redlabour

    redlabour -

    Dabei seit:
    23.05.2003
    Beiträge:
    4.353
    Zustimmungen:
    0
    Ort:
    Wuppertal, NRW
    Hallo ,

    da wirst Du müssen den insbesondere das Netzwerk ist seit der 9.x´er Releases extrem verbessert worden. ;) Aber vielleicht kennt jemand ja Dein Problem.

    BTW - verschoben und Überschrift korrigiert !! ;)
     
  4. khs

    khs Routinier

    Dabei seit:
    19.08.2004
    Beiträge:
    408
    Zustimmungen:
    0
    Einen aktuelleren? Nun bin ich gerade zu faul, nachzuschauen, in welchem Chipsatz RhineIII eingebaut ist und ob es einen Unterschied zu den anderen Rhines gibt. Aber das waere dann in der Tat die erste Rhine, die mit dem Kernel-Via-Treiber nicht zum Laufen zu bekommen waere.
    Auch fuer mdk8.2 (den Kommentar bezueglich einer aktuelleren Version verkneif ich mir nur muehsam) gibt es aktuelle Kernel-RPMs. Und auch die 8.2 bekommt man Kernel-2.6-ready.


    -khs
     
  5. chb

    chb Steirer

    Dabei seit:
    01.06.2003
    Beiträge:
    2.359
    Zustimmungen:
    0
    Ort:
    ÖSTERREICH
    Es gibt afaik für die RhineIII nen Treiber im 2.6er Kernel - also wirst wohl updaten müßen denk ich :(
     
  6. koa

    koa Grünschnabel

    Dabei seit:
    09.12.2004
    Beiträge:
    9
    Zustimmungen:
    0
    hm also das updaten möchte ich mir ja weitmöglichst verkneifen vor allem den kernel....
    ich hab zwar nen treiber zum selber kompilieren gefunden aber wenn ich das machen will meldet er mir error in line 18 und 21... kP : D

    ich finde es auch komisch irgendwie das ich die karte nicht mit dem via treiber zum laufen bekomm aber es ist nunmal so...
     
  7. #6 redlabour, 10.12.2004
    redlabour

    redlabour -

    Dabei seit:
    23.05.2003
    Beiträge:
    4.353
    Zustimmungen:
    0
    Ort:
    Wuppertal, NRW
    Was hast Du für einen Rechner ??
     
  8. koa

    koa Grünschnabel

    Dabei seit:
    09.12.2004
    Beiträge:
    9
    Zustimmungen:
    0
    cyrix mediaGx 266 mhz
    256 mbram
    4gb hdd
    via rhine III (vt 6105L)
    graka und sound onboard

    es funktioniert ja alles bis auf die via karte...
     
  9. #8 redlabour, 10.12.2004
    redlabour

    redlabour -

    Dabei seit:
    23.05.2003
    Beiträge:
    4.353
    Zustimmungen:
    0
    Ort:
    Wuppertal, NRW
    Ok dann vergiss das Update auf eine neuere MDK Version jedenfalls wenn Du KDE nutzt. :D

    Ansonsten nimm einen anderen WM und steig auf 10.1 Official um dann hast Du auch keine Probs mehr mit der Karte und ein wesentlich besseres MDK als jetzt.

    Kannst ja auch erstmal testen per MOVE -> http://www.mandrakelinux.com/de/ftp.php3#move
     
  10. #9 koa, 10.12.2004
    Zuletzt bearbeitet: 10.12.2004
    koa

    koa Grünschnabel

    Dabei seit:
    09.12.2004
    Beiträge:
    9
    Zustimmungen:
    0
    hm ja schon aber dann müsste ich das per ftp installieren weil ich keine cd mehr brennen kann und das dauert : (

    gibt es nicht irgendwo nur ein update für die netzwerk module?! also damit nur die netzwerkkarten aktualisiert werden?
    muss es doch geben oder? ich mein in 10.1 off. haben die ja auch einen "neuen" treiber reingepackt oder liege ich da falsch?

    //edit
    oder gibt es die möglichkeit wenn ich 8.2 installiert habe einfach das modul network_drivers.img von der disk nachzuladen?! wenn ja wie mach ich das?!

    wenn ich von der cd starte und er mich dann fragt ob ich 3rdparty module nachladen will und ich die disk mit den network_driver.img von 10.1 einlege schreibt er insmod failed... dh. funzt es wenn ich es installiert habe?!
     
  11. #10 redlabour, 11.12.2004
    redlabour

    redlabour -

    Dabei seit:
    23.05.2003
    Beiträge:
    4.353
    Zustimmungen:
    0
    Ort:
    Wuppertal, NRW
    Also das Treiber der 10.1 mit der 8´ter nicht funzen erklärt sich glaube ich von selbst. ;)
     
  12. khs

    khs Routinier

    Dabei seit:
    19.08.2004
    Beiträge:
    408
    Zustimmungen:
    0
    koa, hab keine Angst vor dem 2.6er Kernel. Hier lief auch lange eine mdk8.2, die geht wirklich recht flott 2.6-ready zu machen. Und dank neuem Scheduling- und IO-Zeugs ;) koennte auch auf 266MHz ein Geschwindigkeitszuwachs spuerbar sein.
    Wenn ich mich recht entsinne, musstest du nur aus dem mdk-cooker src-rpms von baselayout (?) und den module-init-tools ziehen. Die via rpm -bb kompilieren und ab gehts. Danach noch den sysfs-Eintrag in /etc/fstab und die ein, zwei Schritte, die ich leider vergessen habe... Eventuell findest du ja im mdk-Forum eine kurze HOWTO dafuer.
    Oder kommst du gar nicht an Cooker-Archive (sprich: das Internet) ran?

    -khs
     
  13. koa

    koa Grünschnabel

    Dabei seit:
    09.12.2004
    Beiträge:
    9
    Zustimmungen:
    0
    schon klar, ich würde schon den kernel updaten aber ich bekomm einfach keine verbindung zum internet da das laden des modules(via-rhine) für meine netzwerkkarte fehl schlägt... d.h => kein Internet
    und genau das ist mein prob : )
     
  14. #13 redlabour, 12.12.2004
    redlabour

    redlabour -

    Dabei seit:
    23.05.2003
    Beiträge:
    4.353
    Zustimmungen:
    0
    Ort:
    Wuppertal, NRW
    Moment - womit schreibst Du die Threads hier ?

    Also manuell die Files runterladen und auf CD brennen oder (wenn Du per Win unterwegs bist auf dem gleichen Client auf eine FAT32 legen und dann rüberziehen).
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. koa

    koa Grünschnabel

    Dabei seit:
    09.12.2004
    Beiträge:
    9
    Zustimmungen:
    0
    Nö Windows gibts bei mir nicht... fbsd 4.x läuft bei mir auf einer 2ten hdd...
    Aber das mit dem auf cd brennen hab ich schon versucht, das komische dabei ist das ich unter keinem Linux/Unix den Kernel ohne Fehlermeldung kompilieren kann ausser fbsd 4.x...

    deswegen funktioniert es nicht wenn ich z.b ne .o file die ich für den treiber der karte brauchen würde erstellen will...
     
  17. #15 redlabour, 13.12.2004
    redlabour

    redlabour -

    Dabei seit:
    23.05.2003
    Beiträge:
    4.353
    Zustimmungen:
    0
    Ort:
    Wuppertal, NRW
    Fehlermeldungen ?
     
Thema:

Via Rhine III (VT 6105) unter MDK 8.2

Die Seite wird geladen...

Via Rhine III (VT 6105) unter MDK 8.2 - Ähnliche Themen

  1. Solaris 10: Netwerk Problem mit VIA RHINE II ETHERNET

    Solaris 10: Netwerk Problem mit VIA RHINE II ETHERNET: Hallo Leute. Möchte mich direkt an die Leute richten, die eine VIA RHINE II Ethernet Karte unter Solaris 10 zum rennen bekommen haben. Mir ist...
  2. VIA Rhine Lan-Adapter + AMD64 + Gentoo Problem

    VIA Rhine Lan-Adapter + AMD64 + Gentoo Problem: Hi Leute, ich hab ein Problem mit der Lan-Karte meines Notebook. Hier erstmal meine Hardware: Es ist ein Targa 811A 3000+, AMD Mobile...