Umlaute :( Hilfe

Dieses Thema im Forum "Installation & Basiskonfiguration" wurde erstellt von ichbins, 25.08.2007.

  1. #1 ichbins, 25.08.2007
    ichbins

    ichbins Grünschnabel

    Dabei seit:
    25.08.2007
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo,

    habe einen Rootserver und habe mir einen java-chat installiert. Installation funktioniert einwandfrei, leider funktionieren die Umlaute nicht.

    Ich hab mir die FAQ von dem Java Chat angeschaut und alles so eingegeben wie es dort stand (SSH).

    1. Wenn ich den Befehl "locale" eingebe erscheint das:
    Code:
    locale: Cannot set LC_CTYPE to default locale: No such file or directory
    locale: Cannot set LC_MESSAGES to default locale: No such file or directory
    locale: Cannot set LC_ALL to default locale: No such file or directory
    LANG=POSIX
    LC_CTYPE="POSIX"
    LC_NUMERIC="POSIX"
    LC_TIME="POSIX"
    LC_COLLATE="POSIX"
    LC_MONETARY="POSIX"
    LC_MESSAGES="POSIX"
    LC_PAPER="POSIX"
    LC_NAME="POSIX"
    LC_ADDRESS="POSIX"
    LC_TELEPHONE="POSIX"
    LC_MEASUREMENT="POSIX"
    LC_IDENTIFICATION="POSIX"
    LC_ALL=
    
    2. Ich schalte den Chat offline

    3. Danach schreibe ich diesen Befehl ins SSH " LANG="de_DE.iso88591" "
    Um diese Einstellungen dauerhaft zu speichern kann folgende Zeile in die catalina.sh oder lws.sh eingetragen werden. So muss es aussehen:
    " export LANG="de_DE.iso88591" "
    Hab diese Zeile auch in die catalina.sh eingetragen und gespeichert.

    4. So nachdem ich den Befehl (siehe oben) eingegeben habe und "locale" eintippe erscheint das:
    Code:
    locale: Cannot set LC_CTYPE to default locale: No such file or directory
    locale: Cannot set LC_MESSAGES to default locale: No such file or directory
    locale: Cannot set LC_ALL to default locale: No such file or directory
    LANG=POSIX
    LC_CTYPE="de_DE@euro"
    LC_NUMERIC="de_DE@euro"
    LC_TIME="de_DE@euro"
    LC_COLLATE="de_DE@euro"
    LC_MONETARY="de_DE@euro"
    LC_MESSAGES="de_DE@euro"
    LC_PAPER="de_DE@euro"
    LC_NAME="de_DE@euro"
    LC_ADDRESS="de_DE@euro"
    LC_TELEPHONE="de_DE@euro"
    LC_MEASUREMENT="de_DE@euro"
    LC_IDENTIFICATION="de_DE@euro"
    LC_ALL=de_DE@euro
    
    5. Ich starte den Chat neu. Starte den Chat neu. Ich schließe Putty und logg mich anschließend wieder ein.. Wenn ich den Befehl "Locale" erneut eingebe kommt wieder die Sprache POSIX..

    Was muss ich machen das dieser scheiß die Sprache abspeichert?

    Wäre sehr dankbar für jede brauchbare Hilfe ^^
    Hab auch in deren Supportforum gepostet, aber bisher leider keine Antwort..

    lg
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. MTS

    MTS Kaiser

    Dabei seit:
    09.11.2002
    Beiträge:
    1.242
    Zustimmungen:
    0
    Ort:
    NRW, Bochum
    Überprüf doch einmal, welche locales du installiert hast, zB unter usr/share/i18n
     
Thema:

Umlaute :( Hilfe

Die Seite wird geladen...

Umlaute :( Hilfe - Ähnliche Themen

  1. Umlaute Filtern

    Umlaute Filtern: Hi zusammen, bin recht neu was UNIX Skripten angeht und hänge gerade bei etwas fest. Ich möchte eine Datei erstellen in welche ein Befehl kommt....
  2. Umlaute mit Grafiktool

    Umlaute mit Grafiktool: Halli, ich moechte gern ein Tool bzw eine Anwendung, mit der ich die Umlaute mit Klicks einfuegen kann. Distribution ist Knoppix.
  3. Umlaute (ö,ä,ü) trotz UTF-8 falsch dargestellt auf Red Hat 6.3 Santiago

    Umlaute (ö,ä,ü) trotz UTF-8 falsch dargestellt auf Red Hat 6.3 Santiago: Hallo zusammen:-) Ich lese mit einem PERL-Script auf einem Linux Redhat 6.3 Server Informationen aus einem Exchange-Kalender aus. Dies...
  4. OpenSuse 12.1 KDE 4.7.2 keine Umlaute mehr

    OpenSuse 12.1 KDE 4.7.2 keine Umlaute mehr: Hallo zusammen. Ich weiß, dass dieses Thema schon oft diskutiert wurde. Allerdings verstehe ich die Problematik nicht wirklich. Seit einem Update...
  5. Keine Umlaute in Textdateien

    Keine Umlaute in Textdateien: Hallo Allerseits, mag eine Anfängerfrage sein, aber ich finde keine einfache Lösung: Hier läuft ein englisch-installiertes Debian (Backtrack...