SuSE bootet KDE nicht mehr

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von dunkler_Elf, 11.06.2006.

  1. #1 dunkler_Elf, 11.06.2006
    dunkler_Elf

    dunkler_Elf Eroberer

    Dabei seit:
    05.06.2006
    Beiträge:
    67
    Zustimmungen:
    0
    hallo,

    nun hab ichs geschafft :devil: ... mein SuSE bootet KDE nicht mehr ... es läd aufgrund eines fehlers nur noch die konsole.

    daten auf der platte hab ich anderweitig gesichert.

    auslöser war wohl die aktion in der ich den mount-point meiner externen festplatte geändert hab.

    der fehler beim bootet lautet:
    fsck failed for at least one filesystem (not /).
    Please repair manually and reboot.

    da ich noch nicht sehr bewandert im umgang mit der shell bin weiß nicht recht was ich tun soll. vor textbasiertem arbeiten hab ich keine angst - das kenne ich ja von DOS - aber solange ich die befehle bzw. die arbeitsweise dieser nicht kenne kann ich nicht viel tun. :(

    kann mir jemand weiterhelfen? ;(

    mfg dunkler_Elf
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 DennisM, 11.06.2006
    DennisM

    DennisM Moderator u. Newsposter

    Dabei seit:
    08.05.2004
    Beiträge:
    4.883
    Zustimmungen:
    0
    Ort:
    GER/NRW/Essen
    Kannst du denn mal fsck manuell über die Platte laufen lassen?

    MFG

    Dennis
     
  4. #3 dunkler_Elf, 11.06.2006
    Zuletzt bearbeitet: 15.06.2006
    dunkler_Elf

    dunkler_Elf Eroberer

    Dabei seit:
    05.06.2006
    Beiträge:
    67
    Zustimmungen:
    0
    *hmm*

    ich hab es versucht (indem ich den befehl eingetippt hab) ... aber er hat den vorgang abgebrochen - mit etwa der gleichen meldung wie vorher. ?(


    ---->

    die autoreparatur von der SuSE-DVD hat das problem ohne großen aufwand beseitigt. ^^'
     
Thema:

SuSE bootet KDE nicht mehr

Die Seite wird geladen...

SuSE bootet KDE nicht mehr - Ähnliche Themen

  1. OpenSUSE 11.0 bootet nicht mehr

    OpenSUSE 11.0 bootet nicht mehr: Guten Abend, habe mir letztens OpenSUSE 11.0 draufgemacht und wollte heute die ATI Treiber für die ATI RADEON X850XT (agp) installieren, hat...
  2. UDMA Fehler? Bootet nicht mehr (SUSE 10.3)

    UDMA Fehler? Bootet nicht mehr (SUSE 10.3): Hallo! Ich habe gerade mein kernel auf 2.6.22.19 geupdated und jetzt hängt er sich jedes mal, wenn ich boote mit: ---------- SCSI subsystem...
  3. openSUSE bootet nicht mehr

    openSUSE bootet nicht mehr: Hallo! Ich habe erstmal folgende Konfiguration: * Windows XP SP3 * Dualboot mit openSUSE 11 * GNOME * Bootmanager GRUB * und das alles auf...
  4. SUSE 11 bootet nicht mehr

    SUSE 11 bootet nicht mehr: Hallo, da ich aufgrund eines MBR-Fehlers keinen Zugriff auf die Linux-Partition mehr habe, wollte ich mit der Installations-DVD SUSE 11 starten....
  5. openSuse 11 + Win XP -> bootet nicht mehr

    openSuse 11 + Win XP -> bootet nicht mehr: Hallo, ich brauche mal bitte Hilfe. Nachdem ich openSuse 11 installiert hab, schaffe ich es nicht mehr Win XP zu booten. Mein System sieht wie...