Soundkarte

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von mxx666, 21.11.2006.

  1. mxx666

    mxx666 Mitglied

    Dabei seit:
    21.11.2006
    Beiträge:
    32
    Zustimmungen:
    0
    Ort:
    Dresden
    Hi,

    Habe gerade ein frisches Debian (Kernel 2.6.16-2-686) installiert. Alles fkt. ausser die Soundkarte (Onboard Nvidea AC97).

    Also:

    alsaconf -s ~/audio.wav

    hat auch super geklappt, ohne Fehlermeldungen. Zum Abschluss kam die Mitteilung dass ich jetzt etwas höre. Dem war aber nicht so.

    Meine Abhöre funktioniert, Stecker ist auch richtig drin, im BIOS ist Auto-Erkennung für AC97 eingestellt.

    Ich weiss nur nicht ob die Karte überhaupt mal funkt. hat, da ich hier in der Uni im Labor sitze.

    Hat jemand eine Idee oder kennt ein Tool mit dem ich die Funktionalität der Karte überprüfen kann???


    Bei der Gelegenheit will ich gleich noch Fragen wofür die Parameter bei alsa stehen, diese: hw:0,0 (hw -> hardware; 0,0 ???? )
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 kbdcalls, 21.11.2006
    Zuletzt bearbeitet: 21.11.2006
    kbdcalls

    kbdcalls Master of Universe

    Dabei seit:
    16.10.2006
    Beiträge:
    518
    Zustimmungen:
    0
    Du könntest einmal versuchen mit play oder aplay etwas abzuspielen. Beim KDE gibt es ist der Sounkartenkonfiguration einen Testbutton. Bei Gnome bestimmt auch. Und dann gibt es noch speaker-test
     
  4. mxx666

    mxx666 Mitglied

    Dabei seit:
    21.11.2006
    Beiträge:
    32
    Zustimmungen:
    0
    Ort:
    Dresden
    aplay fkt ebenso wenig wie speaker-test.

    p.s.: der master im Mixer ist natürlich oben.
     
  5. #4 kbdcalls, 21.11.2006
    kbdcalls

    kbdcalls Master of Universe

    Dabei seit:
    16.10.2006
    Beiträge:
    518
    Zustimmungen:
    0
    Das wird nicht reichen . PCM muß auch hochgedreht werden, im alsamixer.
     
  6. mxx666

    mxx666 Mitglied

    Dabei seit:
    21.11.2006
    Beiträge:
    32
    Zustimmungen:
    0
    Ort:
    Dresden
    na klar, ich hab alles was geht im alsamixer hochgedreht.
     
  7. mxx666

    mxx666 Mitglied

    Dabei seit:
    21.11.2006
    Beiträge:
    32
    Zustimmungen:
    0
    Ort:
    Dresden
    ich höre ja noch nichteinmal das Rauschen des Ausgangs
     
  8. MrBoe

    MrBoe Routinier

    Dabei seit:
    13.06.2006
    Beiträge:
    399
    Zustimmungen:
    0
    Ort:
    braunschweig/nds/de/world
    Und es ist auch nicht gemutet?

    Prüf mal die Ausgabe von "lspci" und "lsmod".
    Da sollte eine Karte gefunden werden und es sollten module geladen sein. ZB soundcore, snd**, ac97 und so weiter.

    Stell erst mal sicher, ob das da ist. Zum Testen auf der Konsole benutze ich dann immer mpeg123.
     
  9. #8 Factory, 21.11.2006
    Factory

    Factory Routinier

    Dabei seit:
    21.12.2004
    Beiträge:
    445
    Zustimmungen:
    0
    Ort:
    Bochum - NRW
    Hi hau dir mal denn kernel 2.6.18-1 oder -2 drauf habe auch Nvidia sound und bei mir geht er perfekt :) keine probs.

    Habe auch Debian aber SiD mit alsa, oss drine und kernel 2.6.18-2-k7 :) dual sound und alles geht einwandfrei.
     
  10. mxx666

    mxx666 Mitglied

    Dabei seit:
    21.11.2006
    Beiträge:
    32
    Zustimmungen:
    0
    Ort:
    Dresden
    @MrBoe

    lsmod:
    Module Size Used by
    snd_intel8x0 29436 0
    snd_ac97_codec 82784 1 snd_intel8x0
    snd_ac97_bus 2048 1 snd_ac97_codec
    snd_pcm_oss 43520 0
    snd_mixer_oss 15584 1 snd_pcm_oss
    snd_pcm 74408 3 snd_intel8x0,snd_ac97_codec,snd_pcm_oss
    snd_timer 20292 1 snd_pcm
    snd 46080 6 snd_intel8x0,snd_ac97_codec,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_timer
    soundcore 8672 1 snd
    snd_page_alloc 9800 2 snd_intel8x0,snd_pcm

    usw.

    lspci:
    00:06.0 Multimedia audio controller: nVidia Corporation nForce2 AC97 Audio Controler (MCP) (rev a1)

    Sieht doch Prima aus.

    @Factory:

    Daran kann es nicht liegen da ich hier (im Labor) noch ein SchwesterPC mit dem gleichen Kernel habe. Auf dem fkt. der Sound.
    Auf einem weiteren baugleichen Rechner habe ich auch Debian mit dem Kernel installiert und es tritt das gleiche Problem auf.
     
  11. mxx666

    mxx666 Mitglied

    Dabei seit:
    21.11.2006
    Beiträge:
    32
    Zustimmungen:
    0
    Ort:
    Dresden
    p.s.:

    mittlerweile ist da nix mehr gemutet, nicht mal der nichtvorhandene LFE
     
  12. MrBoe

    MrBoe Routinier

    Dabei seit:
    13.06.2006
    Beiträge:
    399
    Zustimmungen:
    0
    Ort:
    braunschweig/nds/de/world
    hmm, ich würde sagen, du hast Sound!
    Wirklich richtige Buchse?
    Kein Lautstärkeregler im Kabel?
    Netzteil an Lautsprechern eingesteckt?
    Steckdose für Netzteil hat Strom?
    Hat die Karte vielleicht einen digitalen Ausgang und wenn der an ist, kommt gleichzeitig nichts aus dem analogen? (nennt sich bei mir was mit IEC9*irgendwas*)
    Ist da ein Loopback, dass eine direkte Aufnahme von der Soundkarte ermöglicht, ohne Ausgabe?

    Alles darf auch nicht "ungemutet" sein.
     
  13. #12 Goodspeed, 21.11.2006
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Dumme Frage, aber richtig angeschlossen haste die Kopfhörer/Boxen schon?
    Den Digital-Ausgang solltest Du abschalten ... bei mir sorgt der sonst auch für Stille ...

    Edit: Mist ... zu spät ...
     
  14. #13 mxx666, 21.11.2006
    Zuletzt bearbeitet: 21.11.2006
    mxx666

    mxx666 Mitglied

    Dabei seit:
    21.11.2006
    Beiträge:
    32
    Zustimmungen:
    0
    Ort:
    Dresden
    Bei IEC958 gibt es drei Balken im Alsamixer. Den ersten habe ich wieder gemutet, der zweite steht auf NULL und über dem letzten steht Pulscodemodulation (PCM).


    Kopfhörer sind o.k. ; ebenso in der richtigen Buchse.

    Das mit dem Edit-Button ist ne klasse Idee.


    NAJA, ich muss dann mal los, Termine ,Termine,......, mich quält noch die Frage "wie schalte ich den Digital-Ausgang ab ???"
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. MrBoe

    MrBoe Routinier

    Dabei seit:
    13.06.2006
    Beiträge:
    399
    Zustimmungen:
    0
    Ort:
    braunschweig/nds/de/world
    Ich hab einen eigenen Eintarg dafür. Da ist kein Regler, da kann man nur "MM" schalten. Ich glaub das ging entweder mit "m" oder der Leertaste.

    Viel Erfolg noch!
     
  17. #15 mxx666, 23.11.2006
    Zuletzt bearbeitet: 23.11.2006
    mxx666

    mxx666 Mitglied

    Dabei seit:
    21.11.2006
    Beiträge:
    32
    Zustimmungen:
    0
    Ort:
    Dresden
    Die Hardware war kaputt!
     
Thema:

Soundkarte

Die Seite wird geladen...

Soundkarte - Ähnliche Themen

  1. PCI-Soundkarte welche mit Debian Wheezy Kernel 3.16 läuft?

    PCI-Soundkarte welche mit Debian Wheezy Kernel 3.16 läuft?: Hallo zusammen Kann mir jemand eine Soundkarte vorschlagen, welche mit dem Wheezy-backports-Kernel v3.16.x läuft? Dabei sollte die Karte im...
  2. Realtek ALC 880 Soundkarte funktioniert nicht.

    Realtek ALC 880 Soundkarte funktioniert nicht.: Hallo liebe UnixBoard-BSD Gemeinde, Ich habe jetzt vor kurzem FreeBSD installiert. Der Umstieg war eigentlich nicht weiter schwierig und alles...
  3. Sounproblem wahrscheinlich wegen der 2. Soundkarte

    Sounproblem wahrscheinlich wegen der 2. Soundkarte: In meinem neuen Notebook sind 2 soundchips verbaut. Ich denke, deshalb ist der Systemsound extrem leis und der Sound im Internet geht garnicht....
  4. Soundkarte wechseln für laufendes Programm

    Soundkarte wechseln für laufendes Programm: Hallo, ist es möglich ein Programm, das bereits läuft, an eine andere Soundkarte zu binden? Ich möchte, wenn z. B. audacious über die Boxen...
  5. Soundkartetreiber problem

    Soundkartetreiber problem: Hallo erstmal ich bin grade von Windows auf openSuSe 11 umgestiegen und habe soweit alles eingerichtet jedoch versarge ich bei der Soundkarte,...