Samba - Zugriff verweigert

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von bRiTnEy, 28.04.2008.

  1. #1 bRiTnEy, 28.04.2008
    bRiTnEy

    bRiTnEy Mitglied

    Dabei seit:
    09.01.2008
    Beiträge:
    39
    Zustimmungen:
    0
    Hallo,

    ich hab bei meinem Suse 10.3 nun den Samba installiert und Konfiguriert. Er funktioniert eigentlich auch einwandfrei. Im Windows wird er angezeigt. Die Standard Freigegebenen Ordner (Fax, Drucker, Groups User etc..) zeigt er an. Auch meine eigenen Freigegeben Ordner.

    Bei den Standard Ordner will er immer das ich mich als Gast anmelde. Wäre net so das Problem, aber wo lege ich das Passwort unter Linux fest? Ich find nix.

    Bei meinen eigenen Ordner schmeißt mir Windoof immer ne Fehlermeldung entgegen. Auf <Order> kann nicht zugegriffen werden. Sie haben keine Berechtigung die Netzwerkressource zu betretet etc etc.

    Hab nun schon alles mögliche durch probiert aber er lässt mich einfach net auf den Ordner zu greifen. Woran liegt das denn?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Aqualung, 28.04.2008
    Aqualung

    Aqualung Routinier

    Dabei seit:
    12.02.2008
    Beiträge:
    404
    Zustimmungen:
    0
    Code:
    man smbpasswd
    HTH Aqualung
     
  4. #3 bRiTnEy, 28.04.2008
    Zuletzt bearbeitet: 28.04.2008
    bRiTnEy

    bRiTnEy Mitglied

    Dabei seit:
    09.01.2008
    Beiträge:
    39
    Zustimmungen:
    0
    Danke. Nun funktioniert schonmal das. Dennoch auf meine eigenen Ordner lässt er mich nicht. Die Liegen alle auf dem Desktop. Kann es sein das er mich dort Grundsätzlich nicht hin lässt. Weil bin, Plugins und Public-html geht einwandfrei

    Edit: Schreiben lässt er mich auch nicht. Dateien von Plugins z.B. kann ich zum Windows PC kopieren...
     
  5. #4 Aqualung, 28.04.2008
    Aqualung

    Aqualung Routinier

    Dabei seit:
    12.02.2008
    Beiträge:
    404
    Zustimmungen:
    0
    Poste

    Code:
    /etc/samba/smb.conf
    Gruß Aqualung
     
  6. #5 bRiTnEy, 28.04.2008
    bRiTnEy

    bRiTnEy Mitglied

    Dabei seit:
    09.01.2008
    Beiträge:
    39
    Zustimmungen:
    0
    Code:
    # smb.conf is the main Samba configuration file. You find a full commented
    # version at /usr/share/doc/packages/samba/examples/smb.conf.SUSE if the
    # samba-doc package is installed.
    # Date: 2007-09-22
    [global]
    	workgroup = Samba
    	printing = cups
    	printcap name = cups
    	cups options = raw
    	map to guest = Bad User
    	include = /etc/samba/dhcp.conf
    	logon path = \\%L\profiles\.msprofile
    	logon home = \\%L\%U\.9xprofile
    	logon drive = P:
    	usershare allow guests = Yes
    	add machine script = /usr/sbin/useradd  -c Machine -d /var/lib/nobody -s /bin/false %m$
    	domain logons = yes
    	domain master = yes
    	os level = 65
    	preferred master = yes
    	usershare max shares = 100
    	restrict anonymous = no
    	max protocol = NT
    	acl compatibility = winnt
    	ldap ssl = No
    	server signing = Auto
    	guest ok = yes
    
    [homes]
    	comment = Home Directories
    	valid users = %S, %D%w%S
    	browseable = No
    	read only = No
    	inherit acls = Yes
    
    [profiles]
    	comment = Network Profiles Service
    	path = %H
    	read only = No
    	store dos attributes = Yes
    	create mask = 0600
    	directory mask = 0700
    
    [users]
    	comment = All users
    	path = /home
    	read only = No
    	inherit acls = Yes
    	veto files = /aquota.user/groups/shares/
    
    [groups]
    	comment = All groups
    	path = /home/groups
    	read only = No
    	inherit acls = Yes
    
    [printers]
    	comment = All Printers
    	path = /var/tmp
    	printable = Yes
    	create mask = 0600
    	browseable = No
    
    [print$]
    	comment = Printer Drivers
    	path = /var/lib/samba/drivers
    	write list = @ntadmin root
    	force group = ntadmin
    	create mask = 0664
    	directory mask = 0775
    
    [netlogon]
    	comment = Network Logon Service
    	path = /var/lib/samba/netlogon
    	write list = root
    
    [downloads]
    	path = /home/server/Desktop/Downloads/
    	read only = no
    	case sensitive = no
    	strict locking = no
    	msdfs proxy = no
    	admin users = BRENDER
    	hosts allow = BRENDER
     
  7. #6 bRiTnEy, 30.04.2008
    bRiTnEy

    bRiTnEy Mitglied

    Dabei seit:
    09.01.2008
    Beiträge:
    39
    Zustimmungen:
    0
    Hmm also irgendwie bekomme ich es nicht gebacken
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Samba - Zugriff verweigert

Die Seite wird geladen...

Samba - Zugriff verweigert - Ähnliche Themen

  1. Problem mit Win-Zugriff auf SAMBA

    Problem mit Win-Zugriff auf SAMBA: Hallo rundherum, vielleicht hat jemand eine Idee... Habe jetzt schon 1 1/2 Tage damit verbraten und den Fehler nicht gefunden. Problem:...
  2. Nach Update debian 8 ist der Zugriff auf samba4 nicht möglich

    Nach Update debian 8 ist der Zugriff auf samba4 nicht möglich: Gerade habe ich debian mit dem Befehl "apt-get ugrade" aktualisiert. Es gab zahlreiche neue Daten unteranderen samba files. Nach neuem Start kann...
  3. Ubuntu 14.4: Samba v3 => v4, Kein Zugriff

    Ubuntu 14.4: Samba v3 => v4, Kein Zugriff: Hallo, letzte Woche habe ich auf Ubuntu 14.04 LTS aktualisiert. Dabei wurde Samba von v3 auf v4 aktualisiert. Nachdem vorher alles mit der...
  4. Samba-Dateiserver, Zugriffsrechte für Netzlaufwerke

    Samba-Dateiserver, Zugriffsrechte für Netzlaufwerke: Hallo liebe Community Ich bin ein absoluter Samba-Anfänger, habe also kein technisches Hintergrundwissen in Sachen Samba. Meine Frage zu...
  5. Zugriff auf Samba-Server nur per IP möglich

    Zugriff auf Samba-Server nur per IP möglich: Hallo zusammen, ich habe auf einen Gentoosystem Cups (als Printserver) und Samba (zum Freigeben der Drucker / Treiber) eingerichtet....