Quickcam - doppelter Kerneleinbindungsversuch ?

Dieses Thema im Forum "Sonstiges" wurde erstellt von redlabour, 30.12.2003.

  1. #1 redlabour, 30.12.2003
    Zuletzt bearbeitet: 30.12.2003
    redlabour

    redlabour -

    Dabei seit:
    23.05.2003
    Beiträge:
    4.353
    Zustimmungen:
    0
    Ort:
    Wuppertal, NRW
    Erhalte beim Boot (MDK 9.2) immer folgende Meldung (beeinträchtigt jedoch weder das System noch die Quickcam - die funzt - eher ein Schönheitsfehler !) :

    modprobe: modprobe: insmod quickcam_module failed

    Kann es sein das er die Quickcam erst einbindet und es dann nochmals versucht ? Daher die Fehlermeldung ?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 damager, 30.12.2003
    damager

    damager Moderator

    Dabei seit:
    27.08.2003
    Beiträge:
    3.065
    Zustimmungen:
    0
    Ort:
    Munich
    denke nicht. denn "insmod" sagt eigentlich bei einem bereits eingebungenen modul:

    insmod: a module named <module_name> already exists

    irgendwelche ausgaben in /var/log/messages ?
     
  4. #3 redlabour, 30.12.2003
    redlabour

    redlabour -

    Dabei seit:
    23.05.2003
    Beiträge:
    4.353
    Zustimmungen:
    0
    Ort:
    Wuppertal, NRW
    Nö - die Datei ist absolut leer.
     
  5. Steve

    Steve 13te

    Dabei seit:
    13.04.2002
    Beiträge:
    381
    Zustimmungen:
    0
    ist quickcam_module denn geladen? bzw. existiert es überhaupt?

    /var/log/messages ist leer???????????? wie siehts mit /var/log/syslog aus?

    Steve
     
  6. #5 damager, 30.12.2003
    damager

    damager Moderator

    Dabei seit:
    27.08.2003
    Beiträge:
    3.065
    Zustimmungen:
    0
    Ort:
    Munich
    was sagt den lsmod?
    wird das modul als geladen angezeigt?

    mich wundert es auch sehr das /var/log/messages tatsächlich leer ist !?!?
     
Thema:

Quickcam - doppelter Kerneleinbindungsversuch ?

Die Seite wird geladen...

Quickcam - doppelter Kerneleinbindungsversuch ? - Ähnliche Themen

  1. QuickCam Communicate STX

    QuickCam Communicate STX: Hallo, wie bekomme ich die QuickCam in Betrieb? Mit welchen Programm/Script kann ich die Bilder uploaden? OS = CentOS 5.2 # lsusb -v...
  2. Quickcam-Treiberinstallation scheitert; Kamera wird nicht gefunden

    Quickcam-Treiberinstallation scheitert; Kamera wird nicht gefunden: Ich besitze die Logitech QuickCam 5000 Pro und Ubuntu 7.04 und wollte vorhin mithilfe dieser Anleitung die QuickCam installieren. Wenn ich im...
  3. QuickCam Pro (PennyModell) V4L Probleme

    QuickCam Pro (PennyModell) V4L Probleme: Habe mir die Cam Quickcam (Logitech) 4000 Pro zugelegt. Habe die Treiber spca5xx installiert. Die Camera ansich funktioniert. Habe mir dann auch...
  4. WebCAM (Logitech Quickcam) unter openSUSE

    WebCAM (Logitech Quickcam) unter openSUSE: Hallo, auch wenn das Thema nicht mehr so aktuell ist. Habe mir auch ne QuickCAM Pro 4000 zugelegt. Verwende Kernel 2.6.18.2-34 unter openSUSE...
  5. Logitech Quickcam Messanger under openSUSE 10.2

    Logitech Quickcam Messanger under openSUSE 10.2: Hallo Es gibt ja sehr viele Anleitungen wie man die folgende Cam installiert, jedoch geht das ganze nicht bei mir unter Suse :( Plugin:...