[pure-ftpd]Problem mit virtuellen Usern

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von schribl, 26.02.2005.

  1. #1 schribl, 26.02.2005
    schribl

    schribl Grünschnabel

    Dabei seit:
    25.02.2005
    Beiträge:
    2
    Zustimmungen:
    0
    Guten Tag,
    ich habe auf meinem PC pure-ftpd installiert, alles konfiguriert in den einzelnen Dateien unter /etc/pure-ftpd/conf. Aber wenn ich wie auf X_FISH beschrieben, virtuelle User anlege und mich einloggen will geht es nicht(Errorcode 530), allerdings mit meinem Standard-User von debian kann ich mich einloggen.

    Allerdings habe ich es nicht geschafft pure-ftpd zu schließen und neu zu starten wegen dem Parameter -j, mein pure-ftpd läuft als Standalone.

    Es wäre sehr nett wenn ihr mir helfen könntet, beschäfftige mich eben erst seit ca. einer Woche mit linux.

    MfG
    schribl
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. hopfe

    hopfe Haudegen

    Dabei seit:
    01.04.2003
    Beiträge:
    733
    Zustimmungen:
    0
    Ort:
    Aachen
    Versuche mal den FTP-Server neu zustarten. Mit den Befehl /etc/init.d/pureftp restart sollte es funktioniern.
     
  4. #3 schribl, 26.02.2005
    Zuletzt bearbeitet: 26.02.2005
    schribl

    schribl Grünschnabel

    Dabei seit:
    25.02.2005
    Beiträge:
    2
    Zustimmungen:
    0
    Nein es geht nicht, pure-ftpd wird neu gestartet, aber immer noch der selber Fehler.

    Kann es sein das die restart, stop... Befehle nur gehn wenn das Package rcconf installiert ist?

    [edit]Ich habe es jetzt geschafft den Parameter -j hinzuzufügen, geht einfach durch den Befehl:
    echo "Yes" > /etc/pure-ftpd/conf/CreateHomeDir
    Leider bringt der Server nach dem restart immer noch den selben Fehler enn ich mich mit dem virtuellen benutzer einloggen will[/edit]

    [edit2]Ich weiß nicht ob euch das was nützt, aber beim restarten zeigt er als einen der Parameter -l pam an, kann es sein, dass er eine falsche DB nimmt selbst, wenn die Konfigurationsdatei /etc/pure-ftpd/conf/PureDB zur richtigen DB verweißt? Weil es müsste ja eigentlich puredb:/etc/pure-ftpd/pureftpd.pdb dort stehen. Wie kann ich das ändern?[/edit2]

    MfG
    schribl
     
Thema:

[pure-ftpd]Problem mit virtuellen Usern

Die Seite wird geladen...

[pure-ftpd]Problem mit virtuellen Usern - Ähnliche Themen

  1. Unterschied und Gemeinsamkeiten zwischen virtuellen Maschinen und Betriebssystemen

    Unterschied und Gemeinsamkeiten zwischen virtuellen Maschinen und Betriebssystemen: Hallo, kann mir jemand plausibel den Unterschied zwischen virtuellen Maschinen und Betriebssystemen erläutern? Gruß
  2. Virtuellen seriellen Port über Bluetooth einrichten. Keine Verbindung.

    Virtuellen seriellen Port über Bluetooth einrichten. Keine Verbindung.: Hallo zusammen, mein Problem ist ein bisschen spezieller. Ich möchte über eine Bluetooth-Verbindung einen virtuellen seriellen Port einrichten....
  3. Sun VirtualBox mit virtuellen DVD-Laufwerk

    Sun VirtualBox mit virtuellen DVD-Laufwerk: Hallo, OS = CentOS 5.4 (mit Gnome), Sun VirtualBox Ver. 3.0.12. Mein Wunsch: VirtualBox soll ein virtuelles DVD-Laufwerk erhalten, ohne das...
  4. Problem mit apache und 2 Virtuellen hosts

    Problem mit apache und 2 Virtuellen hosts: Hallo ich habe folgendes Problem mit Apache2.. Ich Habe 2 Virtuelle Hosts erstellt und diese beiden sollen auf 2 verschiedenen Seiten zugreifen....
  5. Auflösung virtuellen Terminals (tty)

    Auflösung virtuellen Terminals (tty): Hallo zusammen, ich arbeite viel mit den virtuellen Terminal (ttys). Die Auflösung ist aber ziemlich schlecht (80 x 25 Zeichen) gibts da eine...