Problme bei apt-get und dem 64Bit, unter Fedora Core IIII

Dieses Thema im Forum "RedHat,Fedora & CentOS" wurde erstellt von R9pxd, 10.02.2005.

  1. R9pxd

    R9pxd Tripel-As

    Dabei seit:
    29.09.2004
    Beiträge:
    186
    Zustimmungen:
    0
    Ort:
    Köln/Bonn die ecke
    Hallo zusammen ! Ich bin seit heute STOLZER Besitzer eines 64bit Systems.

    Ich habe mir den webmin istalliert, und dann das Plug-in für apt-get ( http://ftp.freshrpms.net/pub/freshrpms/fed...3.fr.x86_64.rpm ) !

    Wenn ich nun mein System über webmin updaten will, kommt diese Fehlermeldung *schock*

    Upgrading all packages with command apt-get -y -f dist-upgrade ..

    Reading Package Lists...
    Building Dependency Tree...
    Correcting dependencies... Done
    The following packages will be REMOVED:
    4Suite GConf2 ImageMagick MAKEDEV NetworkManager NetworkManager-gnome ORBit2
    Omni Omni-foomatic PyXML SDL SysVinit VFlib2 a2ps acl acpid alchemist
    alsa-lib alsa-utils am-utils amanda amanda-client anacron apr apr-util apt
    arts ash aspell aspell-de aspell-en at at-spi atk attr audiofile audit aumix
    authconfig authconfig-gtk autoconf autofs automake automake14 automake15
    automake16 automake17 autorun bash bc beecrypt bind-libs bind-utils binutils
    bison bitmap-fonts bitstream-vera-fonts bluefish bluez-bluefw bluez-hcidump
    bluez-libs bluez-pin bluez-utils boost boost-devel byacc bzip2 bzip2-devel
    bzip2-libs cdda2wav cdecl cdparanoia-libs cdrecord checkpolicy chkconfig
    chkfontpath ckermit comps-extras control-center coreutils cpio cpp cracklib
    cracklib-dicts crash crontabs cscope ctags cups cups-libs curl curl-devel cvs
    cyrus-sasl cyrus-sasl-devel cyrus-sasl-md5 cyrus-sasl-plain db4#4.2.52-6
    db4-devel db4-utils dbus dbus-devel dbus-glib dbus-python dbus-x11
    desktop-file-utils desktop-printing device-mapper#1.00.19-2 dhclient
    dhcpv6_client dia dialog diffstat diffutils diskdumputils dmraid docbook-dtds
    dos2unix dosfstools doxygen dtach dvd+rw-tools e2fsprogs e2fsprogs-devel ed
    eel2 eject elfutils elfutils-libelf enscript eog esound ethereal
    ethereal-gnome ethtool evolution-data-server fbset fedora-release festival
    file file-roller findutils finger firefox firstboot flac flex
    fontconfig#2.2.3-5 fonts-xorg-100dpi fonts-xorg-75dpi fonts-xorg-base
    foomatic freeglut freetype#2.1.9-1 fsh ftp gail gaim gamin gawk gcc gcc-c++
    gcc-g77 gcc-java gconf-editor gd gdb gdbm-devel gdk-pixbuf gdm gedit gettext
    gftp ggv ghostscript ghostscript-fonts gimp gimp-data-extras gimp-gap
    gimp-help gimp-print gimp-print-plugin gimp-print-utils glib glib2
    glibc-devel glibc-headers glibc-kernheaders gmp gmp-devel gnome-applets
    gnome-desktop gnome-kerberos gnome-keyring gnome-keyring-manager gnome-mag
    gnome-media gnome-netstatus gnome-nettool gnome-panel gnome-pilot
    gnome-python2 gnome-python2-bonobo gnome-python2-canvas
    gnome-python2-gtkhtml2 gnome-session gnome-speech gnome-system-monitor
    gnome-terminal gnome-themes gnome-user-docs gnome-utils gnome-vfs2
    gnome-vfs2-smb gnome-volume-manager gnopernicus gnupg gnutls gok gpdf gphoto2
    gpm gpm-devel grep groff grub gstreamer gstreamer-plugins gthumb gtk+
    gtk-engines gtk2 gtk2-engines gtkhtml2 gtksourceview gtkspell guile gzip hal
    hal-cups-utils hdparm hesiod hesiod-devel hotplug howl howl-libs hpijs htdig
    htmlview httpd httpd-suexec hwbrowser imlib indent info initscripts intltool
    iproute ipsec-tools iptables iptraf iptstate iputils irda-utils isdn4k-utils
    jpackage-utils jwhois k3b kbd kde-i18n-German kdeaddons kdeartwork kdebase
    kdegraphics kdelibs kdemultimedia kdenetwork kdepim kdeutils
    kernel#2.6.10-1.760_FC3 kernel#2.6.9-1.667 kernel-utils#1:2.4-13.1.49_FC3
    krb5-auth-dialog krb5-devel krb5-libs krb5-workstation krbafs krbafs-devel
    kudzu less lftp lha libIDL libacl libacl-devel libao libart_lgpl libbonobo
    libbonoboui libcap libcap-devel libcroco libdv libexif libf2c libgail-gnome
    libgcj libgcj-devel libgcrypt libglade2 libgnome libgnomecanvas libgnomecups
    libgnomeprint22 libgnomeprintui22 libgnomeui libgpg-error libgsf libgtop2
    libidn libidn-devel libieee1284 libjpeg libmng libmusicbrainz libogg
    libogg-devel libpcap libpng libraw1394 librsvg2 libselinux libselinux-devel
    libsepol libsilc libsoup libstdc++#3.4.2-6.fc3 libstdc++-devel
    libtermcap-devel libtheora libtiff libtool libtool-libs libungif libusb
    libusb-devel libuser libuser-devel libvorbis libvorbis-devel libwmf libwnck
    libwvstreams libxklavier libxml2 libxml2-devel libxml2-python libxslt
    linuxwacom lm_sensors lockdev lockdev-devel logrotate logwatch lrzsz lslk
    lsof ltrace lvm2 m4 mailx make man mc mdadm metacity mgetty mikmod mingetty
    minicom mkinitrd mkisofs mktemp module-init-tools mpage mrtg mt-st mtools mtr
    mtx nano nautilus nautilus-cd-burner nautilus-media nc ncurses ncurses-devel
    net-snmp net-snmp-libs net-snmp-utils net-tools netconfig netdump netpbm
    netpbm-progs newt newt-devel nfs-utils nmap nmap-frontend nscd nss_db
    nss_ldap ntp ntsysv numactl open openjade openldap openldap-clients
    openldap-devel openmotif openssh openssh-askpass openssh-askpass-gnome
    openssh-clients openssh-server openssl openssl-devel oprofile pam pam-devel
    pam_ccreds pam_krb5 pam_passwdqc pam_smb pango parted passwd patch patchutils
    pax pciutils pcmcia-cs pcre pdksh perl#3:5.8.5-9 perl-Convert-ASN1
    perl-Crypt-SSLeay perl-DateManip perl-Filter perl-HTML-Parser
    perl-HTML-Tagset perl-LDAP perl-Parse-Yapp perl-URI perl-XML-Dumper
    perl-XML-Encoding perl-XML-Grove perl-XML-LibXML perl-XML-LibXML-Common
    perl-XML-NamespaceSupport perl-XML-Parser perl-XML-SAX perl-XML-Twig
    perl-libwww-perl perl-libxml-enno perl-libxml-perl pilot-link pinfo pkgconfig
    planner pnm2ppa policycoreutils popt portmap ppp prelink procmail procps
    psacct psmisc psutils putty pyOpenSSL pygtk2 pygtk2-libglade pyorbit pyparted
    python python-devel python-ldap pyxf86config qt quota rcs rdate rdesktop
    rdist readline readline-devel redhat-lsb redhat-menus redhat-rpm-config rhgb
    rhn-applet rhnlib rhpl rp-pppoe rpm rpm-build rpm-devel rpm-libs rpm-python
    rsh rsync samba samba-client samba-common sane-backends sane-frontends
    schedutils screen scrollkeeper sed selinux-policy-targeted sendmail setarch
    setools setserial setuptool sgml-common shadow-utils shared-mime-info
    slang-devel slocate sox speex splint startup-notification statserial strace
    stunnel sudo swig switchdesk symlinks synaptics sysklogd sysreport sysstat
    system-config-boot system-config-date system-config-display
    system-config-httpd system-config-keyboard system-config-language
    system-config-mouse system-config-network system-config-network-tui
    system-config-nfs system-config-packages system-config-printer
    system-config-printer-gui system-config-rootpassword system-config-samba
    system-config-securitylevel system-config-securitylevel-tui
    system-config-services system-config-soundcard system-config-users
    system-logviewer talk tar tcp_wrappers tcpdump tcsh telnet texinfo
    thunderbird time tmpwatch tn5250 traceroute tsclient ttfprint ttmkfdir udev
    umb-scheme unix2dos unzip up2date up2date-gnome urw-fonts usbutils usermode
    usermode-gtk utempter util-linux uucp valgrind valgrind-callgrind vconfig
    vim-minimal vino vixie-cron vlock vnc vnc-server vorbis-tools vte webmin wget
    which wireless-tools wvdial x3270 x3270-x11 xcdroast xdelta xinetd xinitrc
    xloadimage xml-common xmlsec1 xmlsec1-openssl xmms xmms-skins xorg-x11
    xorg-x11-Mesa-libGL#6.8.1-12.FC3.21 xorg-x11-Mesa-libGLU
    xorg-x11-deprecated-libs xorg-x11-font-utils xorg-x11-libs#6.8.1-12.FC3.21
    xorg-x11-tools xorg-x11-twm xorg-x11-xauth xorg-x11-xdm xorg-x11-xfs xpdf
    xsane xsane-gimp xscreensaver xsri xterm yelp yp-tools ypbind yum zip
    zisofs-tools zlib#1.2.1.2-1 zlib-devel zsh
    WARNING: The following essential packages will be removed
    This should NOT be done unless you know exactly what you are doing!
    apt bash (due to apt) bzip2-libs (due to apt) ncurses (due to apt) popt (due
    to apt) readline (due to apt) rpm-libs (due to apt) libstdc++#3.4.2-6.fc3
    (due to apt) zlib#1.2.1.2-1 (due to apt) rpm (due to apt) mktemp (due to
    bash) e2fsprogs initscripts gawk (due to initscripts) grep (due to
    initscripts) sed (due to initscripts) fedora-release (due to initscripts)
    iputils (due to initscripts) chkconfig (due to initscripts) psmisc (due to
    initscripts) iproute (due to initscripts) mkinitrd (due to initscripts)
    coreutils (due to initscripts) procps (due to initscripts) shadow-utils (due
    to initscripts) SysVinit (due to initscripts) udev (due to initscripts)
    ethtool (due to initscripts) kernel#2.6.9-1.667 (due to initscripts) mingetty
    (due to initscripts) module-init-tools (due to initscripts) util-linux (due
    to initscripts) net-tools (due to initscripts) sysklogd (due to initscripts)
    pam cracklib (due to pam) cracklib-dicts (due to pam) db4#4.2.52-6 (due to
    pam) glib2 (due to pam) libselinux (due to pam) passwd libuser (due to
    passwd) beecrypt (due to rpm) elfutils-libelf (due to rpm)
    E: There are problems and -y was used without --force-yes
    0 upgraded, 0 newly installed, 654 removed and 0 not upgraded.
    Need to get 0B of archives.
    After unpacking 1971MB disk space will be freed.


    Was geht den hier bitteschön ab ? Die probleme hatte ich unter meinem 32bit System nicht
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. tr0nix

    tr0nix der-mit-dem-tux-tanzt

    Dabei seit:
    11.07.2003
    Beiträge:
    1.585
    Zustimmungen:
    0
    Ort:
    Schweiz, Opfikon/Glattbrugg
    Hast du dein System von 32-bit auf 64 aufgerüstet? Was kommt, wenn du den Command manuell ausführst?

    Gruss
    Joel
     
  4. R9pxd

    R9pxd Tripel-As

    Dabei seit:
    29.09.2004
    Beiträge:
    186
    Zustimmungen:
    0
    Ort:
    Köln/Bonn die ecke
    Ich habe mein System neu aufgespielt,
    habe mein 32Bit System Platt gemacht.

    apt-get update
    Hole:1 http://ayo.freshrpms.net fedora/linux/3/x86_64 release [1818B]
    1818B in 0s (8142B/s) geholt
    Treffer http://ayo.freshrpms.net fedora/linux/3/x86_64/core pkglist
    Treffer http://ayo.freshrpms.net fedora/linux/3/x86_64/core release
    Treffer http://ayo.freshrpms.net fedora/linux/3/x86_64/updates pkglist
    Treffer http://ayo.freshrpms.net fedora/linux/3/x86_64/updates release
    Treffer http://ayo.freshrpms.net fedora/linux/3/x86_64/freshrpms pkglist
    Treffer http://ayo.freshrpms.net fedora/linux/3/x86_64/freshrpms release
    Lese Paketlisten... Fertig
    Erzeuge Abhängigkeitsbaum... Fertig

    Wenn ich apt-get upgrade eingebe, kommt der geliche fehler wie oben :hilfe2: ?(
     
  5. tr0nix

    tr0nix der-mit-dem-tux-tanzt

    Dabei seit:
    11.07.2003
    Beiträge:
    1.585
    Zustimmungen:
    0
    Ort:
    Schweiz, Opfikon/Glattbrugg
    Du scheinst ja auch ein dist-upgrade machen zu wollen. Mach mal nur nen "apt-get upgrade"!

    Gruss
    Joel
     
  6. R9pxd

    R9pxd Tripel-As

    Dabei seit:
    29.09.2004
    Beiträge:
    186
    Zustimmungen:
    0
    Ort:
    Köln/Bonn die ecke
    KOmmt der gleiche fehler wie oben :-(
     
  7. R9pxd

    R9pxd Tripel-As

    Dabei seit:
    29.09.2004
    Beiträge:
    186
    Zustimmungen:
    0
    Ort:
    Köln/Bonn die ecke
    apt-get sollte nicht für x86_64 als Paket angeboten werden, da es nicht mit multilib (d.h. 32-Bit und 64-Bit) Installationen klarkommt. Nimm besser yum.
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Problme bei apt-get und dem 64Bit, unter Fedora Core IIII

Die Seite wird geladen...

Problme bei apt-get und dem 64Bit, unter Fedora Core IIII - Ähnliche Themen

  1. Probleme über Problme (wichtigstes Auflösung ändern)

    Probleme über Problme (wichtigstes Auflösung ändern): Hi, zuerst mal vorne weg: bin absoluter Linux-Neuling... und auch allgemein nich der Crack unterm Herrn Mein Problem: Ich habe Ubuntu...
  2. Admin Problme - Clan Page

    Admin Problme - Clan Page: Hi Leute, habe mir in der letzten Zeit eine Homepage zusammengebaut, soweit lief auch immer alles super, doch seit ein paar Tagen gibt es ein...
  3. Suse 10 internet/routerproblme auf dem toshiba a100-512

    Suse 10 internet/routerproblme auf dem toshiba a100-512: Hi alle, Ich bin ein totaler Linuxnoob und komme deshalb nicht gut mit meinen Problemen klar. Ich habe auf meinem Laptop (Toshiba a100-512)...
  4. Problem bei apt-get upgrade (Kali 2.0)

    Problem bei apt-get upgrade (Kali 2.0): Hi, seit paar Tagen habe ich einige Probs. Dachte es sei mal an der Zeit für ein Update und nun tauchen da einige Fehler auf: Es müssen noch 0 B...
  5. apt-get in ein verzeichnis runterladen

    apt-get in ein verzeichnis runterladen: Hallo Ich möchte eine datei "liblept.so" mit apt-get nicht installieren sondrn in ein lokales Verzeichnis downloaden geht das? Gruß