Probleme mit OpenSuSE 10.3 --> RAID

Dieses Thema im Forum "Laufwerke / Speichermedien" wurde erstellt von skullbocks, 07.12.2007.

  1. #1 skullbocks, 07.12.2007
    skullbocks

    skullbocks Grünschnabel

    Dabei seit:
    07.12.2007
    Beiträge:
    1
    Zustimmungen:
    0
    Hi,

    wir haben von Unserem Professor einen Industrie Server bekommen sowie ein Festplatten Rack mit 14 SCSI Platten a 18,2GB(15000 Umdrehungen), und einen RAID Controller Adaptek.

    Wir sollen nun ein RAID System aufsetzen, meine Frage ist welches System eignet sich am Besten für eine solche Aktion?

    Bis jetzt haben wir OpenSuSE 10.3 genommen (Textbasiert), haben soweit alles eingerichtet, nur das wir bei RAID 5 mit 7 Platten nur einen Datendurchsatz von 4,3MB/s haben(gemessen mit dd).
    RAID 0 hat bei uns einen Datendurchsatz von 21MB/s.
    Die Festplaten wurden mit dem Dateisystem Ext3 Formatiert.

    Das Software RAID im gegensatz mit den Internen Server hat einen Datendurchsatz von 80MB/s.

    Wir haben es schon mit einem anderen Controler versucht, die Platten haben wir getauscht, dann wurde auch noch das Reck gewechselt.

    Wir haben es dann auch bei RAID 5 mit Write Back und Write Thru probiert.

    Kann es sein das OpenSuSE 10.3 nicht für einen Server Betrieb ausgelegt ist?
    Habt ihr irgendwelche Ideen, was ich anders machen kann oder wo vll. der Fehler liegt.

    Oder welches System ich nehmen sollte.

    Grüße
    skullbocks
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Probleme mit OpenSuSE 10.3 --> RAID

Die Seite wird geladen...

Probleme mit OpenSuSE 10.3 --> RAID - Ähnliche Themen

  1. Netzwerk Probleme mit Opensuse 12.3

    Netzwerk Probleme mit Opensuse 12.3: Hallo, ich habe einen alten Rechner den ich für mich als Server benutze. Es ist als CPU ein Intel Celeron 2.00 GHz mit 2 GB Arbeitsspeicher....
  2. OpenSuse 11.3 RTL8185L W-Lan und nur Probleme.

    OpenSuse 11.3 RTL8185L W-Lan und nur Probleme.: Moin Moin, So ich bin leider im besitz einer W-Lan Karte mit dem RTL 8185L Chip der (nicht nur unter Suse) nichts als ärger macht bzw das...
  3. OpenSuse 11.2 UMTS Probleme Huawei E220

    OpenSuse 11.2 UMTS Probleme Huawei E220: Hallo Leute, hab seit einer Woche von OpenSuse 10.3 auf 11.2 gewechselt. Wollte mit UMTSMON eine Verbindung mit dem Huawei Technologies Co.,...
  4. netzwerkprobleme unter opensuse 10.3

    netzwerkprobleme unter opensuse 10.3: Moin allesamt. Ich habe ein Problem mit meiner Netzwerkkarte. Diese wird während der opensuse Installation richtig erkannt als hp mcp65...
  5. openSuse 10.3 - firefox - probleme mit jre

    openSuse 10.3 - firefox - probleme mit jre: Hallo Allerseits, habe auf meinem Notebook Acer Aspire 5050 (Turon64) openSuse 10.3/64 installiert - soweit so gut.... Nun habe ich auf...