Probleme mit dem Internet bei Ubuntu

Dieses Thema im Forum "Internet, lokale Netzwerke und Wireless Lan" wurde erstellt von Yay!Yay!Yay!, 09.07.2007.

  1. #1 Yay!Yay!Yay!, 09.07.2007
    Yay!Yay!Yay!

    Yay!Yay!Yay! Grünschnabel

    Dabei seit:
    09.07.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo! :)

    Ich hab' mir gerade eben Ubuntu 7.04 installiert und das gefällt mir bis jetzt recht gut (kannte bisher nur Kubuntu 6.06 --> doof).

    Mein Problem ist jetzt aber, dass ich nicht ins Internet komme. Wenn ich im Terminal pppoeconf eingebe, findet er zwar zuerst die integrierte Netzwerkkarte, schiebt dann aber gleich folgende Fehlermeldung nach: Sorry, I scanned 1 interface, but the Access Concentrator of your Provider did not respond.

    Also irgendwas klappt da nicht. Die Typen von Inode (meinem Provider) meinten ich sollte die nforce-Treiber für Linux installieren, aber ich glaube das ist Schwachsinn, das ist doch alles im Kernel integriert, oder?

    Bin neu bei Linux und hab' davon so gut wie keine Ahnung, muss ich gleich dazu sagen. :oldman

    System:

    AMD XP-M 2600+
    Abit NF-S Rev.2.0
    1024 Megabite RAM
    Geforce 6800
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 schwedenmann, 09.07.2007
    schwedenmann

    schwedenmann Foren Gott

    Dabei seit:
    18.11.2003
    Beiträge:
    2.635
    Zustimmungen:
    2
    Ort:
    Wegberg
    Internet

    Hallo



    Wie gehst du nternet ? per router oder per NIC + DSLmodem ?

    Was für eine NIC hst du ? siehe lspci

    Ist der entsprehende riebr gelaen - lsmod


    mfg
    schwedenmann
     
  4. Buchi

    Buchi Routinier

    Dabei seit:
    25.05.2006
    Beiträge:
    375
    Zustimmungen:
    0
    Ort:
    Wien
    Hi,
    Musst du wenn du ins Internet willst Benutzerdaten eingeben, oder hast du eine Standleitung die auf eine Mac-Adresse freigeschalten ist, wie bei chello?

    MfG,
    Buchi
     
  5. #4 Yay!Yay!Yay!, 09.07.2007
    Yay!Yay!Yay!

    Yay!Yay!Yay! Grünschnabel

    Dabei seit:
    09.07.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo,

    ich gehe mit dem Router ins Internet. An dem Router hängen zwei Rechner, das Notebook meiner Mutter (mit dem ich gerade online bin) und mein Rechner. Meine Netzwerkkarte ist die, die bei dem nForce2-Board integriert ist.

    Es kann natürlich sein, dass die Treiber nicht geladen sind, aber so recht vorstellen kann ich mir das nicht. Muss ich im Terminal einfach "-lsmod" (ohne "") eingeben um das zu überprüfen? Das funktioniert nämlich nicht. Wahrscheinlich mach' ich da irgendwas falsch...

    @ Buchi: Ist keine Standleitung, ich muss mich immer einwählen.
     
  6. #5 Wolfgang, 09.07.2007
    Wolfgang

    Wolfgang Foren Gott

    Dabei seit:
    24.04.2005
    Beiträge:
    3.978
    Zustimmungen:
    0
    Ort:
    Erfurt
    Hallo
    pppoeconf ist aber für eine Verbindung direkt zum Provider gedacht.
    Das brauchst du nur, wenn du über DSL-Modem ohne Router in das Netz gehst.
    Du musst lediglich deine Netzwerkkarte so konfigurieren, dass dein Router im selben Netzwerk liegt und diesen als Gateway eintragen.
    Schau dir mal die Datei /etc/network/interfaces an.
    (sollte die bei *buntu anders heißen, korrigiert mich, denn ich gehe von Debian aus)

    Gruß Wolfgang
     
  7. #6 Yay!Yay!Yay!, 09.07.2007
    Yay!Yay!Yay!

    Yay!Yay!Yay! Grünschnabel

    Dabei seit:
    09.07.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo,

    ja, diese Datei heißt auch bei Ubuntu so. Habe sie auch schon geöffnet nur kann ich wenig damit anfangen... sieht bei mir so aus:


    [​IMG]
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 Wolfgang, 09.07.2007
    Wolfgang

    Wolfgang Foren Gott

    Dabei seit:
    24.04.2005
    Beiträge:
    3.978
    Zustimmungen:
    0
    Ort:
    Erfurt
    Dann schau dir das hier mal in Ruhe an.
    http://www.debian.org/doc/manuals/reference/ch-gateway.de.html

    Du brauchst die IP deines Routers.
    Diese trägst du dann als Gateway ein und je nach Routerkonfiguration (DHCP ja/nein) feste IP deiner Schnittstelle im selben Subnetzt.
    Alles als root (oder bei *buntu per sudo)
    Netzwerk (nicht gleich die ganze Kiste neu booten) neu starten (als root)
    fertig

    Gruß Wolfgang
     
  10. #8 Yay!Yay!Yay!, 09.07.2007
    Yay!Yay!Yay!

    Yay!Yay!Yay! Grünschnabel

    Dabei seit:
    09.07.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo,

    hm... sieht mir sehr komplex aus. Und da ich nicht einmal die IP-Adresse meines Routers kenne, komme ich mir da etwas verloren vor. Ich werd' morgen wieder mal die Typen bei Inode nerven und schauen, ob die mir da helfen können. Ich werd' dann berichten was die mir erzählt haben und falls ich eine Lösung finde, die auch hier posten... vielleicht hilft's ja anderen, die in der gleichen Situation sind.
     
Thema:

Probleme mit dem Internet bei Ubuntu

Die Seite wird geladen...

Probleme mit dem Internet bei Ubuntu - Ähnliche Themen

  1. FreeBSD -> Mobiles Internet (Huawei); Probleme mit ppp.conf.

    FreeBSD -> Mobiles Internet (Huawei); Probleme mit ppp.conf.: Hi! Ich hatte vor 10 Jahren schon mal kurz FBSD (damals aber noch mit einer Kabelleitung mit stat. IP. Dann bin ich ins Linux-Lager...
  2. vlc macht probleme beim internetradio-aufnehmen

    vlc macht probleme beim internetradio-aufnehmen: Hallo zusammen, versuche grad, mit dem VLC 1.0.5 (auf neu installierter openSUSE 11.2) Internet-Radio aufzunehmen. Das hat mit meiner alten...
  3. Habe Probleme mit LAN und Internet

    Habe Probleme mit LAN und Internet: Servus all, bin am verzweifeln schon mit LINUX. habe einen Rechner mit SUSE 10.2 der besitzt 2 Netzwerkarten eine ist mit der Fritz-Box 7113...
  4. Probleme bei der Widergabe von Internetradio

    Probleme bei der Widergabe von Internetradio: Hallo miteinander. Ich weiß leider nicht ob das hier das richtige Unterforum ist. Falls nicht bitte verschieben. Nun zu meinem Problem:...
  5. [openSUSE 10.3/Gnome] Internetverbindung und weitere Probleme

    [openSUSE 10.3/Gnome] Internetverbindung und weitere Probleme: Grüße Unixboard! Ein weiteres mal dürfen alle (zu recht) genervt das Gesicht verziehen denn: Ich bin ein von Windows kommender Linux Neuling....