Problem mit opengroupware

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von matze11, 07.04.2006.

  1. #1 matze11, 07.04.2006
    matze11

    matze11 Grünschnabel

    Dabei seit:
    07.04.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo, ich habe forlgendes Problem:
    Ich möchte bei meinem Debian-System opengroupware installieren
    Dazu habe ich in /etc/apt in der sources.list folgendes ergänzt:

    deb http:// download.opengroupware.org/nightly/packages/debian/ sarge trunk

    Wenn ich dann apt-get update ausführe bekomme ich dies hier zu sehen:

    Hole:2 http://download.opengroupware.org sarge/trunk Packages [13,5KB]
    62% [2 Packages gzip 0] [1 Packages 134321/224KB 60%] [Warte auf Kopfzeilen (he
    gzip: stdin: unexpected end of file
    Fehl http://download.opengroupware.org sarge /trunk Packages
    Unterprozess gzip ist mit einem Fehlercode zurückgekeht (1)
    Hole:3 http://download.opengroupware.org sarge/trunk Release [352B]
    Hole:4 http://security.debian.org stable/updates/main Release [110B]
    Es wurden 238KB in 1s geholt (166KB/s)
    Konnte http://download.opengroupware.org/nightly/packages/debian/dists/sagre/
    trunk/binary-i368/Packages.gz nicht holen Unterprozess gzip ist mit einem Fehlercode zurückgekehrt (1)
    Packlisten werden gelesen... Fertig
    E: Einige Indexdateien konnten nicht heruntergeladen werden, sie wurden igoriert oder alte an ihrer Stelle bentzt.

    Ich kann opengroupware somit nicht installieren.

    Hat jemand eine Idee, wie ich dieses Problem in den Griff bekomme?

    Vielen Dank im Vorraus.

    Matze
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 supersucker, 07.04.2006
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Probier mal manuell die Sourcen runterzuladen und zu installieren.
     
  4. #3 matze11, 07.04.2006
    matze11

    matze11 Grünschnabel

    Dabei seit:
    07.04.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Meinst du jede Datei einzeln herunterladen? des sind nämlich ne ganze Menge, und ein zip-File oder ähnliches gibt es nicht.

    Also ich bin noch nicht so bewandert im Linux. Bin erst Anfänger
     
  5. #4 Goodspeed, 08.04.2006
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Ich hoffe mal, Du hast Dich nicht vertippt und in der source.list steht sarge ...
    Ansonsten einfach nochmal apt-get update ... vielleicht ein Übertragungsfehler.
     
  6. #5 matze11, 09.04.2006
    matze11

    matze11 Grünschnabel

    Dabei seit:
    07.04.2006
    Beiträge:
    3
    Zustimmungen:
    0
    hallo, ja hatte mich vertippt. es steht schon sarge in der source.list.
    meinen source.list eintrag hab ich ja am anfang auch gepostet

    also ich hab es schon oft mit apt-get update versucht
    auch über mehrere Tage hinweg, aber es klapp nicht.

    hast du sonst nich einen Vorschlag
     
  7. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Dann mach mal /var/cache/apt/archives/ leer und versuche es dann nochmal. *empfehl*
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Problem mit opengroupware

Die Seite wird geladen...

Problem mit opengroupware - Ähnliche Themen

  1. Virtualboxproblem

    Virtualboxproblem: Hallo Folgnedes Problem: Ich kann ohne Probleme In Debian-Sid, 64Bit und virtualbox-dkms Unixoide installieren, wenn es sich um eine...
  2. grub-pc Probleme bei upgrade

    grub-pc Probleme bei upgrade: Hallo, ich habe beim dist-upgrade folgendes Problem: ---------- Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt. Trigger für...
  3. Problem bei apt-get upgrade (Kali 2.0)

    Problem bei apt-get upgrade (Kali 2.0): Hi, seit paar Tagen habe ich einige Probs. Dachte es sei mal an der Zeit für ein Update und nun tauchen da einige Fehler auf: Es müssen noch 0 B...
  4. Probleme mit YUM

    Probleme mit YUM: Hallo, ich habe CentOs 7 als Dualboot mit Windows 7 auf einen Dell Latitude E5510 installiert. Dies hat soweit auch alles geklappt. Leider habe...
  5. Problem mit Win-Zugriff auf SAMBA

    Problem mit Win-Zugriff auf SAMBA: Hallo rundherum, vielleicht hat jemand eine Idee... Habe jetzt schon 1 1/2 Tage damit verbraten und den Fehler nicht gefunden. Problem:...