Problem mit Grafikkarte

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von Miraculix, 21.06.2003.

  1. #1 Miraculix, 21.06.2003
    Miraculix

    Miraculix Grünschnabel

    Dabei seit:
    21.06.2003
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo Leute,
    ganz großes Problem.....:(
    Hab Win 2000 & SuSe 8.1 bei mir drauf und bisher lief alles
    optimal.
    Nun hab ich eine 3D Prophet/Kyro -64MB eingebaut,
    Win läuft immer noch super, aber SuSe schmiert
    beim booten ewig ab. Hab alles durchgeschaut und
    es können nur die Treiber sein. Hab welche
    runtergeladen, aber wie binde ich sie ein,
    wenn SuSe ewig abschmiert ???
    Neuinstallation schmiert auch ab, kann man also
    auch vergessen.....

    Danke für eure Hilfe im voraus..... :)
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Ich habe zum Glück keine kyro .... aber was bedeutet abschmieren ???

    Nur der XServer, oder das System ?
     
  4. #3 Diabolo, 22.06.2003
    Diabolo

    Diabolo Tripel-As

    Dabei seit:
    10.03.2003
    Beiträge:
    188
    Zustimmungen:
    0
    Ort:
    Österreich/Kärnten
  5. #4 Miraculix, 22.06.2003
    Miraculix

    Miraculix Grünschnabel

    Dabei seit:
    21.06.2003
    Beiträge:
    2
    Zustimmungen:
    0
    Abschmieren

    Hallo,
    mit "abschmieren" meine ich, das SuSe bootet
    und plötzlich empfängt mein Monitor kein Signal
    mehr, aber der Rechner läuft weiter.
    Ich habe eine Neuinstallation mit Mandrake
    und RedHat probiert, aber da ist das gleiche
    Problem, obwohl die Grafikkarte unterstützt
    wird. Das ganze Problem gibt's nur bei Linux,
    denn unter Win läuft das System mit der neuen
    Karte stabil. Unter der Komponentenliste für SuSe
    war die Grafikkarte nicht aufgelistet, aber unter
    RedHat & Mandrake müsste sie eigentlich
    funktionieren, aber wie gesagt, die "versuchte"
    Neuinstallation schmiert genauso ab.



    Miraculix
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Problem mit Grafikkarte

Die Seite wird geladen...

Problem mit Grafikkarte - Ähnliche Themen

  1. problem bei ati x550 grafikkarte installieren

    problem bei ati x550 grafikkarte installieren: hallo leute, ich habe zwar jetzt meine irq-fehlermeldung im griff nur hab ich meine grafikkarte noch nicht installiert. ich hatte es vesucht...
  2. Grafikkarten Treiber Problem / W-Lan

    Grafikkarten Treiber Problem / W-Lan: Moin Moin. :hilfe2: Ich hab mir vor kurzem ein HP Pavilion 7 1018g Notebook gekauft mit Vista. Da wir an der Uni unter Linux mit DrScheme...
  3. Ubuntu 8.04 64 bit ati grafikkarten problem

    Ubuntu 8.04 64 bit ati grafikkarten problem: Ich hab zuvor die 3d an meinem stand PC ausprobiert da hatte ich auch die gleichen probleme aber hab sie dann gleich lösen können. Ich hab mir...
  4. ATI Grafikkarte - Probleme mit Treiber

    ATI Grafikkarte - Probleme mit Treiber: Hi, hab ein kleines Problem, konnte leider keine Lösung durch die Suche finden. Problem 1: bin vor kurzem von WindowsXP auf opensuse 10.3...
  5. Problem mit Grafikkarte

    Problem mit Grafikkarte: Ich habe das Problem, das meine ATI X 800 Pro nur mit 128 MB erkannt wird (hat aber 256 MB). Ich benutze den flgrx-Treiber und 3D-Beschleunigung...