Problem mit DWL-G122 von D-Link

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von drum-herum, 11.03.2008.

  1. #1 drum-herum, 11.03.2008
    drum-herum

    drum-herum Grünschnabel

    Dabei seit:
    25.02.2008
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo alle zusammen,

    Vorweg möchte ich noch erwähnen, dass ich noch absoluter Linux Einsteiger bin, weshalb ich mich im Voraus schon mal für dumme Fragen entschuldige :D

    Mein Problem ist, dass ich Linux auf meinem etwas älteren Notebook (Ein Acer Travelmate 250) installiert habe. Das funktioniert auch soweit ganz gut. Nun möchte ich aber mit dem Notebook ins Internet und das über WLAN. Dafür habe ich einen Stick von D-Link den DWL-G122, bekomme den aber nicht ans laufen.

    Ich habe schon im Internet in Foren usw. herumgegraben und auch Erklärungen gefunden. Eine besagt, dass ich einen rt73usb Treiber herunter laden und diesen installieren soll. Leider bekomm ich - wie bei jeder Installation unter Linux bis jetzt, leider :( - einen Fehler der wie folgt aussieht:

    ltestrechner:/home/ich/rt73-cvs-2008031101/Module # make
    make[1]: Entering directory `/usr/src/linux-2.6.22.5-31-obj/i386/default'
    make[1]: *** Keine Regel, um »modules« zu erstellen. Schluss.
    make[1]: Leaving directory `/usr/src/linux-2.6.22.5-31-obj/i386/default'
    rt73.ko failed to build!
    make: *** [module] Fehler 1
    ltestrechner:/home/ich/rt73-cvs-2008031101/Module #


    Ich gebe zu, dass ich mir aufgrund der Tatsache, dass ich noch gar nichts installiert bekommen hab, nicht sicher bin ob ich vielleicht einen grundliegenden Fehler mache, aber ich kenn Linux halt noch so gut wie gar nicht... Der erste Schritt wäre den WLAN-Stick ans laufen zu bekommen.

    Habt ihr da eine Lösung? Ich brauche dringend Hilfe :(

    :hilfe2:

    Vielen Dank schonmal für eure Bemühungen
    drum-herum
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. yai

    yai yet another idiot

    Dabei seit:
    22.01.2007
    Beiträge:
    166
    Zustimmungen:
    0
    Hi,
    welche Linux Distribution? Da der Treiber rt73 heißt, gehe ich mal von einem Ralink Chip aus. Mit dem rt61 gibt es ähnliche Probleme (und jede Menge andere Threads dazu). openSuse10.3 unterstützt zumindest den rt61, sofern man nur die Firmware (rt*.bin Dateien) nach /lib/firmware kopiert. Dann noch ein ifup wlan0 und alles fluppt.
    HTH,
    yai
     
  4. #3 Gast1, 11.03.2008
    Zuletzt von einem Moderator bearbeitet: 11.03.2008
    Gast1

    Gast1 Guest

  5. #4 drum-herum, 11.03.2008
    drum-herum

    drum-herum Grünschnabel

    Dabei seit:
    25.02.2008
    Beiträge:
    6
    Zustimmungen:
    0
    Ich habe ein openSUSE 10.3 installiert.

    Also ich habe direkt nach dem Stick, sprich dem DWL-G122 gesucht und da wurde das zu gepostet. Wie kann ich den überprüfen, ob dieser wirklich einen Ralink benötigt?

    Was ich auch noch getestet habe, ist Linux komplett neu zu installieren und den Stick während der Installation schon im Notebook ein zu stecken. Das funktioniert in so weit, dass der Stick schonmal erkannt wird. Leider konnte ich das noch nicht weiter testen.

    Aber selbst wenn es funktioniert ist es ja nicht die super Lösung jedes mal Linux neu auf zu setzen, wenn ich einen Stick installieren möchte.

    Danke Rain_Maker, ich werde mir das mal durchlesen. Habe jetzt gerade nur schnell rein gelesen, aber ich beschäftige mich heut abend weiter damit. Melde mich dann später wieder, wenn ich Ergebnisse habe.

    Gruß
    drum-herum
     
  6. #5 Gast1, 11.03.2008
    Zuletzt von einem Moderator bearbeitet: 11.03.2008
    Gast1

    Gast1 Guest

    Code:
    lsusb
    
    /usr/sbin/hwinfo --wlan
    
    /usr/sbin/hwinfo --netcard
    
    /usr/sbin/hwinfo --usb
    so zum Bleistift (und die Ausgaben auch ruhig lesen bevor man sie eventuell in ein Forum klatscht, die sind auch für einen "N00b" informativ)

    Ist ja auch totaler Schwachfug.
     
  7. #6 supersucker, 11.03.2008
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Das muss man ja auch nicht, wir sind hier schließlich nicht bei $MS.:devil:
     
  8. #7 Lumines, 11.03.2008
    Lumines

    Lumines Eroberer

    Dabei seit:
    22.09.2007
    Beiträge:
    69
    Zustimmungen:
    0
    den gleichen stick hatte ich auch...
    btw... es gibt 3 revisionen des sticks.
    ich hab revision C1 und meine eltern B(?).

    die B revision konnte ich relativ einfach installieren, der C1er dagegen war ein krampf. die revision B braucht übrigens nicht den rt73 treiber sondern einen anderen, dessen namen ich allerdings vergessen habe.

    falls du einen C1er hast, wirst du nicht viel spaß mit linux haben. ich spreche aus erfahrung.. :(
     
  9. #8 drum-herum, 11.03.2008
    drum-herum

    drum-herum Grünschnabel

    Dabei seit:
    25.02.2008
    Beiträge:
    6
    Zustimmungen:
    0
    Guten Abend!

    Also ich habe nochmal nachgeschaut und es handelt sich um einen Ralink Chipsatz. Der Stick ist von der Revision B1.

    Ich bin auch mal der Anleitung von Rain_Maker gefolgt und habe die Firmware installiert, leider aber ohne Erfolg.

    Darf ich aber erst mal kurz eine Frage stellen: Wenn ich nun eine neue Netzwerkkarte finden möchte, dann muss ich doch nur in die Yast und dort unter Netzwerk und dann auf Netzwerkkarte klicken und der sucht automatisch nach Netzwerkkarten (Das ist doch nichts anderes als das Durchsuchen bei der Installation?) oder wie sind die Schritte genau um ein Netzwerk Device zu finden. Beim lsusb kann er mir den ja anzeigen, genau benennen und sagen auf welchem Port der is, also muss der den doch auch da finden? ?(

    Außerdem weiß ich gerade nicht genau wie ich fortfahren soll. In der Anleitung ist der nächste Schritt die Blackliste und dann die Installation vom Treiber rt73, wobei lumines allerdings sagt, das die B-Revision einen anderen Treiber benötigt?

    Viele Grüße
    drum-herum
     
  10. Gast1

    Gast1 Guest

    Du möchtest Dir (noch ?) einmal meinen letzten Post durchlesen, Du wolltest doch eine Antwort auf eine Frage, was für ein Stick das ist.

    Da steht drin, wie Du das rausfinden kannst.

    Und weil Lesen bildet, darfst Du das auch gleich hiermit noch einmal tun.

    http://www.pc-forum24.de/sonstige/2976-users4users-poste-ich-bei-welchem-problem.html

    Beitrag 7 fürs WLAN und Beitrag 4, damit Du weisst, wie Du das Ganze hier posten kannst.

    Sofern Du nämlich keine brauchbaren Infos lieferst, müssten wir zu Voodoo&Co greifen, und alleine das Schlachten des Huhns ist immer eine solche Sauerei (zumal ich Vegetarier bin und das Ding dann noch entsorgen muss).

    Greetz,

    RM
     
  11. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. #10 drum-herum, 11.03.2008
    drum-herum

    drum-herum Grünschnabel

    Dabei seit:
    25.02.2008
    Beiträge:
    6
    Zustimmungen:
    0
    Sorry... bin gerade total verwirrt...

    Also ich kann dann wohl noch mehr Info geben, ich versuche das mal alles auf zu listen:

    Distribution: openSuSE 10.3 (i586) 32 Bit Version
    Kernel: 2.6.22.5-31-default
    lsusb: Bus 004 Device 002: ID 2001:3c00 D-Link Corp. [hex] DWL-G122 802.11g rev. B1 [ralink]

    Ich hoffe das Hilft nun ein wenig weiter...

    Viele Grüße
    drum-herum
     
  13. #11 supersucker, 11.03.2008
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Na......

    Speziell in Beitrag 7 steht alles drin, was du uns an Infos geben mußt, damit wir dir helfen können.

    Und alle Ausgaben bitte in Code-Tags (Raute rechts oben beim Editieren).

    Also mal los, genau lesen und hier die Ergebnisse posten.

    [OT]
    Rainmaker, die von dir erstellten Threads im pc-forum sind eine erstklassige Hilfe für Anfänger.

    Das musste mal gesagt werden.

    Nur schade, das man immer erst drei mal drauf hinweisen muss.....:devil:

    [/OT]
     
Thema:

Problem mit DWL-G122 von D-Link

Die Seite wird geladen...

Problem mit DWL-G122 von D-Link - Ähnliche Themen

  1. Virtualboxproblem

    Virtualboxproblem: Hallo Folgnedes Problem: Ich kann ohne Probleme In Debian-Sid, 64Bit und virtualbox-dkms Unixoide installieren, wenn es sich um eine...
  2. grub-pc Probleme bei upgrade

    grub-pc Probleme bei upgrade: Hallo, ich habe beim dist-upgrade folgendes Problem: ---------- Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt. Trigger für...
  3. Problem bei apt-get upgrade (Kali 2.0)

    Problem bei apt-get upgrade (Kali 2.0): Hi, seit paar Tagen habe ich einige Probs. Dachte es sei mal an der Zeit für ein Update und nun tauchen da einige Fehler auf: Es müssen noch 0 B...
  4. Probleme mit YUM

    Probleme mit YUM: Hallo, ich habe CentOs 7 als Dualboot mit Windows 7 auf einen Dell Latitude E5510 installiert. Dies hat soweit auch alles geklappt. Leider habe...
  5. Problem mit Win-Zugriff auf SAMBA

    Problem mit Win-Zugriff auf SAMBA: Hallo rundherum, vielleicht hat jemand eine Idee... Habe jetzt schon 1 1/2 Tage damit verbraten und den Fehler nicht gefunden. Problem:...