Problem mit aktualisierungsverwaltung

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von j4n, 17.05.2007.

  1. j4n

    j4n Jungspund

    Dabei seit:
    17.11.2006
    Beiträge:
    22
    Zustimmungen:
    0
    Hi,

    ich hoffe dieses Problem wurde noch nicht beschrieben...

    also ich hab ubuntu 6.10 und wollte gerade LinuxMCE installieren und klicke auf "Paket installieren" und bekomme dann die Fehlermeldung "Bitte schließen sie zuerst andere Anwendungen wie z.B. die Aktualisierungsverwaltung, apitude oder Synaptic."

    Nun ja ... neustart bringt auch nichts und die /var/libs/dpkg/lock zu löschen hat auch nichts gebracht(in einem anderen forum hatte jmd. das gleiche problem und dem wurde vorgeschlage die lock datei zu löschen)

    hat vll irgentwer ne idee die mir helfen könnte das paket zu installieren ?!


    Gruß j4n
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 gropiuskalle, 17.05.2007
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Schau doch mal mit 'top' oder 'ps' ob nicht doch was in der Richtung läuft...
     
  4. buli

    buli Debianator

    Dabei seit:
    16.09.2006
    Beiträge:
    789
    Zustimmungen:
    0
    Ort:
    Essen/Ruhrgebiet
    Wie genau wolltest du das Paket installieren?
    Mit apt, aptitude, oder Synaptic?

    Code:
    ps aux | grep apt*
    sollte helfen, den entsprechenden Prozess zu killen.
     
  5. j4n

    j4n Jungspund

    Dabei seit:
    17.11.2006
    Beiträge:
    22
    Zustimmungen:
    0
    naja irgentwie nichts zu finden...

    Code:
    jan@Media-PC:~$ ps aux | grep apt*
    root       111  0.0  0.0      0     0 ?        S    19:07   0:00 [kswapd0]
    jan       4396  0.1  1.5  64668  9072 ?        S    19:09   0:00 /usr/lib/gnome-applets/trashapplet --oaf-activate-iid=OAFIID:GNOME_Panel_TrashApplet_Factory --oaf-ior-fd=21
    jan       4419  0.0  0.1   2500   936 ?        S    19:09   0:00 /usr/lib/nautilus-cd-burner/mapping-daemon
    jan       4435  0.3  2.0  34860 12004 ?        S    19:09   0:00 /usr/lib/gnome-applets/mixer_applet2 --oaf-activate-iid=OAFIID:GNOME_MixerApplet_Factory --oaf-ior-fd=25
    jan       4563 12.3  1.6  28364  9480 ?        S    19:13   0:03 gksu --desktop /usr/share/applications/gdebi.desktop -- gdebi-gtk --non-interactive /home/jan/Desktop/mce-installer_1.0.0-1_i386.deb
    jan       4580  0.0  0.1   2840   760 pts/0    R+   19:13   0:00 grep apt*
    

    Code:
    jan@Media-PC:~$ ps
      PID TTY          TIME CMD
     4514 pts/0    00:00:00 bash
     4618 pts/0    00:00:00 ps
    
    gruß j4n
     
  6. #5 Wolfgang, 17.05.2007
    Wolfgang

    Wolfgang Foren Gott

    Dabei seit:
    24.04.2005
    Beiträge:
    3.978
    Zustimmungen:
    0
    Ort:
    Erfurt
    Mach das alles zu und versuche es mit dpkg -i als root.

    Gruß Wolfgang
     
  7. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 gropiuskalle, 17.05.2007
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Schau mal hier:

    Code:
    jan       4563 12.3  1.6  28364  9480 ?        S    19:13   0:03 gksu --desktop /usr/share/applications/gdebi.desktop -- gdebi-gtk --non-interactive /home/jan/Desktop/mce-installer_1.0.0-1_i386.deb
    Edit: Wolfgang war schneller...
     
  9. j4n

    j4n Jungspund

    Dabei seit:
    17.11.2006
    Beiträge:
    22
    Zustimmungen:
    0
    geilo ^^ als root angemeldet und dann dpkg -i paketname und es ging :D


    naja thx ;)
     
Thema:

Problem mit aktualisierungsverwaltung

Die Seite wird geladen...

Problem mit aktualisierungsverwaltung - Ähnliche Themen

  1. Virtualboxproblem

    Virtualboxproblem: Hallo Folgnedes Problem: Ich kann ohne Probleme In Debian-Sid, 64Bit und virtualbox-dkms Unixoide installieren, wenn es sich um eine...
  2. grub-pc Probleme bei upgrade

    grub-pc Probleme bei upgrade: Hallo, ich habe beim dist-upgrade folgendes Problem: ---------- Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt. Trigger für...
  3. Problem bei apt-get upgrade (Kali 2.0)

    Problem bei apt-get upgrade (Kali 2.0): Hi, seit paar Tagen habe ich einige Probs. Dachte es sei mal an der Zeit für ein Update und nun tauchen da einige Fehler auf: Es müssen noch 0 B...
  4. Probleme mit YUM

    Probleme mit YUM: Hallo, ich habe CentOs 7 als Dualboot mit Windows 7 auf einen Dell Latitude E5510 installiert. Dies hat soweit auch alles geklappt. Leider habe...
  5. Problem mit Win-Zugriff auf SAMBA

    Problem mit Win-Zugriff auf SAMBA: Hallo rundherum, vielleicht hat jemand eine Idee... Habe jetzt schon 1 1/2 Tage damit verbraten und den Fehler nicht gefunden. Problem:...