Picard 0.9.0 installationsproblem

Dieses Thema im Forum "Anwendungen" wurde erstellt von ngpunkt, 26.02.2008.

  1. #1 ngpunkt, 26.02.2008
    Zuletzt bearbeitet: 23.01.2011
    ngpunkt

    ngpunkt Mitglied

    Dabei seit:
    28.11.2007
    Beiträge:
    26
    Zustimmungen:
    0
    . . .
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Gast1

    Gast1 Guest

    Code:
    /usr/lib/gcc/i486-slackware-linux/4.1.2/../../../../i486-slackware-linux/bin/ld: 
    cannot find [B]-la52[/B]
    Dir fehlen die Header/Libs der "a52"-Codecs.

    Wie das Paket unter Slack heisst, weiß ich zwar nicht, aber (als Ansatzpunkt) unter openSUSE heisst das Paket "a52dec".

    Greetz,

    RM
     
  4. #3 tiefengrund, 26.02.2008
    Zuletzt bearbeitet: 26.02.2008
    tiefengrund

    tiefengrund an de wand schmiern

    Dabei seit:
    11.01.2006
    Beiträge:
    153
    Zustimmungen:
    0
    Ort:
    Wolkenstein / Erzgebirge
    lannst du das "-la52" irgendwie ausschalten oder in der setup.py suchen und sehen worauf das zeigt ? Das sieht so aus, als würde der eine lib vermissen...

    //EDIT

    ok ich hab nix gesagt ...
     
  5. Gast1

    Gast1 Guest

    Nein, tut es nicht.

    Und hättest Du die Fehlermeldung gelesen, bevor Du sie ins Forum geklatscht hast, dann wüsstest Du das auch.
     
  6. #5 gropiuskalle, 26.02.2008
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Kleine Lesehilfe:

    a52 != faad
     
  7. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. Gast1

    Gast1 Guest

    Code:
    /usr/lib/gcc/i486-slackware-linux/4.1.2/../../../../i486-slackware-linux/bin/ld: 
    cannot find [B]-lfaad[/B]
    Das Spielchen noch mal und zwar so lange, bis alle Pakete da sind.
     
  9. #7 gropiuskalle, 26.02.2008
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Das fehlt Dir vermutlich ebenfalls:

    Code:
    python-sip (4.7)
    SIP tool to create python bindings
    ...einfach mal installieren und ausprobieren, ob's hinhaut. So ist das nun mal mit dem Kompilieren.
     
Thema:

Picard 0.9.0 installationsproblem

Die Seite wird geladen...

Picard 0.9.0 installationsproblem - Ähnliche Themen

  1. Aircrack installationsprobleme

    Aircrack installationsprobleme: Hallo, Ich wollte mir ''Aircrack'' installieren, da mich das Thema Internetsicherheit interessiert. Schön und gut aber ich kämpfe mit einer...
  2. W-Lan Installationsprobleme - Hardware_erkannt - Treiberprobleme (Fedora 10)

    W-Lan Installationsprobleme - Hardware_erkannt - Treiberprobleme (Fedora 10): Guten Tag, ich möchte meine W-Lan Karten Treiber gerne unter Fedora 10 installieren (es ist eine Trendware TEW-423PI), nachdem ich mit...
  3. Installationsproblem openSuSe 10.3

    Installationsproblem openSuSe 10.3: Also mein Problem ist: Kenne mich gar nicht mit Linux aus und wollte mich nun mal damit befassen. Also heute SuSe-DVD von der CT (Ausgabe 22/07)...
  4. Installationsprobleme FC6 XServer

    Installationsprobleme FC6 XServer: Hallo zusammen, ich habe schon einige male mit FC6 zu tun gehabt, da ich im Geschäft damit arbeite, ich habe jedoch folgendes Problem. Wenn...
  5. Installationsprobleme bei ubuntu

    Installationsprobleme bei ubuntu: Ich hab schon wieder ein Problem. Ich hab ein Dualcore (i686) und ubuntou32bit version installiert. Bei dem versuch von der installation von...