PHP 5.2.0 - Installprobs

Dieses Thema im Forum "Web- & File-Services" wurde erstellt von 4nD3r5, 21.01.2007.

  1. 4nD3r5

    4nD3r5 Mitglied

    Dabei seit:
    04.01.2007
    Beiträge:
    28
    Zustimmungen:
    0
    Hallo zusammen... ich habe folgendes Problem...

    wenn ich den Befehl ./configure ausführe kommt irgendwann dieser Fehler

    configure: error: xml2-config not found. Please check your libxml2 installation.

    Dabei ist libxml2 auf dem System installiert.
    Wodran kann das liegen?

    Gruß 4nD3r5
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 lordlamer, 21.01.2007
    lordlamer

    lordlamer Haudegen

    Dabei seit:
    15.05.2003
    Beiträge:
    703
    Zustimmungen:
    0
    Ort:
    hamburg
    du brauchst auch die dev pakete. sind die auch installiert?
     
  4. 4nD3r5

    4nD3r5 Mitglied

    Dabei seit:
    04.01.2007
    Beiträge:
    28
    Zustimmungen:
    0
    die allgemeinen DevPakete ja... gibt es noch spezielle zu LibXML2?
     
  5. #4 lordlamer, 21.01.2007
    lordlamer

    lordlamer Haudegen

    Dabei seit:
    15.05.2003
    Beiträge:
    703
    Zustimmungen:
    0
    Ort:
    hamburg
    ka was du fürne distri hast.

    auf jedenfall solltest du gucken dass das programm "xml2-config" da ist wie es in der fehlermeldung steht!
     
  6. #5 4nD3r5, 21.01.2007
    Zuletzt bearbeitet: 21.01.2007
    4nD3r5

    4nD3r5 Mitglied

    Dabei seit:
    04.01.2007
    Beiträge:
    28
    Zustimmungen:
    0
    distr. ist debian sarge

    //EDIT:

    Problem scheint gelöst zu sein ;) hab noch mal bei google gesucht mit der erweiterung dev und bin da auf was gestoßen
     
  7. #6 Mµ*e^13.5_?¿, 21.01.2007
    Mµ*e^13.5_?¿

    Mµ*e^13.5_?¿ Routinier

    Dabei seit:
    21.02.2006
    Beiträge:
    453
    Zustimmungen:
    0
    Nun, hättest du auf http://packages.debian.org/ nach dem Dateinamen gesucht, dann wüsstest du, dass es in dem Paket "libxml2-dev" steckt.
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 lordlamer, 21.01.2007
    lordlamer

    lordlamer Haudegen

    Dabei seit:
    15.05.2003
    Beiträge:
    703
    Zustimmungen:
    0
    Ort:
    hamburg
    hab ich nicht gesagt die dev pakete installieren ;) *klugscheiss*
     
  10. #8 4nD3r5, 21.01.2007
    Zuletzt bearbeitet: 21.01.2007
    4nD3r5

    4nD3r5 Mitglied

    Dabei seit:
    04.01.2007
    Beiträge:
    28
    Zustimmungen:
    0
    ja... aber habe ich nicht nachgefragt ob allgemene oder spezielle? :D

    ---

    Habe nun nur noch ein Problem...

    Ich habe VHCS installiert und verwende dabei eine MySQL Datenbank.
    Nun weiß ich weder das Basedirectory der DB, noch ob ich dies im Configure Befehl angeben muss...

    ist mein Befehl nur der genannte Ordner existiert nicht... muss ich den befehl --with-mysql überhaupt angeben?

    //EDIT:

    Problem gelöst allerdings auf ganz andere Art und Weise... hab nun unter meinem Apache 2 schön PHP 5.2.0 und MySQL 5.0.32 auf meinem Root am laufen
     
Thema:

PHP 5.2.0 - Installprobs