OpenSuse 10.2 -> NVidia Treiber -> Auflösung

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von madfool, 21.02.2007.

  1. #1 madfool, 21.02.2007
    madfool

    madfool Tripel-As

    Dabei seit:
    12.08.2004
    Beiträge:
    192
    Zustimmungen:
    0
    Hallo,

    seit ich den NVidia Treiber installiert habe funktioniert zwar die 3D-Beschleunigung, aber ich komme nicht mehr über eine Auflösung von 800x600 Pixel hinaus. Wenn ich Sax2 starte steht dort als Auflösung 1280x1024 aber diese Auflösung wird nicht verwendet.

    Vor der Installation des Treibers konnte ich die richtige Auflösung von 1280x1024 ohne Probleme verwenden.

    Ich habe eine GeForce 6200 und in der xorg.conf sind die richtigen werte für HorizSync und VertRefresh eingetragen, der verwendete Monitor ist einn Samsung Syncmaster 171N im folgenden meine xorg.conf...

    Kann jemand helfen?

    D.

    Code:
    # /.../
    # SaX generated X11 config file
    # Created on: 2007-02-21T20:14:40+0100.
    #
    # Version: 8.1
    # Contact: Marcus Schaefer <sax@suse.de>, 2005
    # Contact: SaX-User list <https://lists.berlios.de/mailman/listinfo/sax-users>
    #
    # Automatically generated by [ISaX] (8.1)
    # PLEASE DO NOT EDIT THIS FILE!
    #
    
    Section "Files"
      FontPath     "/usr/share/fonts/misc:unscaled"
      FontPath     "/usr/share/fonts/local"
      FontPath     "/usr/share/fonts/75dpi:unscaled"
      FontPath     "/usr/share/fonts/100dpi:unscaled"
      FontPath     "/usr/share/fonts/Type1"
      FontPath     "/usr/share/fonts/URW"
      FontPath     "/usr/share/fonts/Speedo"
      FontPath     "/usr/share/fonts/PEX"
      FontPath     "/usr/share/fonts/cyrillic"
      FontPath     "/usr/share/fonts/latin2/misc:unscaled"
      FontPath     "/usr/share/fonts/latin2/75dpi:unscaled"
      FontPath     "/usr/share/fonts/latin2/100dpi:unscaled"
      FontPath     "/usr/share/fonts/latin2/Type1"
      FontPath     "/usr/share/fonts/latin7/75dpi:unscaled"
      FontPath     "/usr/share/fonts/baekmuk:unscaled"
      FontPath     "/usr/share/fonts/japanese:unscaled"
      FontPath     "/usr/share/fonts/kwintv"
      FontPath     "/usr/share/fonts/truetype"
      FontPath     "/usr/share/fonts/uni:unscaled"
      FontPath     "/usr/share/fonts/CID"
      FontPath     "/usr/share/fonts/ucs/misc:unscaled"
      FontPath     "/usr/share/fonts/ucs/75dpi:unscaled"
      FontPath     "/usr/share/fonts/ucs/100dpi:unscaled"
      FontPath     "/usr/share/fonts/hellas/misc:unscaled"
      FontPath     "/usr/share/fonts/hellas/75dpi:unscaled"
      FontPath     "/usr/share/fonts/hellas/100dpi:unscaled"
      FontPath     "/usr/share/fonts/hellas/Type1"
      FontPath     "/usr/share/fonts/misc/sgi:unscaled"
      FontPath     "/usr/share/fonts/xtest"
      FontPath     "/opt/kde3/share/fonts"
      FontPath     "unix/:7100"
      InputDevices "/dev/gpmdata"
      InputDevices "/dev/input/mice"
    EndSection
    
    Section "ServerFlags"
      Option       "AllowMouseOpenFail" "on"
    EndSection
    
    Section "Module"
      Load         "dbe"
      Load         "type1"
      Load         "freetype"
      Load         "extmod"
      Load         "glx"
      Load         "v4l"
    EndSection
    
    Section "InputDevice"
      Driver       "kbd"
      Identifier   "Keyboard[0]"
      Option       "Protocol" "Standard"
      Option       "XkbLayout" "de"
      Option       "XkbModel" "microsoftpro"
      Option       "XkbRules" "xfree86"
      Option       "XkbVariant" "nodeadkeys"
    EndSection
    
    
    Section "InputDevice"
      Driver       "mouse"
      Identifier   "Mouse[1]"
      Option       "Buttons" "12"
      Option       "Device" "/dev/input/mice"
      Option       "InputFashion" "Mouse"
      Option       "Name" "Logitech;MX 900 Bluetooth"
      Option       "Protocol" "explorerps/2"
      Option       "Vendor" "Sysp"
      Option       "ZAxisMapping" "4 5"
    EndSection
    
    
    Section "Monitor"
      Option       "CalcAlgorithm" "XServerPool"
      DisplaySize  340 270
      HorizSync    31-64
      Identifier   "Monitor[0]"
      ModelName    "1280X1024@60HZ"
      VendorName   "--> VESA"
      VertRefresh  50-60
      UseModes     "Modes[0]"
    EndSection
    
    
    Section "Modes"
      Identifier   "Modes[0]"
      Modeline 	"1280x1024" 108.0 1280 1328 1440 1688 1024 1025 1028 1066 +hsync +vsync
    EndSection
    
    
    Section "Screen"
      DefaultDepth 24
      SubSection "Display"
        Depth      15
        Modes      "1280x1024" "1280x960" "1280x800" "1152x864" "1280x768" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480" 
      EndSubSection
      SubSection "Display"
        Depth      16
        Modes      "1280x1024" "1280x960" "1280x800" "1152x864" "1280x768" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480" 
      EndSubSection
      SubSection "Display"
        Depth      24
        Modes      "1280x1024" "1280x960" "1280x800" "1152x864" "1280x768" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480" 
      EndSubSection
      SubSection "Display"
        Depth      8
        Modes      "1280x1024" "1280x960" "1280x800" "1152x864" "1280x768" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480" 
      EndSubSection
      Device       "Device[0]"
      Identifier   "Screen[0]"
      Monitor      "Monitor[0]"
    EndSection
    
    
    Section "Device"
      BoardName    "GeForce 6200 (0x0221)"
      BusID        "1:0:0"
      Driver       "nvidia"
      Identifier   "Device[0]"
      VendorName   "NVidia"
    EndSection
    
    
    Section "ServerLayout"
      Identifier   "Layout[all]"
      InputDevice  "Keyboard[0]" "CoreKeyboard"
      InputDevice  "Mouse[1]" "CorePointer"
      Option       "Clone" "off"
      Option       "Xinerama" "off"
      Screen       "Screen[0]"
    EndSection
    
    
    Section "DRI"
        Group      "video"
        Mode       0660
    EndSection
    
    Section "Extensions"
    EndSection
    
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 KnurPhT, 22.02.2007
    KnurPhT

    KnurPhT Jungspund

    Dabei seit:
    21.02.2007
    Beiträge:
    18
    Zustimmungen:
    0
    Ort:
    Groningen, Niederlande
    Hab's gelesen. Schaut sich normal an.

    Hast du schon in den KDE Einstellungen bei Bildschirm geschaut? Da kann man auch die Resolution einstellen, unabhänklich von X.
     
  4. #3 madfool, 22.02.2007
    madfool

    madfool Tripel-As

    Dabei seit:
    12.08.2004
    Beiträge:
    192
    Zustimmungen:
    0
    Dorthabe ich nur 800x600 zur Auswahl. Und als Wiederholrate kann ich dort nur 50Hz auswählen was auch nicht richtig ist.

    D.
     
  5. #4 KnurPhT, 22.02.2007
    KnurPhT

    KnurPhT Jungspund

    Dabei seit:
    21.02.2007
    Beiträge:
    18
    Zustimmungen:
    0
    Ort:
    Groningen, Niederlande
    Es schaut sich an, als ob die Resolution nicht gehohlt wird, und dann Rückgeschaltet wird nach untere Resolution.
    Geh mal in Yast und wähl 1152x864. Speichern und X auf neu starten.

    Auch kannst du bei deine Nvidia in Yast noch RenderAccel einschalten, macht's etwas schneller
     
  6. #5 madfool, 22.02.2007
    Zuletzt bearbeitet: 22.02.2007
    madfool

    madfool Tripel-As

    Dabei seit:
    12.08.2004
    Beiträge:
    192
    Zustimmungen:
    0
    Das hab ich schon versucht, egal welche Auflösung ich in Yast einstelle es wird immer 800x600 angezeigt (es sei denn ich wähle 640x480) aus.

    Also langsam weis ich echt nicht weiter...was ich auch versuche es lässt sich keine Auflösung über 800x600 einstellen.
    Kann mir jemand erklären was die Zahlen in ModeLine zu bedeuten haben?

    Gruß
    D.
     
  7. #6 StyleWarZ, 22.02.2007
    StyleWarZ

    StyleWarZ Profi Daten Verschieber

    Dabei seit:
    05.03.2004
    Beiträge:
    1.929
    Zustimmungen:
    0
    Section "Modes"
    Identifier "Modes[0]"
    EndSection


    Ich hab da keine Auflösung drin. Probiers mal ohne.
     
  8. #7 madfool, 22.02.2007
    madfool

    madfool Tripel-As

    Dabei seit:
    12.08.2004
    Beiträge:
    192
    Zustimmungen:
    0
    Danke für den Tipp, aber auch das hilft leider nichts.

    Gruß
    D.
     
  9. Espen

    Espen Grünschnabel

    Dabei seit:
    24.02.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Wie ist denn jetzt des Rätsel Lösung? Ich habe das gleiche Problem!
     
  10. #9 madfool, 25.02.2007
    madfool

    madfool Tripel-As

    Dabei seit:
    12.08.2004
    Beiträge:
    192
    Zustimmungen:
    0
    Es gibt bisher keine!
     
  11. #10 Always-Godlike, 25.02.2007
    Always-Godlike

    Always-Godlike Das Freak

    Dabei seit:
    31.12.2006
    Beiträge:
    939
    Zustimmungen:
    0
    Ort:
    Saarland
    @Espen: hast du auch eine nVidia GeForce 6200?

    @madfool: hast du einen CRT? wenn ich die xorg.conf richtig deute hast du einen, wegen dem Vesa Treiber...
    Es könnte vll sein dass dein Monitor schwierigkeiten bereitet
     
  12. Marvin

    Marvin User

    Dabei seit:
    26.09.2006
    Beiträge:
    589
    Zustimmungen:
    0
    Ort:
    Zuhause
    Ich hab die gleiche Grafikkarte und bei mir konnte ich das auch nicht uber Sax2 oder KDE einstellen, aber über ein Nvidia Hilfsprogramm.
    Ich habs nach der Anleitung von openSuSE.de gemacht und da war das Hilfsprogramm dann bei...
     
  13. #12 madfool, 25.02.2007
    Zuletzt bearbeitet: 25.02.2007
    madfool

    madfool Tripel-As

    Dabei seit:
    12.08.2004
    Beiträge:
    192
    Zustimmungen:
    0
    @Always-Godlike: nein, habe ich nicht, allerdings hatte ich oben eine alte xorg.conf gepostet daher hier nochmal meine aktuelle:

    Code:
    # /.../
    # SaX generated X11 config file
    # Created on: 2007-02-22T10:00:49+0100.
    #
    # Version: 8.1
    # Contact: Marcus Schaefer <sax@suse.de>, 2005
    # Contact: SaX-User list <https://lists.berlios.de/mailman/listinfo/sax-users>
    #
    # Automatically generated by [ISaX] (8.1)
    # PLEASE DO NOT EDIT THIS FILE!
    #
    
    Section "Files"
      FontPath     "/usr/share/fonts/misc:unscaled"
      FontPath     "/usr/share/fonts/local"
      FontPath     "/usr/share/fonts/75dpi:unscaled"
      FontPath     "/usr/share/fonts/100dpi:unscaled"
      FontPath     "/usr/share/fonts/Type1"
      FontPath     "/usr/share/fonts/URW"
      FontPath     "/usr/share/fonts/Speedo"
      FontPath     "/usr/share/fonts/PEX"
      FontPath     "/usr/share/fonts/cyrillic"
      FontPath     "/usr/share/fonts/latin2/misc:unscaled"
      FontPath     "/usr/share/fonts/latin2/75dpi:unscaled"
      FontPath     "/usr/share/fonts/latin2/100dpi:unscaled"
      FontPath     "/usr/share/fonts/latin2/Type1"
      FontPath     "/usr/share/fonts/latin7/75dpi:unscaled"
      FontPath     "/usr/share/fonts/baekmuk:unscaled"
      FontPath     "/usr/share/fonts/japanese:unscaled"
      FontPath     "/usr/share/fonts/kwintv"
      FontPath     "/usr/share/fonts/truetype"
      FontPath     "/usr/share/fonts/uni:unscaled"
      FontPath     "/usr/share/fonts/CID"
      FontPath     "/usr/share/fonts/ucs/misc:unscaled"
      FontPath     "/usr/share/fonts/ucs/75dpi:unscaled"
      FontPath     "/usr/share/fonts/ucs/100dpi:unscaled"
      FontPath     "/usr/share/fonts/hellas/misc:unscaled"
      FontPath     "/usr/share/fonts/hellas/75dpi:unscaled"
      FontPath     "/usr/share/fonts/hellas/100dpi:unscaled"
      FontPath     "/usr/share/fonts/hellas/Type1"
      FontPath     "/usr/share/fonts/misc/sgi:unscaled"
      FontPath     "/usr/share/fonts/xtest"
      FontPath     "/opt/kde3/share/fonts"
      FontPath     "unix/:7100"
      InputDevices "/dev/gpmdata"
      InputDevices "/dev/input/mice"
    EndSection
    
    Section "ServerFlags"
      Option       "AllowMouseOpenFail" "on"
    EndSection
    
    Section "Module"
      Load         "dbe"
      Load         "type1"
      Load         "freetype"
      Load         "extmod"
      Load         "glx"
      Load         "v4l"
    EndSection
    
    Section "InputDevice"
      Driver       "kbd"
      Identifier   "Keyboard[0]"
      Option       "Protocol" "Standard"
      Option       "XkbLayout" "de"
      Option       "XkbModel" "microsoftpro"
      Option       "XkbRules" "xfree86"
      Option       "XkbVariant" "nodeadkeys"
    EndSection
    
    
    Section "InputDevice"
      Driver       "mouse"
      Identifier   "Mouse[1]"
      Option       "Buttons" "12"
      Option       "Device" "/dev/input/mice"
      Option       "InputFashion" "Mouse"
      Option       "Name" "Logitech;MX 900 Bluetooth"
      Option       "Protocol" "explorerps/2"
      Option       "Vendor" "Sysp"
      Option       "ZAxisMapping" "4 5"
    EndSection
    
    
    Section "Monitor"
      DisplaySize  340 270
      HorizSync    30-81
      Identifier   "Monitor[0]"
      ModelName    "1280X1024@60HZ"
      Option       "DPMS"
      VendorName   "--> VESA"
      VertRefresh  56-75
      UseModes     "Modes[0]"
    EndSection
    
    
    Section "Modes"
      Identifier   "Modes[0]"
      Modeline 	"1280x1024" 108.88 1280 1360 1496 1712 1024 1025 1028 1060
      Modeline 	"1280x1024" 108.0 1280 1328 1440 1688 1024 1025 1028 1066 +hsync +vsync
    EndSection
    
    
    Section "Screen"
      DefaultDepth 24
      SubSection "Display"
        Depth      15
        Modes      "1280x1024" 
      EndSubSection
      SubSection "Display"
        Depth      16
        Modes      "1280x1024" 
      EndSubSection
      SubSection "Display"
        Depth      24
        Modes      "1280x1024" 
      EndSubSection
      SubSection "Display"
        Depth      8
        Modes      "1280x1024" 
      EndSubSection
      Device       "Device[0]"
      Identifier   "Screen[0]"
      Monitor      "Monitor[0]"
    EndSection
    
    
    Section "Device"
      BoardName    "GeForce 6200 (0x0221)"
      BusID        "1:0:0"
      Driver       "nvidia"
      Identifier   "Device[0]"
      VendorName   "NVidia"
    EndSection
    
    
    Section "ServerLayout"
      Identifier   "Layout[all]"
      InputDevice  "Keyboard[0]" "CoreKeyboard"
      InputDevice  "Mouse[1]" "CorePointer"
      Option       "Clone" "off"
      Option       "Xinerama" "off"
      Screen       "Screen[0]"
    EndSection
    
    
    Section "DRI"
        Group      "video"
        Mode       0660
    EndSection
    
    Section "Extensions"
    EndSection
    
    
    
    Vielleicht kannst du ncohmal genau sagen was du mit dem VESA Treiber meinst.

    @Marvin:

    welches Hilfsprogramm meinst du? "NVidia X Server settings" ? Das gibts hier auch und dort lässt sich ebenfals keine Auflösung einstellen. Welche Anleitung meinst du genau? Hast du mal ein Link?

    Gruß
    D.
     
  14. Espen

    Espen Grünschnabel

    Dabei seit:
    24.02.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Ich habe zwar keine nVidia GeForce 6200, sondern noch eine alte GeForce4 Ti 4200, aber es müßte ja ungefähr die gleiche Vorgehensweise sein, ich habe mal meine xorg.conf gepostet. Sonst ist das Problem, wie es Madfool geschildert hat.


    Code:
    # /.../
    # SaX generated X11 config file
    # Created on: 2007-02-24T14:44:54+0100.
    #
    # Version: 8.1
    # Contact: Marcus Schaefer <sax@suse.de>, 2005
    # Contact: SaX-User list <https://lists.berlios.de/mailman/listinfo/sax-users>
    #
    # Automatically generated by [ISaX] (8.1)
    # PLEASE DO NOT EDIT THIS FILE!
    #
    
    Section "Files"
      FontPath     "/usr/share/fonts/misc:unscaled"
      FontPath     "/usr/share/fonts/local"
      FontPath     "/usr/share/fonts/75dpi:unscaled"
      FontPath     "/usr/share/fonts/100dpi:unscaled"
      FontPath     "/usr/share/fonts/Type1"
      FontPath     "/usr/share/fonts/URW"
      FontPath     "/usr/share/fonts/Speedo"
      FontPath     "/usr/share/fonts/PEX"
      FontPath     "/usr/share/fonts/cyrillic"
      FontPath     "/usr/share/fonts/latin2/misc:unscaled"
      FontPath     "/usr/share/fonts/latin2/75dpi:unscaled"
      FontPath     "/usr/share/fonts/latin2/100dpi:unscaled"
      FontPath     "/usr/share/fonts/latin2/Type1"
      FontPath     "/usr/share/fonts/latin7/75dpi:unscaled"
      FontPath     "/usr/share/fonts/baekmuk:unscaled"
      FontPath     "/usr/share/fonts/japanese:unscaled"
      FontPath     "/usr/share/fonts/kwintv"
      FontPath     "/usr/share/fonts/truetype"
      FontPath     "/usr/share/fonts/uni:unscaled"
      FontPath     "/usr/share/fonts/CID"
      FontPath     "/usr/share/fonts/ucs/misc:unscaled"
      FontPath     "/usr/share/fonts/ucs/75dpi:unscaled"
      FontPath     "/usr/share/fonts/ucs/100dpi:unscaled"
      FontPath     "/usr/share/fonts/hellas/misc:unscaled"
      FontPath     "/usr/share/fonts/hellas/75dpi:unscaled"
      FontPath     "/usr/share/fonts/hellas/100dpi:unscaled"
      FontPath     "/usr/share/fonts/hellas/Type1"
      FontPath     "/usr/share/fonts/misc/sgi:unscaled"
      FontPath     "/usr/share/fonts/xtest"
      FontPath     "/opt/kde3/share/fonts"
      FontPath     "unix/:7100"
      InputDevices "/dev/gpmdata"
      InputDevices "/dev/input/mice"
    EndSection
    
    Section "ServerFlags"
      Option       "AllowMouseOpenFail" "on"
    EndSection
    
    Section "Module"
      Load         "dbe"
      Load         "type1"
      Load         "freetype"
      Load         "extmod"
      Load         "glx"
      Load         "v4l"
    EndSection
    
    Section "InputDevice"
      Driver       "kbd"
      Identifier   "Keyboard[0]"
      Option       "Protocol" "Standard"
      Option       "XkbLayout" "de"
      Option       "XkbModel" "microsoftpro"
      Option       "XkbRules" "xfree86"
      Option       "XkbVariant" "nodeadkeys"
    EndSection
    
    
    Section "InputDevice"
      Driver       "mouse"
      Identifier   "Mouse[1]"
      Option       "Buttons" "5"
      Option       "Device" "/dev/input/mice"
      Option       "Name" "ImPS/2 Generic Wheel Mouse"
      Option       "Protocol" "explorerps/2"
      Option       "Vendor" "Sysp"
      Option       "ZAxisMapping" "4 5"
    EndSection
    
    
    Section "Monitor"
      Option       "CalcAlgorithm" "XServerPool"
      DisplaySize  345 259
      HorizSync    31-70
      Identifier   "Monitor[0]"
      ModelName    "1024X768@85HZ"
      VendorName   "--> VESA"
      VertRefresh  50-85
      UseModes     "Modes[0]"
    EndSection
    
    
    Section "Modes"
      Identifier   "Modes[0]"
      Modeline 	"1024x768" 94.5 1024 1072 1168 1376 768 769 772 808 +hsync +vsync
    EndSection
    
    
    Section "Screen"
      DefaultDepth 24
      SubSection "Display"
        Depth      15
        Modes      "1024x768" "1024x600" "800x600" "768x576" "640x480" 
      EndSubSection
      SubSection "Display"
        Depth      16
        Modes      "1024x768" "1024x600" "800x600" "768x576" "640x480" 
      EndSubSection
      SubSection "Display"
        Depth      24
        Modes      "1024x768" "1024x600" "800x600" "768x576" "640x480" 
      EndSubSection
      SubSection "Display"
        Depth      8
        Modes      "1024x768" "1024x600" "800x600" "768x576" "640x480" 
      EndSubSection
      Device       "Device[0]"
      Identifier   "Screen[0]"
      Monitor      "Monitor[0]"
    EndSection
    
    
    Section "Device"
      BoardName    "GeForce4 Ti 4200 with AGP8X"
      BusID        "1:0:0"
      Driver       "nvidia"
      Identifier   "Device[0]"
      VendorName   "NVIDIA"
    EndSection
    
    
    Section "ServerLayout"
      Identifier   "Layout[all]"
      InputDevice  "Keyboard[0]" "CoreKeyboard"
      InputDevice  "Mouse[1]" "CorePointer"
      Option       "Clone" "off"
      Option       "Xinerama" "off"
      Screen       "Screen[0]"
    EndSection
    
    
    Section "DRI"
        Group      "video"
        Mode       0660
    EndSection
    
    Section "Extensions"
    EndSection
    
    
    
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. Marvin

    Marvin User

    Dabei seit:
    26.09.2006
    Beiträge:
    589
    Zustimmungen:
    0
    Ort:
    Zuhause
  17. #15 madfool, 25.02.2007
    madfool

    madfool Tripel-As

    Dabei seit:
    12.08.2004
    Beiträge:
    192
    Zustimmungen:
    0
    Ja, die selbe Seite habe ich auch benutzt, aber bei mir funktioniert es eben nicht. Hast du denn die manuelle Installation gewählt oder die über yast2?

    Gruß
    D.
     
Thema:

OpenSuse 10.2 -> NVidia Treiber -> Auflösung

Die Seite wird geladen...

OpenSuse 10.2 -> NVidia Treiber -> Auflösung - Ähnliche Themen

  1. [HowTo] NVidia und 3D unter SuSE/openSUSE

    [HowTo] NVidia und 3D unter SuSE/openSUSE: NVidia und 3D unter SuSE/openSUSE Da dieses Thema immer wieder ein Problem zu sein scheint, hier mal ein kleines HowTo, das auch für Noobs...
  2. openSUSE10.3 & NVIDIA8600GT ?

    openSUSE10.3 & NVIDIA8600GT ?: Hallo Habe gerade von WinXP auf openSUSE10.3 gewechselt, also bin noch Anfänger und habe eigentlich alles ohne fehler installieren können, aber...
  3. OpenSUSE 10.3, 3D-Beschleunigung, NVIDIA Geforce 7600 Go, Problem mit Einrichtung

    OpenSUSE 10.3, 3D-Beschleunigung, NVIDIA Geforce 7600 Go, Problem mit Einrichtung: Hallo, ich bin blutiger Anfänger auf dem Gebiet OpenSUSE und Linux, möchte aber gerne auf das System umsteigen da ich es durchaus ansprechend...
  4. Hilfe für NVIDIA Grafiktreiber für openSUSE 10.2

    Hilfe für NVIDIA Grafiktreiber für openSUSE 10.2: Hallo, Achtung, ich bin extremer Linuxfrischling!!! Ich habe folgendes Problem: Ich habe openSuse von DVD parallel zu Windows installiert....
  5. Opensuse 10.2 + Nvidia treiber = Schwarzer Bildschrim

    Opensuse 10.2 + Nvidia treiber = Schwarzer Bildschrim: Hi, ich hab OpenSuse 10.2 und eine Geforce FX 5200. Opensuse lief die ganze zeit. Dann hab ich mir mal gedacht das ich den Nvidia treiber...