Nvidia Treiber macht probleme bei SuSe 10.1 (x64)

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von Dallinger, 23.11.2006.

  1. #1 Dallinger, 23.11.2006
    Dallinger

    Dallinger Jungspund

    Dabei seit:
    20.11.2006
    Beiträge:
    10
    Zustimmungen:
    0
    Ort:
    Saarbrücken
    Hab' mich entschlossen von Windoof auf SuSE umzusteigen. Habe gerade versucht "SuSE 10.1 für AMD64" auf meinem Laptop zu installieren. Die Installation ist irgendwann abgeschmiert. War zu dem Zeitpunkt gerade frischen Kaffee holen. Beim Neustart des Systems nur Runlevel 3 möglich. Wer weis Abhilfe?
    Meine Konfiguration:
    Laptop
    -------
    CPU: AMD Turion64 ML-40
    Graka: Nvidia Geforce Go 6100
    RAM: 2 GB
    CD/DVD-Combo
    LCD:15,4"(1400x1050)
    HDD: 80GB

    :hilfe2:
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    - nachschauen ob alle Pakete für die GUI installiert sind
    - mit 'init 3' ins Runlevel 3 wechseln
    - mit sax2 die GUI konfigurieren
    - /etc/init.d/xmd (oder kdm bzw. gdm) restart
     
  4. #3 Dallinger, 23.11.2006
    Dallinger

    Dallinger Jungspund

    Dabei seit:
    20.11.2006
    Beiträge:
    10
    Zustimmungen:
    0
    Ort:
    Saarbrücken
    Wenn ich sax2 starte haut's mir den Bildschirm voller Pixel und der Rechner bleibt hängen. Ich hab dann SuSE nochmal komplett neu installiert, mit dem Erfolg, daß er bei der Hardwareerkennung abgesemmelt ist. Ubuntu lässt sich auch nicht installieren. Weder als 32Bit Version (6.06 oder 6.10) noch als 64 Bit version. Den selben Erfolg hab' ich bei BeOS 5.0. Aus lauter verzweiflung hab' ich mal Win 2000 installiert (hatte noch 'ne 120Tage-Testversion) das läuft Tadellos. Verstehe das wer will, aber wenn ich keine Lösung finde kauf ich mir eine USB-Floppy und Installiere OS/2-Warp.
    Gruß Thomas
     
  5. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Wenn er sich bei der Hardware-Erkennung aufhängt ist oft ACPI die Ursache. Einfach mal im safe-mode installieren oder ACPI kernelseitig ausmachen (acpi=off als Kernel-Parameter verwenden).
    Wenn sax2 absolut nicht will, kannst du auch 'xorgcfg -textmode' nutzen um die Einstellungen vorzunehmen oder deine /etc/X11/xorg.conf per Hand bearbeiten.
     
  6. #5 Dallinger, 23.11.2006
    Dallinger

    Dallinger Jungspund

    Dabei seit:
    20.11.2006
    Beiträge:
    10
    Zustimmungen:
    0
    Ort:
    Saarbrücken
    Wieder nix!
    Wenn ich mit acpi=off installiere stürzt er diekt ab, dasselbe im safe-mode.
    Was soll ich in der xorg.conf ändern ?
     
  7. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Hab ich doch geschrieben. Versuchs erstmal mit dem Textmode-Tool und wenn das nicht geht nimm dir eine Doku zur xorg.conf und schreibe sie dir selbst.
     
  8. #7 Dallinger, 23.11.2006
    Dallinger

    Dallinger Jungspund

    Dabei seit:
    20.11.2006
    Beiträge:
    10
    Zustimmungen:
    0
    Ort:
    Saarbrücken
    Habe eben meinen Händler angerufen und ihm mein Leid geklagt.
    Da sagt der doch tatsächlich:" Jaaaaa Linux.... unsere Notebooks sind ja auch nur Windows certifiziert, von Linux steht da nichts".
    Da ich noch in der Frist bin, hab' ich das Teil eingepackt und schick es Morgen zurück.
    Trotzdem Danke für Eure Bemühungen.
    Gruß Thomas
     
  9. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Du bekommst bei den wenigsten Händlern Support für Linux. Die werden dir jetzt wieder ein Windows draufbügeln und das könntest du sicherlich auch selbst, ohne tagelang auf das Gerät verzichten zu müssen. Aber naja... deine Sache.
     
  11. #9 Dallinger, 23.11.2006
    Dallinger

    Dallinger Jungspund

    Dabei seit:
    20.11.2006
    Beiträge:
    10
    Zustimmungen:
    0
    Ort:
    Saarbrücken
    Nene, mit zurückschicken meinte ich, ich nehm das Teil nicht mehr, ich kauf mir ein anderes.
     
Thema:

Nvidia Treiber macht probleme bei SuSe 10.1 (x64)

Die Seite wird geladen...

Nvidia Treiber macht probleme bei SuSe 10.1 (x64) - Ähnliche Themen

  1. Grafiktreiber von Nvidia und AMD mit Vulkan-Unterstützung

    Grafiktreiber von Nvidia und AMD mit Vulkan-Unterstützung: Nvidia und AMD haben Betaversionen ihrer Linux-Grafiktreiber herausgegeben, die erstmals die neue 3D-Schnittstelle Vulkan unterstützen. Aber auch...
  2. Grafiktreiber von Nvidia und AMD mit Vulkan-Unterstützung

    Grafiktreiber von Nvidia und AMD mit Vulkan-Unterstützung: Nvidia und AMD haben Betaversionen ihrer Linux-Grafiktreiber herausgegeben, die erstmals die neue 3D-Schnittstelle Vulkan unterstützen. Aber auch...
  3. Nvidia aktualisiert Vulkan-Treiber

    Nvidia aktualisiert Vulkan-Treiber: Eine Woche nach der Freigabe der ersten Version von Vulkan hat der US-amerikanische Hersteller Nvidia seine Treiber einem Update unterzogen. Auch...
  4. Nvidia aktualisiert Legacy-Treiber

    Nvidia aktualisiert Legacy-Treiber: Nvidia hat im Laufe der letzten Woche aktualisierte Versionen der Legacy-Treiber für die Chipsätze der GeForce-Familie 6, 7, 8 und 9...
  5. Treiberaktualisierung bei Nvidia-Grafikkarten

    Treiberaktualisierung bei Nvidia-Grafikkarten: Nvidia hat Version 352.41 seines proprietären Grafiktreibers herausgegeben. In erster Linie fügt der Treiber Unterstützung für neue Grafikchips...