SUSE 10 (10.1): Probeme mit Bildwiederholrate

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von mightymike1978, 09.06.2006.

  1. #1 mightymike1978, 09.06.2006
    mightymike1978

    mightymike1978 Grünschnabel

    Dabei seit:
    09.06.2006
    Beiträge:
    4
    Zustimmungen:
    0
    Ort:
    Bonn, Nordrhein-Westfalen
    Hi Leute,

    sorry für evtl. Doppelposting, aber einen diesbezüglichen Thread konnte ich kurzfristig nicht finden.

    BTW: Ich bin _absoluter_ Linux-Neuling!!!

    Mein Problem:

    Die Installation von SUSE 10.0 war dank YAST2 null problemo.

    Aber: Die Bildwiederholrate des Monitors liegt bei 60 Hz.

    Der Monitor kann aber bei 1024x768 120 Hz.

    Einstellungen über YAST (als root) funktionieren nicht.

    Die Onboard nVIDIA GeForce 6100 scheint er nicht erkannt zu haben.

    Dann habe ich mal SUSE 10.1 für 64 Bit Prozessoren installiert aber auch dort: Fehlanzeige (im wahrsten Sinne des Wortes!!!)

    Bin jetzt wieder zurück auf 10.0 weil mir das Design besser gefiel (war Windowsähnlicher). ;-)

    Das Installieren eines proprietären nVidia Treibers war mir (runlevel3) nicht möglich, obwohl ich per YOU das Paket "kernel-source" nachträglich installiert habe.

    Fehlermeldung (erinnert):
    cc missing

    Muss ich noch irgendso einen Compiler installieren ("gcc" oder so)?

    Alles in allem _SEHR_ unbefriedigend.


    Rechnerkonfiguration:
    -------------------------
    Mainboard: ASRock K8NF4G-SATA-2 nFORCE Chipsatz
    HDD: Samsung 160 GB, 8 MB, SATA-2
    GraKa: onboardGeForce 6100
    Laufwerke: Toshiba DVD-ROM (master), Cyberhome 50xBrenner (slave)


    Wie gehts weiter?

    RPM Pakete mit nVIDIA Treiber habe ich nicht finden können.

    Selbst Knoppix 4.0 (5er sauge ich gerade) liefert nur 60 Hz.

    Wenn ihr mir ein paar Tipps geben könntet, wäre ich Euch wahnsinnig dankbar.

    Beste Grüße

    Michael

    PS:
    Kubuntu (Dapper Drake) lieferte auch nur 60 Hz.

    Ist der Rechner jetzt etwa zu "neu", oder was? ;-)

    PSS:
    Mir missfällt angesichts der schön anzuschauenden KDE-Oberflächen der Gedanke doch noch die gute alte Windows XP Prof. CD zücken zu müssen...
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 supersucker, 09.06.2006
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Das musst du auch nicht..:-)

    Installier dir erst mal die Treiber für deine Graka, wie du das machst ist auf klick mich
    sehr gut beschrieben.

    Und ja du brauchst dazu den gcc und make, das kannst du über yast problemlos installieren.

    Probiers mal damit und meld dich wenn es nicht klappt.
     
  4. mkaker

    mkaker Grünschnabel

    Dabei seit:
    30.07.2004
    Beiträge:
    3
    Zustimmungen:
    0
    Nvidia Treiber

    @ supersucker,

    dein Link in allen Ehren, aber er ist nicht sehr aufschlussreicher als das was Nvidia in der README hat... zumindest bei mir....

    Ich habe unter der 10.1 mit Sax2 meine RIVA TNT 2 64 ordentlich in Betrieb und wollte den Nvidia - Treiber installieren... init 3 - ok, rmmod nvidia - nein - Kernelmodul gibst nicht, . sh NVI.... - findet kein Interface - ok - kernelsourcen aus dem Netz gezogen - und Nvidia Kernelmodul basteln lassen - Ergebniss - geht nicht.... schauen sie in /var/log/nvidia-installer.log nach "Kernel modul load error" - Ergebnis: Nvidia spricht mir den Besitz einer Nvidia Graphikkarte ab! :D

    Was nun? Neue Karte kaufen? :devil: oder hier mal Fragen ob jemand Erfahrungen mit diesem Problem hat...

    mfg mkaker

    Kernel module load error: insmod: error inserting './usr/src/nv/nvidia.ko':
    -1 No such device
    -> Kernel messages:
    powernow-k8: Processor cpuid 642 not supported
    powernow: No powernow capabilities detected
    eth0: no IPv6 routers present
    SFW2-INext-DROP-DEFLT IN=eth0 OUT= MAC= SRC=192.168.0.26 DST=224.0.0.251
    LEN=108 TOS=0x00 PREC=0x00 TTL=255 ID=0 DF PROTO=UDP SPT=5353 DPT=5353
    LEN=88
    SFW2-INext-DROP-DEFLT IN=eth0 OUT= MAC= SRC=192.168.0.26 DST=224.0.0.251
    LEN=108 TOS=0x00 PREC=0x00 TTL=255 ID=0 DF PROTO=UDP SPT=5353 DPT=5353
    LEN=88
    SFW2-INext-DROP-DEFLT IN=eth0 OUT= MAC= SRC=192.168.0.26 DST=224.0.0.251
    LEN=108 TOS=0x00 PREC=0x00 TTL=255 ID=0 DF PROTO=UDP SPT=5353 DPT=5353
    LEN=88
    SFW2-INext-DROP-DEFLT IN=eth0 OUT= MAC= SRC=192.168.0.26 DST=192.168.0.255
    LEN=256 TOS=0x00 PREC=0x00 TTL=64 ID=0 DF PROTO=UDP SPT=138 DPT=138 LEN=236
    SFW2-INext-DROP-DEFLT IN=eth0 OUT= MAC= SRC=192.168.0.26 DST=192.168.0.255
    LEN=256 TOS=0x00 PREC=0x00 TTL=64 ID=0 DF PROTO=UDP SPT=138 DPT=138 LEN=236
    SFW2-INext-DROP-DEFLT IN=eth0 OUT= MAC= SRC=192.168.0.26 DST=192.168.0.255
    LEN=78 TOS=0x00 PREC=0x00 TTL=64 ID=0 DF PROTO=UDP SPT=137 DPT=137 LEN=58
    SFW2-INext-DROP-DEFLT IN=eth0 OUT= MAC= SRC=192.168.0.26 DST=192.168.0.255
    LEN=78 TOS=0x00 PREC=0x00 TTL=64 ID=0 DF PROTO=UDP SPT=137 DPT=137 LEN=58
    SFW2-INext-DROP-DEFLT IN=eth0 OUT= MAC= SRC=192.168.0.26 DST=192.168.0.255
    LEN=78 TOS=0x00 PREC=0x00 TTL=64 ID=0 DF PROTO=UDP SPT=137 DPT=137 LEN=58
    SFW2-INext-DROP-DEFLT IN=eth0 OUT= MAC= SRC=192.168.0.26 DST=192.168.0.255
    LEN=78 TOS=0x00 PREC=0x00 TTL=64 ID=0 DF PROTO=UDP SPT=137 DPT=137 LEN=58
    SFW2-INext-DROP-DEFLT IN=eth0 OUT= MAC= SRC=192.168.0.26 DST=192.168.0.255
    LEN=218 TOS=0x00 PREC=0x00 TTL=64 ID=0 DF PROTO=UDP SPT=138 DPT=138 LEN=198
    SFW2-INext-DROP-DEFLT IN=eth0 OUT= MAC= SRC=192.168.0.26 DST=192.168.0.255
    LEN=218 TOS=0x00 PREC=0x00 TTL=64 ID=0 DF PROTO=UDP SPT=138 DPT=138 LEN=198
    SFW2-INext-DROP-DEFLT IN=eth0 OUT= MAC= SRC=192.168.0.26 DST=192.168.0.255
    LEN=256 TOS=0x00 PREC=0x00 TTL=64 ID=0 DF PROTO=UDP SPT=138 DPT=138 LEN=236
    SFW2-INext-DROP-DEFLT IN=eth0 OUT= MAC= SRC=192.168.0.26 DST=192.168.0.255
    LEN=256 TOS=0x00 PREC=0x00 TTL=64 ID=0 DF PROTO=UDP SPT=138 DPT=138 LEN=236
    SFW2-INext-DROP-DEFLT IN=eth0 OUT= MAC= SRC=192.168.0.26 DST=192.168.0.255
    LEN=236 TOS=0x00 PREC=0x00 TTL=64 ID=0 DF PROTO=UDP SPT=138 DPT=138 LEN=216
    nvidia: module not supported by Novell, setting U taint flag.
    nvidia: module license 'NVIDIA' taints kernel.
    NVRM: The NVIDIA RIVA TNT2 Model 64/Model 64 Pro GPU installed in this
    system is
    NVRM: supported through the NVIDIA Legacy drivers. Please
    NVRM: visit http://www.nvidia.com/object/unix.html for more
    NVRM: information. The 1.0-8762 NVIDIA driver will ignore
    NVRM: this GPU. Continuing probe...
    NVRM: No NVIDIA graphics adapter found!
    ERROR: Installation has failed. Please see the file
    '/var/log/nvidia-installer.log' for details. You may find suggestions
    on fixing installation problems in the README available on the Linux
    driver download page at www.nvidia.com.
     
  5. #4 mightymike1978, 09.06.2006
    mightymike1978

    mightymike1978 Grünschnabel

    Dabei seit:
    09.06.2006
    Beiträge:
    4
    Zustimmungen:
    0
    Ort:
    Bonn, Nordrhein-Westfalen
    Leider auch schon probiert...

    Hallo supersucker,

    vielen Dank für die schnelle Antwort.

    Leider habe ich diesen Schritt (allerdings über YAST Online Update) auch schon ausprobiert.

    Vielleicht starte ich den X-Server nicht richtig neu?

    Ich mache das so:

    als su:
    init 3 [enter]
    init 5 [enter]

    Ich habe mal gelesen, dass auch ein Eintrag in der Datei "xorg.conf" fehlen könnte?!

    Irgendwie scheint diese "xorg.conf" im Verzeichnis "etc/X11" nicht aktualisiert zu werden. Oder soll die "xorg.conf" in dem Verzeichnis "var/lib/SAX" abgeändert werden?

    Vielen Dank für Deine (Eure) Mühe!

    Michael

    PS:
    Im Anhang findet ihr meine xorg.conf aus dem Verzeichnis "etc/X11"
     

    Anhänge:

  6. #5 supersucker, 09.06.2006
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Welchen Schritt? Den gcc und make installiert?

    Was für eine Fehlermeldung kommt vom X-Server wenn du

    Code:
    init 5
    machst?
     
  7. #6 mightymike1978, 09.06.2006
    mightymike1978

    mightymike1978 Grünschnabel

    Dabei seit:
    09.06.2006
    Beiträge:
    4
    Zustimmungen:
    0
    Ort:
    Bonn, Nordrhein-Westfalen
    roma, äh Michael, victor!!! Yipiieh!

    88 Hz...passtt!!

    Wie es mir gelang...
    Ich habe es schlussendlich mal ohne YOU ausprobiert.

    Der NVIDIA-Treiber hat:
    - sogar den alten "7xxx"-Treiber deinstalliert!
    - den X-Server und die o.g. "xorg.conf"aktualisiert und
    - den X-server automat. neu gestartet.

    Mein Fazit:
    Die gute alte Von-Hand-auf-Kommandozeilen-Ebene-Nummer zieht immer noch am Besten... :D

    Vielen Dank für die Unterstützung (hätte ja nie gewusst, dass ich gcc und make installieren muss)!!!

    Beste Grüße

    Michael
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

SUSE 10 (10.1): Probeme mit Bildwiederholrate

Die Seite wird geladen...

SUSE 10 (10.1): Probeme mit Bildwiederholrate - Ähnliche Themen

  1. SUSE 13.2 Bumblebee dual monitor

    SUSE 13.2 Bumblebee dual monitor: Folgendes Problem: weder am VGA noch HDMI-Ausgang ist ein Signal für den Beamer vorhanden. Rechner: Lenovo Z70 SUSE 13.2 Kernel...
  2. Suse: Tomas Di Giacomo wird neuer CTO

    Suse: Tomas Di Giacomo wird neuer CTO: Suse hat seinen Vorstand um Dr. Tomas Di Giacomo erweitert, der als Chief Technology Officer ab sofort dem Unternehmen angehört. In der neu...
  3. OpenSuse Conference vom 22. bis 26. Juni in Nürnberg

    OpenSuse Conference vom 22. bis 26. Juni in Nürnberg: Zum mittlerweile achten Mal findet die OpenSuse Conference statt. In diesem Jahr wird sie vom 22. bis 26. Juni in Nürnberg abgehalten. Der Call...
  4. OpenSuse Conference vom 22. bis 26. Juni in Nürnberg

    OpenSuse Conference vom 22. bis 26. Juni in Nürnberg: Zum mittlerweile achten Mal findet die OpenSuse Conference statt. In diesem Jahr wird sie vom 22. bis 26. Juni in Nürnberg abgehalten. Der Call...
  5. Suse veröffentlicht OpenStack Cloud 6

    Suse veröffentlicht OpenStack Cloud 6: Mit Suse OpenStack Cloud 6 können Unternehmen private Clouds mit geringem Aufwand aufsetzen. Die Distribution beruht auf Suse Enterprise Linux und...