MySQL phpmyadmin will nicht! Socket Fehler!

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von Steppengewächs, 24.05.2008.

  1. #1 Steppengewächs, 24.05.2008
    Steppengewächs

    Steppengewächs Jungspund

    Dabei seit:
    12.08.2007
    Beiträge:
    24
    Zustimmungen:
    0
    Ort:
    .at
    Hallo Leute hab ein kleines Problem mit meiner Debian Kiste, hab heute frisch mysql installiert und habe mir den phpmyadmin drauf geschmissen und erhalte nun diesen Fehler.

    Das "witzige" diese Socket Datei gibt es sowieso nicht und Sie ist nirgends wo angegeben, denn die richtige ist unter /var/run/mysqld/mysqld.sock und nicht /tmp/mysql.sock

    Code:
    xyz:/var# mysqladmin variables -u root -p
    Enter password:
    +---------------------------------+-----------------------------+
    | Variable_name                   | Value                       |
    +---------------------------------+-----------------------------+
    | auto_increment_increment        | 1                           |
    | auto_increment_offset           | 1                           |
    | automatic_sp_privileges         | ON                          |
    | back_log                        | 50                          |
    | basedir                         | /usr/                       |
    | binlog_cache_size               | 32768                       |
    | bulk_insert_buffer_size         | 8388608                     |
    | character_set_client            | latin1                      |
    | character_set_connection        | latin1                      |
    | character_set_database          | latin1                      |
    | character_set_filesystem        | binary                      |
    | character_set_results           | latin1                      |
    | character_set_server            | latin1                      |
    | character_set_system            | utf8                        |
    | character_sets_dir              | /usr/share/mysql/charsets/  |
    | collation_connection            | latin1_swedish_ci           |
    | collation_database              | latin1_swedish_ci           |
    | collation_server                | latin1_swedish_ci           |
    | completion_type                 | 0                           |
    | concurrent_insert               | 1                           |
    | connect_timeout                 | 5                           |
    | datadir                         | /var/lib/mysql/             |
    | date_format                     | %Y-%m-%d                    |
    | datetime_format                 | %Y-%m-%d %H:%i:%s           |
    | default_week_format             | 0                           |
    | delay_key_write                 | ON                          |
    | delayed_insert_limit            | 100                         |
    | delayed_insert_timeout          | 300                         |
    | delayed_queue_size              | 1000                        |
    | div_precision_increment         | 4                           |
    | engine_condition_pushdown       | OFF                         |
    | expire_logs_days                | 10                          |
    | flush                           | OFF                         |
    | flush_time                      | 0                           |
    | ft_boolean_syntax               | + -><()~*:""&|              |
    | ft_max_word_len                 | 84                          |
    | ft_min_word_len                 | 4                           |
    | ft_query_expansion_limit        | 20                          |
    | ft_stopword_file                | (built-in)                  |
    | group_concat_max_len            | 1024                        |
    | have_archive                    | YES                         |
    | have_bdb                        | NO                          |
    | have_blackhole_engine           | NO                          |
    | have_compress                   | YES                         |
    | have_crypt                      | YES                         |
    | have_csv                        | YES                         |
    | have_dynamic_loading            | YES                         |
    | have_example_engine             | NO                          |
    | have_federated_engine           | YES                         |
    | have_geometry                   | YES                         |
    | have_innodb                     | YES                         |
    | have_isam                       | NO                          |
    | have_merge_engine               | YES                         |
    | have_ndbcluster                 | DISABLED                    |
    | have_openssl                    | DISABLED                    |
    | have_query_cache                | YES                         |
    | have_raid                       | NO                          |
    | have_rtree_keys                 | YES                         |
    | have_symlink                    | YES                         |
    | init_connect                    |                             |
    | init_file                       |                             |
    | init_slave                      |                             |
    | innodb_additional_mem_pool_size | 1048576                     |
    | innodb_autoextend_increment     | 8                           |
    | innodb_buffer_pool_awe_mem_mb   | 0                           |
    | innodb_buffer_pool_size         | 8388608                     |
    | innodb_checksums                | ON                          |
    | innodb_commit_concurrency       | 0                           |
    | innodb_concurrency_tickets      | 500                         |
    | innodb_data_file_path           | ibdata1:10M:autoextend      |
    | innodb_data_home_dir            |                             |
    | innodb_doublewrite              | ON                          |
    | innodb_fast_shutdown            | 1                           |
    | innodb_file_io_threads          | 4                           |
    | innodb_file_per_table           | OFF                         |
    | innodb_flush_log_at_trx_commit  | 1                           |
    | innodb_flush_method             |                             |
    | innodb_force_recovery           | 0                           |
    | innodb_lock_wait_timeout        | 50                          |
    | innodb_locks_unsafe_for_binlog  | OFF                         |
    | innodb_log_arch_dir             |                             |
    | innodb_log_archive              | OFF                         |
    | innodb_log_buffer_size          | 1048576                     |
    | innodb_log_file_size            | 5242880                     |
    | innodb_log_files_in_group       | 2                           |
    | innodb_log_group_home_dir       | ./                          |
    | innodb_max_dirty_pages_pct      | 90                          |
    | innodb_max_purge_lag            | 0                           |
    | innodb_mirrored_log_groups      | 1                           |
    | innodb_open_files               | 300                         |
    | innodb_rollback_on_timeout      | OFF                         |
    | innodb_support_xa               | ON                          |
    | innodb_sync_spin_loops          | 20                          |
    | innodb_table_locks              | ON                          |
    | innodb_thread_concurrency       | 8                           |
    | innodb_thread_sleep_delay       | 10000                       |
    | interactive_timeout             | 28800                       |
    | join_buffer_size                | 131072                      |
    | key_buffer_size                 | 16777216                    |
    | key_cache_age_threshold         | 300                         |
    | key_cache_block_size            | 1024                        |
    | key_cache_division_limit        | 100                         |
    | language                        | /usr/share/mysql/english/   |
    | large_files_support             | ON                          |
    | large_page_size                 | 0                           |
    | large_pages                     | OFF                         |
    | lc_time_names                   | en_US                       |
    | license                         | GPL                         |
    | local_infile                    | ON                          |
    | locked_in_memory                | OFF                         |
    | log                             | OFF                         |
    | log_bin                         | ON                          |
    | log_bin_trust_function_creators | OFF                         |
    | log_error                       |                             |
    | log_queries_not_using_indexes   | OFF                         |
    | log_slave_updates               | OFF                         |
    | log_slow_queries                | OFF                         |
    | log_warnings                    | 1                           |
    | long_query_time                 | 10                          |
    | low_priority_updates            | OFF                         |
    | lower_case_file_system          | OFF                         |
    | lower_case_table_names          | 0                           |
    | max_allowed_packet              | 16776192                    |
    | max_binlog_cache_size           | 4294967295                  |
    | max_binlog_size                 | 104857600                   |
    | max_connect_errors              | 10                          |
    | max_connections                 | 100                         |
    | max_delayed_threads             | 20                          |
    | max_error_count                 | 64                          |
    | max_heap_table_size             | 16777216                    |
    | max_insert_delayed_threads      | 20                          |
    | max_join_size                   | 18446744073709551615        |
    | max_length_for_sort_data        | 1024                        |
    | max_prepared_stmt_count         | 16382                       |
    | max_relay_log_size              | 0                           |
    | max_seeks_for_key               | 4294967295                  |
    | max_sort_length                 | 1024                        |
    | max_sp_recursion_depth          | 0                           |
    | max_tmp_tables                  | 32                          |
    | max_user_connections            | 0                           |
    | max_write_lock_count            | 4294967295                  |
    | multi_range_count               | 256                         |
    | myisam_data_pointer_size        | 6                           |
    | myisam_max_sort_file_size       | 2147483647                  |
    | myisam_recover_options          | OFF                         |
    | myisam_repair_threads           | 1                           |
    | myisam_sort_buffer_size         | 8388608                     |
    | myisam_stats_method             | nulls_unequal               |
    | ndb_autoincrement_prefetch_sz   | 32                          |
    | ndb_force_send                  | ON                          |
    | ndb_use_exact_count             | ON                          |
    | ndb_use_transactions            | OFF                         |
    | ndb_cache_check_time            | 0                           |
    | net_buffer_length               | 16384                       |
    | net_read_timeout                | 30                          |
    | net_retry_count                 | 10                          |
    | net_write_timeout               | 60                          |
    | new                             | OFF                         |
    | old_passwords                   | OFF                         |
    | open_files_limit                | 1024                        |
    | optimizer_prune_level           | 1                           |
    | optimizer_search_depth          | 62                          |
    | pid_file                        | /var/run/mysqld/mysqld.pid  |
    | port                            | 3306                        |
    | preload_buffer_size             | 32768                       |
    | protocol_version                | 10                          |
    | query_alloc_block_size          | 8192                        |
    | query_cache_limit               | 1048576                     |
    | query_cache_min_res_unit        | 4096                        |
    | query_cache_size                | 16777216                    |
    | query_cache_type                | ON                          |
    | query_cache_wlock_invalidate    | OFF                         |
    | query_prealloc_size             | 8192                        |
    | range_alloc_block_size          | 2048                        |
    | read_buffer_size                | 131072                      |
    | read_only                       | OFF                         |
    | read_rnd_buffer_size            | 262144                      |
    | relay_log_purge                 | ON                          |
    | relay_log_space_limit           | 0                           |
    | rpl_recovery_rank               | 0                           |
    | secure_auth                     | OFF                         |
    | server_id                       | 1                           |
    | skip_external_locking           | ON                          |
    | skip_networking                 | OFF                         |
    | skip_show_database              | OFF                         |
    | slave_compressed_protocol       | OFF                         |
    | slave_load_tmpdir               | /tmp/                       |
    | slave_net_timeout               | 3600                        |
    | slave_skip_errors               | OFF                         |
    | slave_transaction_retries       | 10                          |
    | slow_launch_time                | 2                           |
    | socket                          | /var/run/mysqld/mysqld.sock |
    | sort_buffer_size                | 2097144                     |
    | sql_big_selects                 | ON                          |
    | sql_mode                        |                             |
    | sql_notes                       | ON                          |
    | sql_warnings                    | OFF                         |
    | ssl_ca                          |                             |
    | ssl_capath                      |                             |
    | ssl_cert                        |                             |
    | ssl_cipher                      |                             |
    | ssl_key                         |                             |
    | storage_engine                  | MyISAM                      |
    | sync_binlog                     | 0                           |
    | sync_frm                        | ON                          |
    | system_time_zone                | CEST                        |
    | table_cache                     | 64                          |
    | table_lock_wait_timeout         | 50                          |
    | table_type                      | MyISAM                      |
    | thread_cache_size               | 8                           |
    | thread_stack                    | 131072                      |
    | time_format                     | %H:%i:%s                    |
    | time_zone                       | SYSTEM                      |
    | timed_mutexes                   | OFF                         |
    | tmp_table_size                  | 33554432                    |
    | tmpdir                          | /tmp                        |
    | transaction_alloc_block_size    | 8192                        |
    | transaction_prealloc_size       | 4096                        |
    | tx_isolation                    | REPEATABLE-READ             |
    | updatable_views_with_limit      | YES                         |
    | version                         | 5.0.32-Debian_7etch5-log    |
    | version_comment                 | Debian etch distribution    |
    | version_compile_machine         | i486                        |
    | version_compile_os              | pc-linux-gnu                |
    | wait_timeout                    | 28800                       |
    +---------------------------------+-----------------------------+
    
    Hier die /etc/mysql/my.cnf:
    Code:
    [client]
    port		= 3306
    socket		= /var/run/mysqld/mysqld.sock
    
    [mysqld_safe]
    socket		= /var/run/mysqld/mysqld.sock
    nice		= 0
    
    [mysqld]
    user		= mysql
    pid-file	= /var/run/mysqld/mysqld.pid
    socket		= /var/run/mysqld/mysqld.sock
    port		= 3306
    basedir		= /usr
    datadir		= /var/lib/mysql
    tmpdir		= /tmp
    language	= /usr/share/mysql/english
    skip-external-locking
    
    #bind-address		= 127.0.0.1
    
    key_buffer		= 16M
    max_allowed_packet	= 16M
    thread_stack		= 128K
    thread_cache_size	= 8
    #max_connections        = 100
    #table_cache            = 64
    #thread_concurrency     = 10
    
    query_cache_limit       = 1M
    query_cache_size        = 16M
    
    #log		= /var/log/mysql/mysql.log
    
    #server-id		= 1
    log_bin			= /var/log/mysql/mysql-bin.log
    expire_logs_days	= 10
    max_binlog_size         = 100M
    
    [mysqldump]
    quick
    quote-names
    max_allowed_packet	= 16M
    
    [isamchk]
    key_buffer		= 16M
    und in der config.inc.php vom phpmyadmin habe ich auch folgendes angegeben:
    Ich versteh gar nichts mehr, warum hat der phpmyadmin die falsche Socket Datei (tmp/mysql.socket) wenn es doch /var/run/mysqld/mysqld.sock ist?

    Hat irgend jemand Ideen, ich bin am verzweifeln.

    Danke!

    lg
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Dizzy

    Dizzy Brain Damage

    Dabei seit:
    02.05.2007
    Beiträge:
    857
    Zustimmungen:
    0
    Ort:
    Graz
    Hi,

    vermutlich eine dumme Frage, aber ... läuft der MySQL Server?

    Gruß
    Dizzy
     
  4. #3 Steppengewächs, 24.05.2008
    Steppengewächs

    Steppengewächs Jungspund

    Dabei seit:
    12.08.2007
    Beiträge:
    24
    Zustimmungen:
    0
    Ort:
    .at
    Jap!

    Code:
    xyz:~# ps aux | grep "mysql"
    root     26945  0.0  0.1  2396 1144 pts/0    S    22:33   0:00 /bin/sh /usr/bin/mysqld_safe
    mysql    26982  0.1  1.7 126556 16688 pts/0  S    22:33   0:00 /usr/sbin/mysqld --basedir=/usr --datadir=/var/lib/mysql --user=mysql --pid-file=/var/run/mysqld/mysqld.pid --skip-external-locking --port=3306 --socket=/var/run/mysqld/mysqld.sock
    root     26983  0.0  0.0  1560  508 pts/0    S    22:33   0:00 logger -p daemon.err -t mysqld_safe -i -t mysqld
    root     27040  0.0  0.0  1640  512 pts/0    S+   22:34   0:00 grep mysql
     
  5. #4 uzumakinaruto, 25.05.2008
    Zuletzt bearbeitet: 25.05.2008
    uzumakinaruto

    uzumakinaruto Tripel-As

    Dabei seit:
    23.05.2008
    Beiträge:
    246
    Zustimmungen:
    0
    Ort:
    Gifhorn
    ist der zugriff über die konsole möglich?

    was sagt
    Code:
    <?php phpinfo(); ?>
    
    läuft das mysql modul??

    kannst du aus einem EIGENEN php sscript auf die DB zugreifen?

    Code:
    <?php
    $conn = mysql_connect("BENUTZERNAME", "PASSWORT", "DATENBANK-SERVER") or die ("Server nicht erreichbar ". mysql_error());
    mysql_select_db("DATENBANK",$conn) or die ("Datenbank nicht gefunden ". mysql_error());
    ?>
    
    die datenbank mysql gibt es immer .. solltest du noch keine angelegt haben ;-)

    ps aux | grep "mysql"
    Code:
    root      3234  0.0  0.0   2668    12 ?        S    May20   0:00 /bin/sh /usr/bin/mysqld_safe
    mysql    15934  0.0  4.1 127120  5300 ?        Sl   May21   0:01 /usr/sbin/mysqld --basedir=/usr --datadir=/var/lib/mysql --user=mysql --pid-file=/var/run/mysqld/mysqld.pid --skip-external-locking --port=3306 --socket=/var/run/mysqld/mysqld.sock
    root     15935  0.0  0.1   1564   148 ?        S    May21   0:00 logger -p daemon.err -t mysqld_safe -i -t mysqld
    root     31396  0.0  0.6   2880   772 pts/0    S+   12:51   0:00 grep mysq
    
    netstat -an | grep tcp
    Code:
    tcp        0      0 0.0.0.0:3306            0.0.0.0:*               LISTEN
    
    /etc/mysql/my.cnf
    Code:
    [client]
    port      = 3306
    socket      = /var/run/mysqld/mysqld.sock
    
    [mysqld_safe]
    socket      = /var/run/mysqld/mysqld.sock
    nice      = 0
    
    [mysqld]
    user      = mysql
    pid-file   = /var/run/mysqld/mysqld.pid
    socket      = /var/run/mysqld/mysqld.sock
    port      = 3306
    basedir      = /usr
    datadir      = /var/lib/mysql
    tmpdir      = /tmp
    language   = /usr/share/mysql/english
    skip-external-locking
    key_buffer      = 16M
    max_allowed_packet   = 16M
    thread_stack      = 128K
    thread_cache_size   = 8
    query_cache_limit       = 1M
    query_cache_size        = 16M
    log_bin         = /var/log/mysql/mysql-bin.log
    expire_logs_days   = 10
    max_binlog_size         = 100M
    skip-bdb
    
    [mysqldump]
    quick
    quote-names
    max_allowed_packet   = 16M
    
    [mysql]
    #no-auto-rehash   # faster start of mysql but no tab completition
    
    [isamchk]
    key_buffer      = 16M
    
    [mysqld]
    old_passwords = false
    
     
  6. #5 Steppengewächs, 25.05.2008
    Zuletzt bearbeitet: 25.05.2008
    Steppengewächs

    Steppengewächs Jungspund

    Dabei seit:
    12.08.2007
    Beiträge:
    24
    Zustimmungen:
    0
    Ort:
    .at
    Danke für die tollen Tipps! :)

    Mittels phpinfo(); sehe ich nun das bei dem MySQL Modul der MYSQL_SOCKET nicht stimmt:
    Code:
    MYSQL_SOCKET 	/tmp/mysql.sock
    Und wenn ich mittels einem eigenen Script connecten möchte:
    Code:
    Warning: mysql_connect() [function.mysql-connect]: Host 'xy.xy.xy.xy' is not allowed to connect to this MySQL server in /usr/local/apache2/htdocs/test.php on line 2
    Server nicht erreichbar Host 'xy.xy.xy.xy' is not allowed to connect to this MySQL server
    Hab in der php.ini den leeren Wert bei MySQL Socket auf /var/run/mysql/mysql.sock geändert, apache neugestartet, zeigt aber leider keine Wirkung in der phpinfo(); sehe ich nach wie vor unter MYSQL_SOCKET den Wert: /tmp/mysql.sock aber unter mysql.default_socket sehe ich nun:
    Code:
    mysql.default_socket	/var/run/mysql/mysql.sock	/var/run/mysql/mysql.sock
    Funktionieren tut leider trotzdem nichts, aber naja wenn gar nichts mehr geht kann ich mir nur eine gute Anleitung raussuchen zum aufsetzen, solche Probleme hatte ich noch nie.

    Eigentlich bin ich jemand der Fedora verwendet, danke nochmals, ich halte euch auf dem laufenden.
     
  7. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 uzumakinaruto, 25.05.2008
    uzumakinaruto

    uzumakinaruto Tripel-As

    Dabei seit:
    23.05.2008
    Beiträge:
    246
    Zustimmungen:
    0
    Ort:
    Gifhorn
    also ich habe NIE irgendwelche sockets angegeben ... hmmm

    kannst du dich über die konsole anmelden?
    Code:
    mysql -u root -p
    
    ....../phpmyadmin/config.inc.php
    Code:
    <?php
    /*
     * Generated configuration file
     * Generated by: phpMyAdmin 2.11.6 setup script by Michal ÄŒihaÅ™ <michal@cihar.com>
     * Version: $Id: setup.php 10748 2007-10-10 07:30:59Z cybot_tm $
     * Date: Sat, 24 May 2008 14:21:22 GMT
     */
    
    /* Servers configuration */
    $i = 0;
    
    /* Server localhost (http) [1] */
    $i++;
    $cfg['Servers'][$i]['host'] = 'localhost';
    $cfg['Servers'][$i]['extension'] = 'mysqli';
    $cfg['Servers'][$i]['connect_type'] = 'tcp';
    $cfg['Servers'][$i]['compress'] = true;
    $cfg['Servers'][$i]['auth_type'] = 'http';
    ?>
    
    phpinfo
    Code:
    mysql
    MySQL Support	enabled
    Active Persistent Links 	0
    Active Links 	0
    Client API version 	5.0.32
    MYSQL_MODULE_TYPE 	external
    MYSQL_SOCKET 	/var/run/mysqld/mysqld.sock
    MYSQL_INCLUDE 	-I/usr/include/mysql
    MYSQL_LIBS 	-L/usr/lib -lmysqlclient
    
    Directive	Local Value	Master Value
    mysql.allow_persistent	On	On
    mysql.connect_timeout	60	60
    mysql.default_host	no value	no value
    mysql.default_password	no value	no value
    mysql.default_port	no value	no value
    mysql.default_socket	no value	no value
    mysql.default_user	no value	no value
    mysql.max_links	Unlimited	Unlimited
    mysql.max_persistent	Unlimited	Unlimited
    mysql.trace_mode	Off	Off
    
    mysqli
    MysqlI Support	enabled
    Client API library version 	5.0.32
    Client API header version 	5.0.32
    MYSQLI_SOCKET 	/var/run/mysqld/mysqld.sock
    
    Directive	Local Value	Master Value
    mysqli.default_host	no value	no value
    mysqli.default_port	3306	3306
    mysqli.default_pw	no value	no value
    mysqli.default_socket	no value	no value
    mysqli.default_user	no value	no value
    mysqli.max_links	Unlimited	Unlimited
    mysqli.reconnect	Off	Off
    
    php.ini
    Code:
    [MySQL]
    mysql.allow_persistent = On
    mysql.max_persistent = -1
    mysql.max_links = -1
    mysql.default_port =
    mysql.default_socket =
    mysql.default_host =
    mysql.default_user =
    mysql.default_password =
    mysql.connect_timeout = 60
    mysql.trace_mode = Off
    
    [MySQLi]
    mysqli.max_links = -1
    mysqli.default_port = 3306
    mysqli.default_socket =
    mysqli.default_host =
    mysqli.default_user =
    mysqli.default_pw =
    mysqli.reconnect = Off
    
     
  9. #7 Steppengewächs, 25.05.2008
    Steppengewächs

    Steppengewächs Jungspund

    Dabei seit:
    12.08.2007
    Beiträge:
    24
    Zustimmungen:
    0
    Ort:
    .at
    Über Konsole anmelden ging nicht, da hab ich nur InnoDB Fehler gekriegt in einer Tour.

    Aber es hat sich eigentlich gerade eben erledigt, ein sehr guter Freund hat mir geholfen, er hat alles gelöscht und dann alles angefangen von apache bis über mysql über apt-get installiert.

    Nun funzt alles einwandfrei so wie man es gewohnt ist und kennt.

    Ist ein root Server (die die den Server hosten haben das irgend wie verpfuscht), vorher war alles selbst kompiliert und installiert, und dort muss was schief gelaufen sein, ist auch nicht schlecht wenn man einen root Server bekommt wo nichts wirklich funktioniert.
     
Thema:

MySQL phpmyadmin will nicht! Socket Fehler!

Die Seite wird geladen...

MySQL phpmyadmin will nicht! Socket Fehler! - Ähnliche Themen

  1. MySQL Datenbank / Phpmyadmin Fehler #2002

    MySQL Datenbank / Phpmyadmin Fehler #2002: Wie oben schon beschrieben kommt bei mir immer wenn ich versuche auf Phpmyadmin zu verbinden dieser Fehler : #2002 Die Anmeldung am MySQL-Server...
  2. 2 Versionen von MySQL-Server und phpMyAdmin verwendet's "falsche"

    2 Versionen von MySQL-Server und phpMyAdmin verwendet's "falsche": Hallo zusammen, auf meiner Maschine läuft openSUSE 10.3. Laut YaST und phpinfo() läuft auf meinem System MySQL 5.0.45-22. Wenn ich über die...
  3. phpMyAdmin - MySQL Fehlermeldung #2002

    phpMyAdmin - MySQL Fehlermeldung #2002: Hallo @ all, ich habe mal eben das Forum durchsucht und schon hilfreiche Tipps gelesen und ausprobiert, trotz dessen komme ich an einem...
  4. phpMyAdmin & ServerCon = mySQL Chaos ?

    phpMyAdmin & ServerCon = mySQL Chaos ?: Hallo, es ist etwas verzwickt. Bei meinem Hoster habe ich über ServerCon als Verwaltungstool mir div. mySQL Datenbanken anzulegen - leider...
  5. Apache 2 + PHP + MySQL + PhpMyAdmin = Totalschaden

    Apache 2 + PHP + MySQL + PhpMyAdmin = Totalschaden: Also ich verusche gerade Phpmyadmin zum laufen zu bringen. PHP läuft. Die Mysql datenbank ist auch installiert. Apache/2.0.49 (Gentoo/Linux)...