Mausrad ohne Funktion

Dieses Thema im Forum "Installation & Basiskonfiguration" wurde erstellt von Keruskerfürst, 16.08.2006.

  1. #1 Keruskerfürst, 16.08.2006
    Keruskerfürst

    Keruskerfürst Kaiser

    Dabei seit:
    12.02.2006
    Beiträge:
    1.366
    Zustimmungen:
    0
    Ich habe mir ein neues Mainbaord für meinen Rechner gekauft.
    Nur leider funktioniert - ohne Änderung an der Konfiguration - das Mausrad nicht mehr. Die Maus ist eine MS$ Intelli Explorer.

    /etc/X11/xorg.conf:
    # /.../
    # SaX generated X11 config file
    # Created on: 2006-08-16T13:26:44+0200.
    #
    # Version: 7.1
    # Contact: Marcus Schaefer <sax@suse.de>, 2002
    #
    # Automatically generated by [ISaX] (7.1)
    # PLEASE DO NOT EDIT THIS FILE!
    #
    Section "Files"
    FontPath "/usr/X11R6/lib/X11/fonts/misc:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/local"
    FontPath "/usr/X11R6/lib/X11/fonts/75dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/100dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/Type1"
    FontPath "/usr/X11R6/lib/X11/fonts/URW"
    FontPath "/usr/X11R6/lib/X11/fonts/Speedo"
    FontPath "/usr/X11R6/lib/X11/fonts/PEX"
    FontPath "/usr/X11R6/lib/X11/fonts/cyrillic"
    FontPath "/usr/X11R6/lib/X11/fonts/latin2/misc:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/latin2/75dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/latin2/100dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/latin2/Type1"
    FontPath "/usr/X11R6/lib/X11/fonts/latin7/75dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/baekmuk:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/japanese:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/kwintv"
    FontPath "/usr/X11R6/lib/X11/fonts/truetype"
    FontPath "/usr/X11R6/lib/X11/fonts/uni:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/CID"
    FontPath "/usr/X11R6/lib/X11/fonts/ucs/misc:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/ucs/75dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/ucs/100dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/hellas/misc:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/hellas/75dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/hellas/100dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/hellas/Type1"
    FontPath "/usr/X11R6/lib/X11/fonts/misc/sgi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/xtest"
    FontPath "/opt/kde3/share/fonts"
    EndSection

    Section "ServerFlags"
    Option "AllowMouseOpenFail"
    EndSection

    Section "Module"
    Load "dbe"
    Load "type1"
    Load "freetype"
    Load "extmod"
    Load "glx"
    Load "v4l"
    EndSection

    Section "InputDevice"
    Driver "kbd"
    Identifier "Keyboard[0]"
    Option "Protocol" "Standard"
    Option "XkbLayout" "de"
    Option "XkbModel" "pc105"
    Option "XkbRules" "xfree86"
    Option "XkbVariant" "nodeadkeys"
    EndSection

    Section "InputDevice"
    Driver "mouse"
    Identifier "Mouse[1]"
    Option "Buttons" "11"
    Option "Device" "/dev/input/mice"
    Option "Name" "Microsoft IntelliMouse?? Explorer"
    Option "Protocol" "explorerps/2"
    Option "Vendor" "Sysp"
    Option "ZAxisMapping" "4 5"
    EndSection

    Section "Monitor"
    DisplaySize 360 270
    HorizSync 31-91
    Identifier "Monitor[0]"
    ModelName "1280X1024@85HZ"
    Option "DPMS"
    VendorName "--> VESA"
    VertRefresh 50-85
    UseModes "Modes[0]"
    EndSection

    Section "Modes"
    Identifier "Modes[0]"
    Modeline "1280x1024" 155.46 1280 1376 1512 1744 1024 1025 1028 1074
    Modeline "1280x1024" 134.72 1280 1368 1504 1728 1024 1025 1028 1068
    Modeline "1280x1024" 114.54 1280 1360 1496 1712 1024 1025 1028 1062
    Modeline "1280x960" 145.77 1280 1376 1512 1744 960 961 964 1007
    Modeline "1280x960" 126.27 1280 1368 1504 1728 960 961 964 1001
    Modeline "1280x960" 107.32 1280 1360 1496 1712 960 961 964 995
    Modeline "1280x800" 120.33 1280 1368 1504 1728 800 801 804 839
    Modeline "1280x800" 104.35 1280 1360 1496 1712 800 801 804 835
    Modeline "1280x800" 88.68 1280 1352 1488 1696 800 801 804 830
    Modeline "1152x864" 116.71 1152 1224 1352 1552 864 865 868 906
    Modeline "1152x864" 102.08 1152 1224 1352 1552 864 865 868 901
    Modeline "1152x864" 86.70 1152 1224 1344 1536 864 865 868 896
    Modeline "1280x768" 114.53 1280 1360 1496 1712 768 769 772 806
    Modeline "1280x768" 99.17 1280 1352 1488 1696 768 769 772 801
    Modeline "1280x768" 84.35 1280 1344 1480 1680 768 769 772 797
    Modeline "1024x768" 92.05 1024 1088 1200 1376 768 769 772 806
    Modeline "1024x768" 79.52 1024 1080 1192 1360 768 769 772 801
    Modeline "1024x768" 67.48 1024 1080 1184 1344 768 769 772 797
    Modeline "800x600" 55.22 800 840 928 1056 600 601 604 630
    Modeline "800x600" 47.53 800 840 920 1040 600 601 604 626
    Modeline "800x600" 40.19 800 832 912 1024 600 601 604 623
    Modeline "768x576" 50.62 768 808 888 1008 576 577 580 605
    Modeline "768x576" 43.52 768 800 880 992 576 577 580 601
    Modeline "768x576" 37.37 768 800 880 992 576 577 580 598
    Modeline "640x480" 34.80 640 672 736 832 480 481 484 504
    Modeline "640x480" 29.84 640 664 728 816 480 481 484 501
    Modeline "640x480" 25.10 640 656 720 800 480 481 484 498
    EndSection

    Section "Screen"
    DefaultDepth 16
    SubSection "Display"
    Depth 15
    Modes "1280x1024" "1280x960" "1280x800" "1152x864" "1280x768" "1024x768" "800x600" "768x576" "640x480"
    EndSubSection
    SubSection "Display"
    Depth 16
    Modes "1280x1024" "1280x960" "1280x800" "1152x864" "1280x768" "1024x768" "800x600" "768x576" "640x480"
    EndSubSection
    SubSection "Display"
    Depth 24
    Modes "1280x1024" "1280x960" "1280x800" "1152x864" "1280x768" "1024x768" "800x600" "768x576" "640x480"
    EndSubSection
    SubSection "Display"
    Depth 32
    Modes "1280x1024" "1280x960" "1280x800" "1152x864" "1280x768" "1024x768" "800x600" "768x576" "640x480"
    EndSubSection
    SubSection "Display"
    Depth 8
    Modes "1280x1024" "1280x960" "1280x800" "1152x864" "1280x768" "1024x768" "800x600" "768x576" "640x480"
    EndSubSection
    Device "Device[0]"
    Identifier "Screen[0]"
    Monitor "Monitor[0]"
    EndSection

    Section "Device"
    BoardName "GeForce FX 5900XT"
    BusID "1:0:0"
    Driver "nvidia"
    Identifier "Device[0]"
    Option "usevnc" "no"
    VendorName "NVidia"
    EndSection

    Section "ServerLayout"
    Identifier "Layout[all]"
    InputDevice "Keyboard[0]" "CoreKeyboard"
    InputDevice "Mouse[1]" "CorePointer"
    Option "Clone" "off"
    Option "Xinerama" "off"
    Screen "Screen[0]"
    EndSection

    Section "DRI"
    Group "video"
    Mode 0660
    EndSection

    Section "Extensions"
    EndSection
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. hex

    hex Lebende Foren Legende
    Moderator

    Dabei seit:
    10.12.2003
    Beiträge:
    1.775
    Zustimmungen:
    0
    Ort:
    Stuttgart
    Hab die alte Explorer 3.0. Probier mal:
    Code:
    Option "Protocol" "IMPS/2"
    Option "Buttons" "5"
    Ansonsten ist meine Config gleich!

    mfg hex
     
  4. #3 DennisM, 16.08.2006
    DennisM

    DennisM Moderator u. Newsposter

    Dabei seit:
    08.05.2004
    Beiträge:
    4.883
    Zustimmungen:
    0
    Ort:
    GER/NRW/Essen
    Evtl könntest du auch mal auto probieren.

    MFG

    Dennis
     
  5. #4 Keruskerfürst, 16.08.2006
    Keruskerfürst

    Keruskerfürst Kaiser

    Dabei seit:
    12.02.2006
    Beiträge:
    1.366
    Zustimmungen:
    0
    Problem gelöst:
    Habe die Maus in einen anderen USB Port gesteckt und jetzt funktioniert das Mausrad wieder.
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Mausrad ohne Funktion

Die Seite wird geladen...

Mausrad ohne Funktion - Ähnliche Themen

  1. mausrad schneller machen?

    mausrad schneller machen?: Hallo! Wo kann ich die Scrollgeschwindigkeit von meinem Mausrad ändern? Ich benutze das neueste Ubuntu 32bit. Unter Einstellungen > Maus gibt...
  2. "Mausrad" zum scrollen bewegen

    "Mausrad" zum scrollen bewegen: Hallo zusammen. Ich habe jetzt seit neustem (K)Ubuntu Feisty Fawn auf meinem Notebook. Schon kommen wie ein paar Probleme zum Vorschein....
  3. Mausrädchen will nicht

    Mausrädchen will nicht: Hallo Ihr Lieben, erstmal frohe Ostern :) Zu meinem Problem: Mein Mausrad einer ganz simplen 2-Tasten-Ps2-Standardmaus will einfach nicht....
  4. Mausrad geht nicht

    Mausrad geht nicht: Hallo habe eine Logitech MX510 Maus, aber das Mausrad funktioniert nicht. Habe Debian KDE. Gruß Benny
  5. Mausrad unter SuSE 10.1 funktioniert NICHT!

    Mausrad unter SuSE 10.1 funktioniert NICHT!: Hallo liebes Forum, Ich habe eine Razer Copperhead, verbunden über USB an den PC. Im normalfall dürfte die Maus ohne Probleme funktionieren, dies...