Lautstärkeregler #unktion auf einmal weg!?

Dieses Thema im Forum "Gnome" wurde erstellt von dummy3, 23.10.2008.

  1. #1 dummy3, 23.10.2008
    Zuletzt bearbeitet: 23.10.2008
    dummy3

    dummy3 Grünschnabel

    Dabei seit:
    23.10.2008
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo,

    habe Ubuntu 8.04 auf Laptop. Gestern als ich das Programm runterfuhr, war noch alles O.K.. Heute starte ich und sehe gleich, dass das Icon für den Lautstärkeregler gestrichen ist. Wenn ich darauf klicke, kommen folgende Meldungen:

    "Es konnten keine GStreamer-Plugins und/oder Geräte für Mischpultelemente gefunden werden"

    "Die Lautstärkeregelung konnte keine Elemente und/oder keine Geräte zum Regeln finden. Dies bedeutet entweder, dass Sie nicht das richtige GStreamer-Plugin installiert haben oder dass Ihre Soundkarte nicht oder nicht richtig konfiguriert ist."

    Verwende den Lautstärker 2.22.2 - für das Gnome Panel

    Warum soll das auf einmal nicht vorhanden sein? Habe in der Synpatic-Paketverwaltung alles mit GStreamer-Plugin und alles was mit alsa zusammenhing, aktiviert. Funktioniert trotzdem nicht.
    Nach stundenlanger Recherche, bin ich nicht weitergekommen. Es gab auch Tipps zu lesen, dass man zuerst auf der Konsole schauen müsste, was für eine Typ ich an Soundkarte hätte um weiter zu machen. Aber mit den Befehlen, kann die Konsole auch nichts anfangen.

    Was ist passiert und was kann ich machen? Bitte brauche eine Schritt für Schritt Anweisung/Erklärung für dummys.

    Bedanke mich im Voraus für Eure Hilfestellung :-)

    MfG
    dummy3
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. T-One

    T-One Routinier

    Dabei seit:
    14.10.2008
    Beiträge:
    478
    Zustimmungen:
    3
    Ort:
    Österreich
    Hallo,

    geh mal bitte auf die Konsole und gebe "sudo dmesg" und "sudo lspci" ein, danach die Ausgabe hier Posten.

    mfg
    T-One
     
  4. #3 plutokid, 15.11.2008
    plutokid

    plutokid Grünschnabel

    Dabei seit:
    02.11.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Bei mir ist ähnliches geschehen mit kubuntu:

    AUSGABE von "sudo dmesg":

    sudo dmesg
    [sudo] password for ulixes:
    [ 0.000000] Initializing cgroup subsys cpu
    [ 0.000000] Linux version 2.6.24-21-386 (buildd@palmer) (gcc version 4.2.3 (Ubuntu 4.2.3-2ubuntu7)) #1 Tue Oct 21 23:10:03 UTC 2008 (Ubuntu 2.6.24-21.43-386)
    [ 0.000000] BIOS-provided physical RAM map:
    [ 0.000000] BIOS-e820: 0000000000000000 - 000000000009f000 (usable)
    [ 0.000000] BIOS-e820: 000000000009f000 - 00000000000a0000 (reserved)
    [ 0.000000] BIOS-e820: 00000000000c0000 - 00000000000d0000 (reserved)
    [ 0.000000] BIOS-e820: 00000000000e0000 - 0000000000100000 (reserved)
    [ 0.000000] BIOS-e820: 0000000000100000 - 000000001fef0000 (usable)
    [ 0.000000] BIOS-e820: 000000001fef0000 - 000000001feff000 (ACPI data)
    [ 0.000000] BIOS-e820: 000000001feff000 - 000000001ff00000 (ACPI NVS)
    [ 0.000000] BIOS-e820: 000000001ff00000 - 0000000020000000 (usable)
    [ 0.000000] BIOS-e820: 00000000fffc0000 - 0000000100000000 (reserved)
    [ 0.000000] 0MB HIGHMEM available.
    [ 0.000000] 512MB LOWMEM available.
    [ 0.000000] Entering add_active_range(0, 0, 131072) 0 entries of 256 used
    [ 0.000000] Zone PFN ranges:
    [ 0.000000] DMA 0 -> 4096
    [ 0.000000] Normal 4096 -> 131072
    [ 0.000000] HighMem 131072 -> 131072
    [ 0.000000] Movable zone start PFN for each node
    [ 0.000000] early_node_map[1] active PFN ranges
    [ 0.000000] 0: 0 -> 131072
    [ 0.000000] On node 0 totalpages: 131072
    [ 0.000000] DMA zone: 32 pages used for memmap
    [ 0.000000] DMA zone: 0 pages reserved
    [ 0.000000] DMA zone: 4064 pages, LIFO batch:0
    [ 0.000000] Normal zone: 992 pages used for memmap
    [ 0.000000] Normal zone: 125984 pages, LIFO batch:31
    [ 0.000000] HighMem zone: 0 pages used for memmap
    [ 0.000000] Movable zone: 0 pages used for memmap
    [ 0.000000] DMI 2.3 present.
    [ 0.000000] ACPI: RSDP signature @ 0xC00F6D90 checksum 0
    [ 0.000000] ACPI: RSDP 000F6D90, 0014 (r0 PTLTD )
    [ 0.000000] ACPI: RSDT 1FEFB449, 0028 (r1 PTLTD RSDT 6040000 LTP 0)
    [ 0.000000] ACPI: FACP 1FEFEF8C, 0074 (r1 SMDVIA VT5228C 6040000 PTL F4240)
    [ 0.000000] ACPI: DSDT 1FEFB471, 3B1B (r1 VIA PTL_ACPI 6040000 MSFT 100000D)
    [ 0.000000] ACPI: FACS 1FEFFFC0, 0040
    [ 0.000000] ACPI: PM-Timer IO Port: 0x4008
    [ 0.000000] Allocating PCI resources starting at 30000000 (gap: 20000000:dffc0000)
    [ 0.000000] swsusp: Registered nosave memory region: 000000000009f000 - 00000000000a0000
    [ 0.000000] swsusp: Registered nosave memory region: 00000000000a0000 - 00000000000c0000
    [ 0.000000] swsusp: Registered nosave memory region: 00000000000c0000 - 00000000000d0000
    [ 0.000000] swsusp: Registered nosave memory region: 00000000000d0000 - 00000000000e0000
    [ 0.000000] swsusp: Registered nosave memory region: 00000000000e0000 - 0000000000100000
    [ 0.000000] swsusp: Registered nosave memory region: 000000001fef0000 - 000000001feff000
    [ 0.000000] swsusp: Registered nosave memory region: 000000001feff000 - 000000001ff00000
    [ 0.000000] Built 1 zonelists in Zone order, mobility grouping on. Totalpages: 130048
    [ 0.000000] Kernel command line: root=UUID=2b386dca-26d3-4b40-af9b-910ac09d4e5f ro quiet splash
    [ 0.000000] Local APIC disabled by BIOS -- you can enable it with "lapic"
    [ 0.000000] mapped APIC to ffffb000 (01404000)
    [ 0.000000] Enabling fast FPU save and restore... done.
    [ 0.000000] Enabling unmasked SIMD FPU exception support... done.
    [ 0.000000] Initializing CPU#0
    [ 0.000000] PID hash table entries: 2048 (order: 11, 8192 bytes)
    [ 0.000000] Detected 1199.813 MHz processor.
    [ 15.475535] Console: colour VGA+ 80x25
    [ 15.475544] console [tty0] enabled
    [ 15.476037] Dentry cache hash table entries: 65536 (order: 6, 262144 bytes)
    [ 15.477081] Inode-cache hash table entries: 32768 (order: 5, 131072 bytes)
    [ 15.513216] Memory: 507892k/524288k available (2079k kernel code, 15764k reserved, 976k data, 364k init, 0k highmem)
    [ 15.513230] virtual kernel memory layout:
    [ 15.513232] fixmap : 0xfffa6000 - 0xfffff000 ( 356 kB)
    [ 15.513234] pkmap : 0xff800000 - 0xffc00000 (4096 kB)
    [ 15.513237] vmalloc : 0xe0800000 - 0xff7fe000 ( 495 MB)
    [ 15.513239] lowmem : 0xc0000000 - 0xe0000000 ( 512 MB)
    [ 15.513241] .init : 0xc0400000 - 0xc045b000 ( 364 kB)
    [ 15.513244] .data : 0xc0307fc4 - 0xc03fc3a4 ( 976 kB)
    [ 15.513246] .text : 0xc0100000 - 0xc0307fc4 (2079 kB)
    [ 15.513251] Checking if this processor honours the WP bit even in supervisor mode... Ok.
    [ 15.513329] SLUB: Genslabs=11, HWalign=32, Order=0-1, MinObjects=4, CPUs=1, Nodes=1
    [ 15.593318] Calibrating delay using timer specific routine.. 2401.92 BogoMIPS (lpj=4803855)
    [ 15.593364] Security Framework initialized
    [ 15.593380] SELinux: Disabled at boot.
    [ 15.593401] AppArmor: AppArmor initialized
    [ 15.593408] Failure registering capabilities with primary security module.
    [ 15.593420] Mount-cache hash table entries: 512
    [ 15.593612] Initializing cgroup subsys ns
    [ 15.593620] Initializing cgroup subsys cpuacct
    [ 15.593635] CPU: After generic identify, caps: 0383f9ff 00000000 0000000000000000 00000000 00000000 00000000 00000000
    [ 15.593652] CPU: L1 I cache: 16K, L1 D cache: 16K
    [ 15.593656] CPU: L2 cache: 256K
    [ 15.593660] CPU: After all inits, caps: 0383f9ff 00000000 00000000 00000040 00000000 00000000 00000000 00000000
    [ 15.593674] Compat vDSO mapped to ffffe000.
    [ 15.593692] CPU: Intel(R) Pentium(R) III CPU 1200MHz stepping01
    [ 15.593702] Checking 'hlt' instruction... OK.
    [ 15.611638] Freeing SMP alternatives: 0k freed
    [ 15.611867] Early unpacking initramfs... done
    [ 16.202862] ACPI: Core revision 20070126
    [ 16.203038] ACPI: Looking for DSDT in initramfs... error, file /DSDT.aml not found.
    [ 16.204968] ACPI: setting ELCR to 0200 (from 0020)
    [ 16.215596] net_namespace: 64 bytes
    [ 16.215614] Booting paravirtualized kernel on bare hardware
    [ 16.216608] Time: 11:36:09 Date: 11/15/08
    [ 16.216684] NET: Registered protocol family 16
    [ 16.217128] EISA bus registered
    [ 16.217154] ACPI: bus type pci registered
    [ 16.217600] PCI: PCI BIOS revision 2.10 entry at 0xfd84e, last bus=1
    [ 16.217607] PCI: Using configuration type 1
    [ 16.217620] Setting up standard PCI resources
    [ 16.225360] ACPI: EC: Look up EC in DSDT
    [ 16.229127] ACPI: Interpreter enabled
    [ 16.229135] ACPI: (supports S0 S1 S4 S5)
    [ 16.229155] ACPI: Using PIC for interrupt routing
    [ 16.236702] ACPI: PCI Root Bridge [PCI0] (0000:00)
    [ 16.237140] PCI quirk: region 8100-810f claimed by vt82c686 SMB
    [ 16.237676] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
    [ 16.237814] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.PPB_._PRT]
    [ 16.241499] ACPI: PCI Interrupt Link [LNKA] (IRQs *10)
    [ 16.241660] ACPI: PCI Interrupt Link [LNKB] (IRQs *10)
    [ 16.241805] ACPI: PCI Interrupt Link [LNKC] (IRQs *5)
    [ 16.241928] ACPI: PCI Interrupt Link [LNKD] (IRQs 5) *0, disabled.
    [ 16.242127] ACPI: Power Resource [PFAN] (on)
    [ 16.242204] Linux Plug and Play Support v0.97 (c) Adam Belay
    [ 16.242262] pnp: PnP ACPI init
    [ 16.242280] ACPI: bus type pnp registered
    [ 16.247732] pnp: PnP ACPI: found 13 devices
    [ 16.247741] ACPI: ACPI bus type pnp unregistered
    [ 16.247749] PnPBIOS: Disabled by ACPI PNP
    [ 16.248177] PCI: Using ACPI for IRQ routing
    [ 16.248184] PCI: If a device doesn't work, try "pci=routeirq". If it helps, post a report
    [ 16.257052] NET: Registered protocol family 8
    [ 16.257058] NET: Registered protocol family 20
    [ 16.257204] AppArmor: AppArmor Filesystem Enabled
    [ 16.260979] Time: tsc clocksource has been installed.
    [ 16.269062] system 00:05: iomem range 0x0-0x9ffff could not be reserved
    [ 16.269068] system 00:05: iomem range 0xe0000-0xfffff could not be reserved
    [ 16.269082] system 00:06: ioport range 0x4d0-0x4d1 has been reserved
    [ 16.269087] system 00:06: ioport range 0x8100-0x810f has been reserved
    [ 16.299910] PCI: Bridge: 0000:00:01.0
    [ 16.299917] IO window: 9000-9fff
    [ 16.299922] MEM window: e0000000-e00fffff
    [ 16.299927] PREFETCH window: f0000000-f7ffffff
    [ 16.299933] PCI: Bus 2, cardbus bridge: 0000:00:0c.0
    [ 16.299937] IO window: 00002000-000020ff
    [ 16.299942] IO window: 00002400-000024ff
    [ 16.299946] PREFETCH window: 30000000-33ffffff
    [ 16.299951] MEM window: 34000000-37ffffff
    [ 16.299955] PCI: Bus 6, cardbus bridge: 0000:00:0c.1
    [ 16.299959] IO window: 00002800-000028ff
    [ 16.299963] IO window: 00002c00-00002cff
    [ 16.299968] PREFETCH window: 38000000-3bffffff
    [ 16.299972] MEM window: 3c000000-3fffffff
    [ 16.300004] PCI: Setting latency timer of device 0000:00:01.0 to 64
    [ 16.300401] ACPI: PCI Interrupt Link [LNKA] enabled at IRQ 10
    [ 16.300407] PCI: setting IRQ 10 as level-triggered
    [ 16.300413] ACPI: PCI Interrupt 0000:00:0c.0[A] -> Link [LNKA] -> GSI 10 (level, low) -> IRQ 10
    [ 16.300422] PCI: Setting latency timer of device 0000:00:0c.0 to 64
    [ 16.300694] ACPI: PCI Interrupt Link [LNKB] enabled at IRQ 10
    [ 16.300699] ACPI: PCI Interrupt 0000:00:0c.1 -> Link [LNKB] -> GSI 10 (level, low) -> IRQ 10
    [ 16.300707] PCI: Setting latency timer of device 0000:00:0c.1 to 64
    [ 16.300733] NET: Registered protocol family 2
    [ 16.337062] IP route cache hash table entries: 16384 (order: 4, 65536 bytes)
    [ 16.337512] TCP established hash table entries: 65536 (order: 7, 524288 bytes)
    [ 16.340157] TCP bind hash table entries: 65536 (order: 6, 262144 bytes)
    [ 16.341756] TCP: Hash tables configured (established 65536 bind 65536)
    [ 16.341767] TCP reno registered
    [ 16.353262] checking if image is initramfs...<7>Switched to high resolution mode on CPU 0
    [ 16.832345] it is
    [ 17.443014] Freeing initrd memory: 7399k freed
    [ 17.444160] audit: initializing netlink socket (disabled)
    [ 17.444192] audit(1226748970.924:1): initialized
    [ 17.448167] VFS: Disk quotas dquot_6.5.1
    [ 17.448288] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
    [ 17.448665] io scheduler noop registered
    [ 17.448671] io scheduler anticipatory registered
    [ 17.448675] io scheduler deadline registered
    [ 17.448709] io scheduler cfq registered (default)
    [ 17.448731] Applying VIA southbridge workaround.
    [ 17.448737] PCI: VIA PCI bridge detected. Disabling DAC.
    [ 17.448743] PCI: Disabling Via external APIC routing
    [ 17.448773] Boot video device is 0000:01:00.0
    [ 17.449337] isapnp: Scanning for PnP cards...
    [ 17.803619] isapnp: No Plug & Play device found
    [ 17.870965] Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
    [ 17.871148] serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
    [ 17.871411] serial8250: ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
    [ 17.872577] 00:08: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
    [ 17.873942] RAMDISK driver initialized: 16 RAM disks of 65536K size 1024 blocksize
    [ 17.874091] input: Macintosh mouse button emulation as /devices/virtual/input/input0
    [ 17.874294] PNP: PS/2 Controller [PNP0303:PS2K,PNP0f13:PS2M] at 0x60,0x64irq 1,12
    [ 17.877092] i8042.c: Detected active multiplexing controller, rev 1.1.
    [ 17.878590] serio: i8042 KBD port at 0x60,0x64 irq 1
    [ 17.878598] serio: i8042 AUX0 port at 0x60,0x64 irq 12
    [ 17.878603] serio: i8042 AUX1 port at 0x60,0x64 irq 12
    [ 17.878607] serio: i8042 AUX2 port at 0x60,0x64 irq 12
    [ 17.878611] serio: i8042 AUX3 port at 0x60,0x64 irq 12
    [ 17.880293] mice: PS/2 mouse device common for all mice
    [ 17.880539] EISA: Probing bus 0 at eisa.0
    [ 17.880553] Cannot allocate resource for EISA slot 1
    [ 17.880558] Cannot allocate resource for EISA slot 2
    [ 17.880567] Cannot allocate resource for EISA slot 4
    [ 17.880590] EISA: Detected 0 cards.
    [ 17.880596] cpuidle: using governor ladder
    [ 17.880879] NET: Registered protocol family 1
    [ 17.880938] Using IPI Shortcut mode
    [ 17.881003] registered taskstats version 1
    [ 17.881191] Magic number: 0:903:630
    [ 17.881423] BIOS EDD facility v0.16 2004-Jun-25, 0 devices found
    [ 17.881427] EDD information not available.
    [ 17.882046] Freeing unused kernel memory: 364k freed
    [ 17.882124] Write protecting the kernel read-only data: 790k
    [ 17.916006] input: AT Translated Set 2 keyboard as /devices/platform/i8042/serio0/input/input1
    [ 19.323571] fuse init (API version 7.9)
    [ 19.360306] ACPI: Fan [FAN] (on)
    [ 19.373101] ACPI: CPU0 (power states: C1[C1] C2[C2])
    [ 19.373113] ACPI: Processor [CPU0] (supports 16 throttling states)
    [ 19.376903] ACPI: Thermal Zone [THRM] (33 C)
    [ 20.610877] SCSI subsystem initialized
    [ 20.641385] Linux Tulip driver version 1.1.15 (Feb 27, 2007)
    [ 20.641486] PCI: Enabling device 0000:00:09.0 (0000 -> 0003)
    [ 20.641499] ACPI: PCI Interrupt 0000:00:09.0[A] -> Link [LNKA] -> GSI 10 (level, low) -> IRQ 10
    [ 20.641530] PCI: Setting latency timer of device 0000:00:09.0 to 64
    [ 20.641826] tulip0: MII transceiver #1 config 3000 status 786d advertising 01e1.
    [ 20.666392] eth0: ADMtek Comet rev 17 at Port 0x1c00, 00:90:96:1b:e2:7c, IRQ 10.
    [ 20.678515] usbcore: registered new interface driver usbfs
    [ 20.678562] usbcore: registered new interface driver hub
    [ 20.690941] usbcore: registered new device driver usb
    [ 20.769578] USB Universal Host Controller Interface driver v3.0
    [ 20.770069] ACPI: PCI Interrupt Link [LNKD] enabled at IRQ 5
    [ 20.770076] PCI: setting IRQ 5 as level-triggered
    [ 20.770082] ACPI: PCI Interrupt 0000:00:07.2[D] -> Link [LNKD] -> GSI 5 (level, low) -> IRQ 5
    [ 20.770102] uhci_hcd 0000:00:07.2: UHCI Host Controller
    [ 20.770734] uhci_hcd 0000:00:07.2: new USB bus registered, assigned bus number 1
    [ 20.770772] uhci_hcd 0000:00:07.2: irq 5, io base 0x00001020
    [ 20.771030] usb usb1: configuration #1 chosen from 1 choice
    [ 20.771076] hub 1-0:1.0: USB hub found
    [ 20.771088] hub 1-0:1.0: 2 ports detected
    [ 20.832425] libata version 3.00 loaded.
    [ 20.881787] pata_via 0000:00:07.1: version 0.3.3
    [ 20.896303] scsi0 : pata_via
    [ 20.906211] scsi1 : pata_via
    [ 20.906325] ata1: PATA max UDMA/100 cmd 0x1f0 ctl 0x3f6 bmdma 0x1000 irq 14
    [ 20.906331] ata2: PATA max UDMA/100 cmd 0x170 ctl 0x376 bmdma 0x1008 irq 15
    [ 21.032562] Floppy drive(s): fd0 is 1.44M
    [ 21.058926] FDC 0 is a post-1991 82077
    [ 21.070403] ata1.00: ATA-5: FUJITSU MHN2300AT, 7255, max UDMA/100
    [ 21.070414] ata1.00: 58605120 sectors, multi 16: LBA
    [ 21.070438] ata1.00: limited to UDMA/33 due to 40-wire cable
    [ 21.086447] ata1.00: configured for UDMA/33
    [ 21.406902] ata2.00: ATAPI: UJDA710, 1.06, max UDMA/33
    [ 21.579689] ata2.00: configured for UDMA/33
    [ 21.579963] scsi 0:0:0:0: Direct-Access ATA FUJITSU MHN2300A 7255 PQ: 0 ANSI: 5
    [ 21.584920] scsi 1:0:0:0: CD-ROM MATSHITA UJDA710 1.06 PQ: 0 ANSI: 5
    [ 21.591578] PCI: Enabling device 0000:00:0d.0 (0000 -> 0002)
    [ 21.591598] ACPI: PCI Interrupt 0000:00:0d.0[A] -> Link [LNKA] -> GSI 10 (level, low) -> IRQ 10
    [ 21.591609] PCI: Setting latency timer of device 0000:00:0d.0 to 64
    [ 21.643465] ohci1394: fw-host0: OHCI-1394 1.0 (PCI): IRQ=[10] MMIO=[40022000-400227ff] Max Packet=[2048] IR/IT contexts=[8/8]
    [ 22.267294] Driver 'sd' needs updating - please use bus_type methods
    [ 22.274167] sd 0:0:0:0: [sda] 58605120 512-byte hardware sectors (30006 MB)
    [ 22.274201] sd 0:0:0:0: [sda] Write Protect is off
    [ 22.274206] sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
    [ 22.274243] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
    [ 22.274349] sd 0:0:0:0: [sda] 58605120 512-byte hardware sectors (30006 MB)
    [ 22.274369] sd 0:0:0:0: [sda] Write Protect is off
    [ 22.274374] sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
    [ 22.274406] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
    [ 22.274418] sda:<4>Driver 'sr' needs updating - please use bus_type methods
    [ 22.390972] sda1 sda2 < sda5 >
    [ 22.425210] sd 0:0:0:0: [sda] Attached SCSI disk
    [ 22.437002] sd 0:0:0:0: Attached scsi generic sg0 type 0
    [ 22.437080] sr 1:0:0:0: Attached scsi generic sg1 type 5
    [ 22.450607] sr0: scsi3-mmc drive: 24x/24x writer cd/rw xa/form2 cdda tray
    [ 22.450620] Uniform CD-ROM driver Revision: 3.20
    [ 22.450729] sr 1:0:0:0: Attached scsi CD-ROM sr0
    [ 22.913094] Attempting manual resume
    [ 22.913103] swsusp: Resume From Partition 8:5
    [ 22.913106] PM: Checking swsusp image.
    [ 22.913550] PM: Resume from disk failed.
    [ 22.940092] ieee1394: Host added: ID:BUS[0-00:1023] GUID[0040ca01050ad961]
    [ 22.980577] kjournald starting. Commit interval 5 seconds
    [ 22.980609] EXT3-fs: mounted filesystem with ordered data mode.
    [ 38.936523] parport_pc: VIA 686A/8231 detected
    [ 38.936535] parport_pc: probing current configuration
    [ 38.936554] parport_pc: Current parallel port base: 0x378
    [ 38.936600] parport0: PC-style at 0x378, irq 7 [PCSPP,TRISTATE,EPP]
    [ 39.018826] parport_pc: VIA parallel port: io=0x378, irq=7
    [ 39.027356] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
    [ 39.055611] Linux agpgart interface v0.102
    [ 39.095695] ltmodem: module license 'Proprietary' taints kernel.
    [ 39.097945] agpgart: Detected VIA Apollo Pro 133 chipset
    [ 39.215125] agpgart: AGP aperture is 128M @ 0xe8000000
    [ 39.221874] Loading Lucent Modem Controller driver version 8.26-alk-8
    [ 39.279159] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
    [ 39.291422] PCI: Enabling device 0000:00:06.0 (0000 -> 0003)
    [ 39.291439] ACPI: PCI Interrupt 0000:00:06.0[A] -> Link [LNKA] -> GSI 10 (level, low) -> IRQ 10
    [ 39.291453] Detected Parameters Irq=10 BaseAddress=0x1800 ComAddress=0x1018
    [ 39.291478] ttySLTM0 at I/O 0x1800 (irq = 10) is a Lucent/Agere Modem
    [ 39.590111] Yenta: CardBus bridge found at 0000:00:0c.0 [1509:1860]
    [ 39.590135] Yenta O2: res at 0x94/0xD4: e8/00
    [ 39.590139] Yenta O2: enabling read prefetch/write burst
    [ 39.719292] Yenta: ISA IRQ mask 0x0800, PCI irq 10
    [ 39.719301] Socket status: 30000006
    [ 39.780369] Yenta: CardBus bridge found at 0000:00:0c.1 [1509:1860]
    [ 39.807104] input: Power Button (FF) as /devices/virtual/input/input2
    [ 39.822759] ACPI: Power Button (FF) [PWRF]
    [ 39.823023] input: Lid Switch as /devices/virtual/input/input3
    [ 39.823231] ACPI: Lid Switch [LID]
    [ 39.823336] input: Power Button (CM) as /devices/virtual/input/input4
    [ 39.834779] ACPI: Power Button (CM) [PWRB]
    [ 39.907171] Yenta: ISA IRQ mask 0x0800, PCI irq 10
    [ 39.907180] Socket status: 30000006
    [ 39.974686] via686a 0000:00:07.4: base address not set - upgrade BIOS or use force_addr=0xaddr
    [ 40.242202] ACPI: AC Adapter [ACAD] (on-line)
    [ 40.488734] ACPI: Battery Slot [BAT0] (battery present)
    [ 40.493820] Real Time Clock Driver v1.12ac
    [ 40.875024] input: PC Speaker as /devices/platform/pcspkr/input/input5
    [ 42.126369] NET: Registered protocol family 17
    [ 43.284896] irda_init()
    [ 43.284933] NET: Registered protocol family 23
    [ 44.206397] input: ImExPS/2 Generic Explorer Mouse as /devices/platform/i8042/serio2/input/input6
    [ 44.835172] Synaptics Touchpad, model: 1, fw: 5.6, id: 0x9244b1, caps: 0x80471b/0x0
    [ 44.872865] input: SynPS/2 Synaptics TouchPad as /devices/platform/i8042/serio4/input/input7
    [ 46.552390] cs: IO port probe 0x100-0x3af: clean.
    [ 46.554599] cs: IO port probe 0x3e0-0x4ff: clean.
    [ 46.555558] cs: IO port probe 0x820-0x8ff: clean.
    [ 46.556351] cs: IO port probe 0xc00-0xcf7: clean.
    [ 46.557391] cs: IO port probe 0xa00-0xaff: clean.
    [ 46.571113] cs: IO port probe 0x100-0x3af: clean.
    [ 46.573300] cs: IO port probe 0x3e0-0x4ff: clean.
    [ 46.574225] cs: IO port probe 0x820-0x8ff: clean.
    [ 46.575077] cs: IO port probe 0xc00-0xcf7: clean.
    [ 46.576120] cs: IO port probe 0xa00-0xaff: clean.
    [ 48.429692] lp0: using parport0 (interrupt-driven).
    [ 48.853954] Adding 1253028k swap on /dev/sda5. Priority:-1 extents:1 across:1253028k
    [ 49.551012] EXT3 FS on sda1, internal journal
    [ 49.924539] device-mapper: uevent: version 1.0.3
    [ 49.924603] device-mapper: ioctl: 4.12.0-ioctl (2007-10-02) initialised: dm-devel@redhat.com
    [ 50.230527] NET: Registered protocol family 10
    [ 50.230965] lo: Disabled Privacy Extensions
    [ 52.591664] ip_tables: (C) 2000-2006 Netfilter Core Team
    [ 58.701192] No dock devices found.
    [ 61.018854] eth0: no IPv6 routers present
    [ 65.526223] apm: BIOS version 1.2 Flags 0x03 (Driver version 1.16ac)
    [ 65.526234] apm: overridden by ACPI.
    [ 67.364825] ppdev: user-space parallel port driver
    [ 69.098909] audit(1226749022.890:2): type=1503 operation="inode_permission" requested_mask="a::" denied_mask="a::" name="/dev/tty" pid=5300 profile="/usr/sbin/cupsd" namespace="default"
    [ 76.471916] RPC: Registered udp transport module.
    [ 76.471926] RPC: Registered tcp transport module.
    [ 76.620240] Installing knfsd (copyright (C) 1996 okir@monad.swb.de).
    [ 76.767902] NFSD: Using /var/lib/nfs/v4recovery as the NFSv4 state recovery directory
    [ 76.784324] NFSD: starting 90-second grace period
    [ 79.256837] Bluetooth: Core ver 2.11
    [ 79.258118] NET: Registered protocol family 31
    [ 79.258127] Bluetooth: HCI device and connection manager initialized
    [ 79.258133] Bluetooth: HCI socket layer initialized
    [ 79.352795] Bluetooth: L2CAP ver 2.9
    [ 79.352806] Bluetooth: L2CAP socket layer initialized
    [ 79.380302] Bluetooth: RFCOMM socket layer initialized
    [ 79.380771] Bluetooth: RFCOMM TTY layer initialized
    [ 79.380779] Bluetooth: RFCOMM ver 1.8
    [ 96.700131] [drm] Initialized drm 1.1.0 20060810
    [ 96.810290] ACPI: PCI Interrupt Link [LNKC] enabled at IRQ 5
    [ 96.810307] ACPI: PCI Interrupt 0000:01:00.0[A] -> Link [LNKC] -> GSI 5 (level, low) -> IRQ 5
    [ 96.810786] [drm] Initialized radeon 1.28.0 20060524 on minor 0
    [ 100.924168] agpgart: Found an AGP 2.0 compliant device at 0000:00:00.0.
    [ 100.924203] agpgart: Putting AGP V2 device at 0000:00:00.0 into 4x mode
    [ 100.924246] agpgart: Putting AGP V2 device at 0000:01:00.0 into 4x mode
    [ 102.408068] [drm] Setting GART location based on new memory map
    [ 102.408132] [drm] writeback test succeeded in 1 usecs
    [14469.431251] lp0 off-line
    [14524.845735] lp0 off-line
    [14630.354014] lp0 off-line

    AUSGABE "sudo lspci":

    sudo lspci
    [sudo] password for ulixes:
    00:00.0 Host bridge: VIA Technologies, Inc. VT82C693A/694x [Apollo PRO133x] (rev c4)
    00:01.0 PCI bridge: VIA Technologies, Inc. VT82C598/694x [Apollo MVP3/Pro133x AGP]
    00:06.0 Communication controller: Agere Systems LT WinModem
    00:07.0 ISA bridge: VIA Technologies, Inc. VT82C686 [Apollo Super South] (rev 40)
    00:07.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
    00:07.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 1a)
    00:07.4 ISA bridge: VIA Technologies, Inc. VT82C686 [Apollo Super ACPI] (rev40)
    00:07.5 Multimedia audio controller: VIA Technologies, Inc. VT82C686 AC97 Audio Controller (rev 50)
    00:09.0 Ethernet controller: Accton Technology Corporation EN-1216 Ethernet Adapter (rev 11)
    00:0c.0 CardBus bridge: O2 Micro, Inc. OZ6933/711E1 CardBus/SmartCardBus Controller (rev 01)
    00:0c.1 CardBus bridge: O2 Micro, Inc. OZ6933/711E1 CardBus/SmartCardBus Controller (rev 01)
    00:0d.0 FireWire (IEEE 1394): Agere Systems FW323 (rev 04)
    01:00.0 VGA compatible controller: ATI Technologies Inc Radeon Mobility M6 LY
     
Thema:

Lautstärkeregler #unktion auf einmal weg!?

Die Seite wird geladen...

Lautstärkeregler #unktion auf einmal weg!? - Ähnliche Themen

  1. Lautstärkeregler - OSD

    Lautstärkeregler - OSD: Hallo, folgendes Problem: ich habe mir eine spezielle .Xmodmap Datei angelegt für die 6 Sondertasten auf meine Tastatur: vol+, mute, vol-,...
  2. GNOME -> Lautstärkeregler

    GNOME -> Lautstärkeregler: Moin, ich habe hier Ubuntu 6.10 mit nem Soundblaster Audigy LS, was soll ich sagen die Soundwiedergabe klappt perfekt. Was mich allerdings...
  3. kein lautstärkeregler nach dist-upgrade

    kein lautstärkeregler nach dist-upgrade: hi, nach nem dist-upgrade ist auf einmal meine lautstärkeregelung weg. er bringt nen fehler, dass kein element zur lautstärkeregelung vorhanden...