k3b erkennt brenner an promise ultra100tx2 nicht

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von Alarich, 10.03.2005.

  1. #1 Alarich, 10.03.2005
    Alarich

    Alarich Tripel-As

    Dabei seit:
    02.01.2004
    Beiträge:
    163
    Zustimmungen:
    0
    Hallo zusammen,

    habe folgendes Problem: Habe mir heute einen DVD-Brenner zugelegt. Ist aus Performancegründen an meinen Promise Ultra100TX2 angeschlossen.
    Nun mein Problem: Ich kann im Konqueror auf das Laufwerk zugreifen, auch Daten kopieren geht. Unter Windows meldet mir Nero auch den Brenner als erkannt. Ganz anders unter k3b: Das erkennt nur mein Leselaufwerk, aber nicht meinen Brenner. Auch manuell hinzufügen haut nicht hin.
    Hat vielleicht jemand einen Tip, was ich einstellen muß? Der Controller läuft unter Windows einwandfrei, alle Laufwerke funktionieren.
    Ihr würdet mir echt helfen, danke schon mal im voraus.

    Merci,

    Alarich
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 NiceDay, 10.03.2005
    NiceDay

    NiceDay Aushilfe

    Dabei seit:
    17.05.2003
    Beiträge:
    1.314
    Zustimmungen:
    0
    Ort:
    Elmshorn
    Am Controller liegts jedenfalls auch nich, denn der müsste doch auch einwandfrei funzen.
     
  4. #3 Lord Kefir, 11.03.2005
    Lord Kefir

    Lord Kefir König

    Dabei seit:
    10.06.2004
    Beiträge:
    944
    Zustimmungen:
    0
    Mal 'ne doofe Frage: hast'e schon mal in der SuSE-Hardwaredatenbank nachgeschaut, ob der Brenner untersützt wird?!

    Mfg, Lord Kefir
     
  5. #4 Alarich, 11.03.2005
    Alarich

    Alarich Tripel-As

    Dabei seit:
    02.01.2004
    Beiträge:
    163
    Zustimmungen:
    0
    Morgen,

    habe eben den Brenner an den IDE-Port auf der Hauptplatine gehängt. Dort wird er auch als Brenner erkannt und in k3b eingebunden.
    In der CD-ROM Konfiguration zeigt mir SUSE 9.2 aber auch den Brenner an, wenn er am Promise Controller hängt. Konfiguriert wird er unter /dev/dvdrecorder . Beim Startvorgang meldet SUSE auch den Brenner an /dev/hdf als DVD-RW Laufwerk ohne Probleme.
    Ich möchte nur ungern den Brenner am IDE-Port der Platine betreiben, weil ich dann einen ganzen Haufen Performance herschenke.
    Hab grad noch mal gegoogelt, finde aber trotzdem nichts dazu.

    MfG,
    Alarich
     
  6. Bonk

    Bonk Tripel-As

    Dabei seit:
    07.10.2003
    Beiträge:
    240
    Zustimmungen:
    0
    Also selbst wenn dein Board nur Ultra-DMA/33 hat solltest du mit der Performance keine Probleme bekommen. Eine DVD mit 16x Geschwindigkeit zu beschreiben bedeutet einen Datendurchsatz von ca. 22MB/s. Bei IDE mit PIO Mode 4 sind es ca. 16MB/s, allerdings mit ordentlich CPU-Last. :D

    Was für Hardware hast du denn eigentlich?
     
  7. #6 Alarich, 11.03.2005
    Alarich

    Alarich Tripel-As

    Dabei seit:
    02.01.2004
    Beiträge:
    163
    Zustimmungen:
    0
    Also der Rechner ist schon etwas älter. Mein Computer:
    - AMD K6-II 500
    - 256 MB RAM
    - 40 GB Maxtor Platte
    - Nvidia RivaTNT2 M64

    Ist zwar keine Rennmaschine, aber für meine Anwendungen reicht es aus. Das Problem ist bei mir, glaube ich, der Chipsatz, ein VIA MVP3. Der schaltet sich bei mir immer nur als DMA - Modus an, er meldet aber keinen UDMA. Deshalb habe ich den Brenner auch an den Promise Controller angeschlossen, da dort der Brenner im UDMA 2 - Modus betrieben wird.
     
  8. Bonk

    Bonk Tripel-As

    Dabei seit:
    07.10.2003
    Beiträge:
    240
    Zustimmungen:
    0
    Hmm, ich hab auch noch 'n Board mit MVP3 Chipsatz. (im Keller :erschlag: )
    Laut Handbuch unterstützt das ata/33 (DMA-33, Ultra33, UltraDMA) und ata/66 (Ultra66, DMA-66). Welcher DMA Modus ist es denn? Steht da noch mehr?

    Mit "hdparm -t /dev/PLATTE" kannst du deine Laufwerke mal testen.
    Beim CD-Rom funzt das mit gemounteter Daten-CD, bei meinem DVD-Brenner geht es leider garnicht.
    hdparm /dev/PLATTE zeigt dir den Status, hdparm --help den Rest. :D
     
  9. #8 Alarich, 12.03.2005
    Alarich

    Alarich Tripel-As

    Dabei seit:
    02.01.2004
    Beiträge:
    163
    Zustimmungen:
    0
    Hallo,

    hdparm gibt mir einen Wert für meinen DVD-Brenner von 4,36 MB pro sec. aus, für das DVD am UDMA 33 Controller kriege ich 2,95 MB/s, die Platte fährt mit 6,57 MB/s.
    Insoweit scheint alles in Ordnung zu sein.
    Beim Start ist mir heute was aufgefallen: Ich bekomme nur eine Meldung mit /dev/hdf: ATAPI DVD-ROM/CD-ROM.
    Konfiguriert hat ihn SUSE als /dev/dvdrecorder. Also wird er doch auch als Brenner erkannt, oder? k3b findet aber nicht einmal ein Leselaufwerk.
    :think: Langsam blicke ich da nicht mehr durch...

    MfG,
    Alarich
     
  10. #9 Alarich, 12.03.2005
    Alarich

    Alarich Tripel-As

    Dabei seit:
    02.01.2004
    Beiträge:
    163
    Zustimmungen:
    0
    Sorry,

    hier Korrektur der Werte: (Man sollte nicht xmms neben einem Test laufen lassen)

    /dev/hdc (Festplatte): 12.75 MB/s
    /dev/hdf (DVD-Brenner): 4.52 MB/s
    /dev/hda (DVD-ROM): 3.39 MB/s

    MfG,
    Alarich
     
  11. Bonk

    Bonk Tripel-As

    Dabei seit:
    07.10.2003
    Beiträge:
    240
    Zustimmungen:
    0
    Tja, auf den Controller kööönntest du verzichten ...
    Erkannt wird das Laufwerk schon.
    Ich übergebe beim Start per Lilo noch Optionen für die Laufwerke

    # Start LILO global section
    append="hdc=ide-cd hdd=ide-cd"

    Guck mal in die lilo.conf. Oder benutzt du grub?
     
  12. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  13. #11 Alarich, 12.03.2005
    Alarich

    Alarich Tripel-As

    Dabei seit:
    02.01.2004
    Beiträge:
    163
    Zustimmungen:
    0
    Hallo nochmal,

    habe meine Platte nochmal getestet:
    /dev/hdc (Festplatte): 27,8 MB/s
    Unter Windows wirkt sich der Controller schon aus, da meldet Nero als maximale CD-Brenngeschwindigkeit 40x, wenn der Brenner am Promise hängt. Baue ich das Teil an den MVP3-Controller, meldet mir Nero 24x als maximale Geschwindigkeit. DVD - brennen geht jetzt unter Windows schneller.
    Irgendwie schaltet der Hauptplatinencontroller nur in Normal-DMA (Windows meldet nur "DMA") und nicht in UDMA. Das soll einer kapieren. Wenn der Hauptplatinencontroller vernünftig arbeiten würde, bräuchte es den Promise nicht.
    Beim Startvorgang meldet Linux folgendes:

    /dev/hda: UDMA 2
    /dev/hdc: UDMA 5
    /dev/hdf: UDMA 2

    Soweit sollte eigentlich alles ok sein.
    Ich glaube, das ist ein Problem mit cdrecord: cdrecord -scanbus meldet:

    Code:
    Cdrecord-Clone 2.01 (i686-suse-linux) Copyright (C) 1995-2004 Jörg Schilling
    Note: This version is an unofficial (modified) version
    Note: and therefore may have bugs that are not present in the original.
    Note: Please send bug reports or support requests to http://www.suse.de/feedback
    Note: The author of cdrecord should not be bothered with problems in this version.
    Linux sg driver version: 3.5.31
    Using libscg version 'schily-0.8'.
    cdrecord: Warning: using inofficial libscg transport code version (okir@suse.de-scsi-linux-sg.c-1.83-resmgr-patch '@(#)scsi-linux-sg.c  1.83 04/05/20 Copyright1997 J. Schilling').
    scsibus0:
            0,0,0     0) 'TREK    ' 'TD2SM G6        ' '2.00' Removable Disk
            0,1,0     1) *
            0,2,0     2) *
            0,3,0     3) *
            0,4,0     4) *
            0,5,0     5) *
            0,6,0     6) *
            0,7,0     7) *
    Der Trek TD2SM G6 ist ein USB-Stick, der grad dranhängt.

    Ach ja, ich benutze den Standard Boot-Loader von SUSE, ich glaube, das ist Grub.

    Vielen Dank schon mal soweit.

    MfG,
    Alarich
     
  14. #12 Alarich, 13.03.2005
    Alarich

    Alarich Tripel-As

    Dabei seit:
    02.01.2004
    Beiträge:
    163
    Zustimmungen:
    0
    Hallo nochmal,

    habe das Problem zwischenzeitlich selbst gelöst.
    Habe k3b geupdatet von der Packman-Page. Da gibts dann in der neuesten Version wieder einen Einrichtungsassistenten. Da tauchte dann komischerweise mein Brenner auf. Habe dann den Brenner der Brenngruppe "cdrom" hinzugefügt und schon liefs.
    Vielleicht hilft das ja anderen Usern, die mal dasselbe Problem haben.
    Danke an alle für die schnelle und kompetente Hilfe.

    MfG
    Alarich
     
Thema:

k3b erkennt brenner an promise ultra100tx2 nicht

Die Seite wird geladen...

k3b erkennt brenner an promise ultra100tx2 nicht - Ähnliche Themen

  1. dvd-brenner erkennt cd, aber keine dvd mehr

    dvd-brenner erkennt cd, aber keine dvd mehr: hallo zusammen, habe einen dvd-brenner LG GSA-4167B. bisher lief alles super, seit neuestem erkennt er nur noch cds, aber keine dvds mehr, sowohl...
  2. K3b erkennt Brenner als Leser

    K3b erkennt Brenner als Leser: Hallo, ich habe schon google sowie dieses Forum nach meinem Problem befragt. Habe aber leider keine passende Loesung gefunden. K3b erkennt...
  3. GParted 0.24 erkennt ZFS-Dateisysteme

    GParted 0.24 erkennt ZFS-Dateisysteme: Mit der Freigabe von GParted 0.24 korrigiert das Team diverse Fehler, fügt dem Programm aber auch etliche Neuerungen hinzu. Unter anderem erkennt...
  4. Software erkennt heiße News an Wikipedia

    Software erkennt heiße News an Wikipedia: Ein internationales Forscherteam um den deutschen Google-Mitarbeiter Thomas Steiner hat eine Software entwickelt, die anhand von...
  5. Debian 6.0.6 erkennt Raid-Controller in HP-Server nicht

    Debian 6.0.6 erkennt Raid-Controller in HP-Server nicht: Hallo zusammen Versuche auf einem HP DL380p Gen8 Server das neuste Debian-6.0.6 amd64 zu installieren. Leider findet der...