Installations probleme

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von xRay, 20.09.2006.

  1. xRay

    xRay Grünschnabel

    Dabei seit:
    20.09.2006
    Beiträge:
    6
    Zustimmungen:
    0
    Was hab ich da denn falsch gemacht:think: ?
    Also...Ich habe mir die debian iso1 runtergeladen und ordnungsgemäß gebootet. netzwerk und hardwareerkennung fuktioniert alles ohne probleme auch das einrichten und formatieren der festplatte und auch das installieren von system und bootloader wird ohne fehlermeldungen beendet.Nur dann...ab dem Zeitpunkt wo ich zum entfernen der cd und rebooten aufgefordert werde verläugt die Installation nicht mehr Handbuchkonform:(
    http://www.debiananwenderhandbuch.de/instsarge.html#diinstex
    bis zu dem punkt, dass der bootloader nach dem restart auftaucht ist also alles ok... nur der nachfolgende punkt "2.5.7 Konfiguration des Grundsystems"
    erscheint bei mir einfach nich. der computer bleibt einfach beim startvorgang am punkt wo die usb "teile" geladen werden stehen
    kann mir jemand helfen? hoffentlich konnte ich das Prob so formulieren das ihr wenigsten erahnt wo der n00b grad festhängt^^
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Nemesis, 20.09.2006
    Nemesis

    Nemesis N3RD

    Dabei seit:
    28.01.2005
    Beiträge:
    2.165
    Zustimmungen:
    0
    du meinst wohl die module, hast du irgendwas an usb-krams dran?
     
  4. ftx

    ftx Foren As

    Dabei seit:
    12.07.2006
    Beiträge:
    77
    Zustimmungen:
    0
    Hatte so ein ähnliches Problem auch mal (mit Suse). Ich hab einfach mal alles was ich an USB Sachen dranhatte abgekapselt und dann mal gebootet, danach gings. Auch als ich beim nächsten Neustart wieder alles rangesteckt habe :)
     
  5. #4 xRay, 21.09.2006
    Zuletzt bearbeitet: 21.09.2006
    xRay

    xRay Grünschnabel

    Dabei seit:
    20.09.2006
    Beiträge:
    6
    Zustimmungen:
    0
    Hey Leutz!
    Danke für die schnelle hilfe...hab aber leider nichts an usb geräten dran:(
    hab mitlerweile fünf oder sechs mal neu installiert aber es ändert sich überhaupt nichts! Auch die cd prüfung im installer hat keine Lösung gebracht die cd scheint vollkommen in ordnung zu sein!
    ich versuch jetzt mal diese netzinstallations cd...vielleicht bringt die mich ja weiter^^


    Mmh...was ein wunder es bleibt genau an der gleichen stelle hängen!!!
    anscheinend mag Debian meinen Laptop nicht ganz so gerne wie ich ;(
    Fällt euch irgendeine Lösung dazu ein? ansonsten wander ich zu einer Anderen Dist über...
     
  6. #5 schorsch312, 21.09.2006
    schorsch312

    schorsch312 Routinier

    Dabei seit:
    18.07.2006
    Beiträge:
    372
    Zustimmungen:
    0
    Deaktivere mal alle nicht zwingend benötigte Hardware im Bios. Vielleicht kommt Debian mit einem Teil davon nicht zurecht.
    Wenn er dann bootet kannst ud ja alles nacheinander wieder aktivieren.
    Probieren geht über studieren.
    Gruß, Geog
     
  7. #6 Goodspeed, 21.09.2006
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Manchmal helfen auch "noapic" oder "acpi=off" als Boot-Parameter ... vor allem bei einigen Notebook-BIOS(n) ...
    (Was ist die Mehrzahl von BIOS??)
     
  8. xRay

    xRay Grünschnabel

    Dabei seit:
    20.09.2006
    Beiträge:
    6
    Zustimmungen:
    0
    Hey schorsch

    Daran hatte ich auch schon gedacht ist aber leider (für mich) unmöglich, da das Bios auf meinem Acer Notebook so ziemlich das kleinste und erbärmlichste Bios ist das mir je untergekommen ist! lediglich die Bootreihenfolge passwörter uhrzeit und 2,3 andere kleinigkeiten stehen zur VerfügungX( Gibt es da irgendwo noch ein andere "verstecktes" Bios mit weiteren Optionen?
     
  9. #8 schorsch312, 21.09.2006
    schorsch312

    schorsch312 Routinier

    Dabei seit:
    18.07.2006
    Beiträge:
    372
    Zustimmungen:
    0
    Schade!
    Ich habe leider kein Acer Notebook -> keine Ahnung vom Bios.
    Versuch mal Knoppix zu booten, das hat eine super Auto-Hardware-Erkennung. Kann ja sein, das da dann keine Probleme auftreten, dann weißt du, dass du die Hardware irgendwie zum laufen brringen kannst. :D (und kannst vielleicht .conf Dateien klauen.)
    Gruß, Georg
     
  10. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. xRay

    xRay Grünschnabel

    Dabei seit:
    20.09.2006
    Beiträge:
    6
    Zustimmungen:
    0
    Dickes Dankeschön!!!

    Hey ihr Hleferlein:D

    Vielen dank für eure Hilfe...hab zwar das original Debian aufgegeben dafür schreib ich euch aber grad von meinem nagelneuen ubuntu ^^
    Das basiert doch mehr oder weniger auf Debian oder? bin auf jeden Fall fürs erste begeister wie reibungslos das alles auf einmal ablief!
    Ich glaub das ist ganz gutm Erfahrungen mit linux zu machen, uss ja schließlich 15 Jahre Windows aus meinem Hirn wegformatieren:D
    Bis zum näxten hoffnunglosen n00b Probblem
    cya der S#ren
     
  12. #10 gropiuskalle, 21.09.2006
    Zuletzt bearbeitet: 21.09.2006
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Viel Spaß beim wegformatieren!

    Aber gib' beim nächsten Problem nicht so schnell auf, nur weil innerhalb von 24 Stunden keine Lösung auf dem Tisch ist.

    Meiner Meinung nach entstand Dein Problem mit Debian durch einen zerschossenen xserver, zumindest hätte ich mal ein
    Code:
    sudo dpkg-reconfigure xserver-xorg
    versucht. Egal. Ubuntu ist ein guter Anfang!
     
Thema:

Installations probleme

Die Seite wird geladen...

Installations probleme - Ähnliche Themen

  1. Aircrack installationsprobleme

    Aircrack installationsprobleme: Hallo, Ich wollte mir ''Aircrack'' installieren, da mich das Thema Internetsicherheit interessiert. Schön und gut aber ich kämpfe mit einer...
  2. W-Lan Installationsprobleme - Hardware_erkannt - Treiberprobleme (Fedora 10)

    W-Lan Installationsprobleme - Hardware_erkannt - Treiberprobleme (Fedora 10): Guten Tag, ich möchte meine W-Lan Karten Treiber gerne unter Fedora 10 installieren (es ist eine Trendware TEW-423PI), nachdem ich mit...
  3. Installationsprobleme FC6 XServer

    Installationsprobleme FC6 XServer: Hallo zusammen, ich habe schon einige male mit FC6 zu tun gehabt, da ich im Geschäft damit arbeite, ich habe jedoch folgendes Problem. Wenn...
  4. Hilfe!!! installations probleme

    Hilfe!!! installations probleme: :hilfe2:Hallo Forum,:hilfe2: Ich bin seit gestern stolzer besitzer von Linux Sidux Lite. Ich habe alles Installiert und es läuft auch ganz gut...
  5. Installationsprobleme bei ubuntu

    Installationsprobleme bei ubuntu: Ich hab schon wieder ein Problem. Ich hab ein Dualcore (i686) und ubuntou32bit version installiert. Bei dem versuch von der installation von...