Gentoo; AMD64; 2.6.22; VMWare-Server == Blöd

Dieses Thema im Forum "Gentoo" wurde erstellt von Kesar_Neron, 19.09.2007.

  1. #1 Kesar_Neron, 19.09.2007
    Kesar_Neron

    Kesar_Neron Tripel-As

    Dabei seit:
    25.03.2006
    Beiträge:
    218
    Zustimmungen:
    0
    Hallo zusammen,

    hoffentlich habe ich das richtige Forum gewählt. Entschuldigt bitte den merkwürdigen Titel, aber irgendwie beschreibt er am besten mein Problem.

    Zur Vorgeschichte: Ich habe auf meinem Gentoo System lange Zeit eine manuel installierte Version von VMWare Server in der Version 1.0.2 genutzt. Nach einem Kernelupgrade auf 2.6.22-r5 lief diese Installation nicht mehr. Grund ist einfach, dass es die falsche Kernelversion ist. Supported ist wohl nur bis 2.6.18. Lange rede gar kein Sinn: Ich habe leider nicht mehr den Link, welchen in verwendet habe um meine vorherige Version auf dem 2.6.20 laufen zu lassen.

    Kurzer Hand schaute ich im portage-tree nach vmware-server. Es gab eine unmaskierte Version 1.0.3, welche ich auch installierte. Alles lief ohne größere Probleme durch und auch /etc/init.d/vmware start klappte. Also haute ich /opt/vmware/server/bin/vmware in die Konsole und es erschien auch die Management Konsole.

    Als ich dann jedoch eine VM starten wollte passierte nichts. Ausser, dass der prozess vmware-serverd 100% CPU belegt und die Konsole abschmiert.

    Lange suchte ich bei google und co, aber ich fand nur Leidensgenossen und keine Lösung für mein Problem. Aus diesem Grund wollte ich hier im Forum mal nachfragen, ob mir vielleicht jemand helfen kann.

    Mein System ist :
    CPU: AMD64X2
    Kernel: 2.6.22-gentoo-r5

    Vielen Dank um voraus.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. mcas

    mcas Routinier

    Dabei seit:
    29.12.2005
    Beiträge:
    398
    Zustimmungen:
    0
    Ich weiss es klingt blöd, aber hast du dir die Rechte der Files von der VM mal angesehen? Ich hatte da auch mal das von dir beschriebene Phänomen, als der VM-Prozeß als anderer User lief als der Owner der Dateien.
     
  4. #3 Kesar_Neron, 19.09.2007
    Zuletzt bearbeitet: 19.09.2007
    Kesar_Neron

    Kesar_Neron Tripel-As

    Dabei seit:
    25.03.2006
    Beiträge:
    218
    Zustimmungen:
    0
    Naja... ich habe zu testzwecken alles mal als root ausgeführt... hat leider kein anderes ergebnis gebracht.. ich kann aber gern mal nachschauen..
    Es hat nichts gebracht... weder als normaler Benutzer, noch als root. Als normaler Benutzer hängt er schon bei der Anmeldemaske zur Console...
     
Thema:

Gentoo; AMD64; 2.6.22; VMWare-Server == Blöd

Die Seite wird geladen...

Gentoo; AMD64; 2.6.22; VMWare-Server == Blöd - Ähnliche Themen

  1. Gentoo 2006.1 - VMWare Server auf AMD64

    Gentoo 2006.1 - VMWare Server auf AMD64: Hallo zusammen, ich habe neulich versucht VMWare-Server zu emergen. Das hat auch alles soweit geklappt, nur bin ich ein wenig verärgert, da...
  2. sehr dunkler bildschirm (vll kontrast?!) nach gentoo 2006.0 amd64 installation

    sehr dunkler bildschirm (vll kontrast?!) nach gentoo 2006.0 amd64 installation: hallo allerseits dank der hilfe von den unixboard.de-usern habe ich es endlich geschafft gentoo zu installieren undzwar diesmal die 2006.0. :))...
  3. Gentoo auf Amd64-Notebook

    Gentoo auf Amd64-Notebook: Hi, ich habe mir die LiveCD für amd64 heruntergeladen und wollte das nun auf meinem Notebook installieren. Wenn ich nun aber die CD einlege...
  4. VIA Rhine Lan-Adapter + AMD64 + Gentoo Problem

    VIA Rhine Lan-Adapter + AMD64 + Gentoo Problem: Hi Leute, ich hab ein Problem mit der Lan-Karte meines Notebook. Hier erstmal meine Hardware: Es ist ein Targa 811A 3000+, AMD Mobile...
  5. Gnome ohne Systemd bei Gentoo und Funtoo

    Gnome ohne Systemd bei Gentoo und Funtoo: Das GitHub-Projekt »GNOME Without Systemd« will für Gentoo und dessen Derivat Funtoo die Möglichkeit bieten, die Desktopumgebung Gnome ohne...