Frage zu PHP 5.3

Dieses Thema im Forum "RedHat,Fedora & CentOS" wurde erstellt von lascaux, 30.07.2011.

  1. #1 lascaux, 30.07.2011
    lascaux

    lascaux Grünschnabel

    Dabei seit:
    30.07.2011
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo,

    ich bin ein absoluter Linux Neuling, habe mich aber schon ein wenig in die Materie eingearbeitet.

    Ich setze bei mir daheim zu Testzwecken (bevor ich einen Server im Netz miete) einen Webserver unter CentOS 5.6 auf. Grund: Die lange Supportzeit hat mich überzeugt.

    Jetzt habe ich in der PHP-Info gesehen, dass die Version auf 5.1.6 steht, da es nur bis dahin einen Support gibt. Da ich jedoch etwas mit meinem Server anfangen will, brauche ich 5.3.x.

    Nach kurzer Suche im Internet konnte ich ein Update auf 5.2.x machen. Jedoch nicht ausreichend für meine Zwecke.

    So habe ich mir die komplette Nacht um die Ohren geschlagen, um ein Update auf die neueste Version zu finden (momentan 5.3.7).

    Ich bin an einem HowTo hängen geblieben: http://www.centric-it.com/2008/03/13/installing-php-52x-on-redhat-es5-centos-5-etc/

    Allerdings funktioniert es bei mir nicht. Es kommt die Fehlermeldung:
    Code:
    file /etc/my.cnf from install of mysql-libs-5.5.15-1.el5.remi.x86_64 conflicts with file from package mysql-5.0.77-4.el5_6.6.x86_64
    Wobei ich diese jetzt nur auf die erste Meldung abgekürzt habe, da meine komplette Konsole damit zugemüllt wurde.

    Es liegt demnach an MySQL?

    Ich hab probiert MySQL auf den neusten Stand zu bringen: klassischer Fall von denkste.

    Nun bitte euch mir ein klein wenig Hilfestellung zu geben, so dass ich den Server mit einer aktuelleren PHP&MySQL Version bestücken kann.

    Es muss kein HowTo sein. Ein paar kleine Tips würden mir schon reichen.

    lascaux
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Frage zu PHP 5.3

Die Seite wird geladen...

Frage zu PHP 5.3 - Ähnliche Themen

  1. Anfänger Frage: Welchen Standard wählen

    Anfänger Frage: Welchen Standard wählen: Hallo, früher wußte ich nie wie ich anfangen muß. Heute weiß ich einfach anfangen und mir alles selbst beibringen. Was ich mich aber noch...
  2. Sicherheitsfragen zu PHP-Anwendungen auf der Webseite

    Sicherheitsfragen zu PHP-Anwendungen auf der Webseite: Hallo miteinander, habe eine kleine Webseite (4 Jahre statisch, keine Sicherheitsprobleme bisher) und ich frage mich, wie sicher die Verwendung...
  3. Fragen zu find

    Fragen zu find: Hallo an alle, Ich bin ziemlich neu in der Linux Welt und habe paar frage Ich soll alle Datein im system finden die vor weniger als drei Tagen...
  4. Frage zu QNX - habe login nie gefunden

    Frage zu QNX - habe login nie gefunden: ′
  5. Kleine Frage (Solaris ein Cloud Betriebsystem?)

    Kleine Frage (Solaris ein Cloud Betriebsystem?): ′