DMA-Modus wird immer wieder mal ausgeschaltet

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von Baltic, 19.09.2006.

  1. Baltic

    Baltic Grünschnabel

    Dabei seit:
    17.10.2004
    Beiträge:
    5
    Zustimmungen:
    0
    Moin,
    obiges Problem, das Geräte, die richtig konfiguriert sind, und normalerweise auch im DMA-Modus hochgefahren werden, bei manchem Neustart im Normalmodus (also sehr laaaangsam) laufen, ist ja bei OpenSuse10 bekannt. Da ich dieses Problem auch gelegentlich habe, und das ziemlich nervt, habe ich schon nach Lösungen gesucht, aber noch keine gefunden. Hat hier jemand ne Idee? ?(
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 damager, 19.09.2006
    damager

    damager Moderator

    Dabei seit:
    27.08.2003
    Beiträge:
    3.065
    Zustimmungen:
    0
    Ort:
    Munich
    hi!

    woher beziehst du die info das OpenSuSE10 da ein bekanntest problem mit DMA hat? was bringt den die ausgabe von hdparm -I /dev/hd(x) | grep DMA?
    evtl. hilft auch ein eintrag in der /etc/sysconfig/ide unter DEVICES_FORCE_IDE_DMA :think:
     
  4. Baltic

    Baltic Grünschnabel

    Dabei seit:
    17.10.2004
    Beiträge:
    5
    Zustimmungen:
    0
    Moin,
    da ich obiges Problem habe, seit es OpenSuse10 gibt, habe ich da natürlich auch gegoogelt. Und daher weiss ich, dass es ein bekanntes Problem ist, welches auch jetzt, nach regelmäßigen Updates noch existiert.

    hdparm jetzt zu fragen, wäre unsinnig, da ich den DMA-Modus ja in Yast eingeschaltet habe.
    Siehe aber Bootmsg:
    -----------------------------------
    Setting up IDE DMA mode

    /dev/hda:
    setting using_dma to 1 (on)
    setting xfermode to 69 (UltraDMA mode5)
    using_dma = 0 (off)
    ------------------------------------------------
    Beim letzten Start wurde der DMA-Modus noch eingeschaltet, und der Rechner auch sauber heruntergefahren.

    Und auch hier ist alles ok:
    DEVICES_FORCE_IDE_DMA="/dev/hda:udma5 /dev/hdc:udma2"

    Eigentlich habe ich mich schon damit abgefunden, das immer wieder mal per Hand einzuschalten...

    Aber evtl. gibt´s ja doch ne Lösung...

    Aaargh (habe gerade den Scanner angeschlossen), nächstes Problem unter OpenSuse10:

    der Scanner wird nur für root eingebunden! Aber das gehört nicht hierher...
     
Thema:

DMA-Modus wird immer wieder mal ausgeschaltet

Die Seite wird geladen...

DMA-Modus wird immer wieder mal ausgeschaltet - Ähnliche Themen

  1. IDE DMA-Modus fehler!

    IDE DMA-Modus fehler!: Wenn ich über yast den DMA-Modus für meinen LG DVD Brenner auf "DMA Standartmodus (an)" setzen will steigt er beim speichern der konfiguration mit...
  2. PATH wird nicht richtig durchsucht

    PATH wird nicht richtig durchsucht: Hi zusammen, ich nutze das Forum schon seit längerem , allerdings hat mir bis jetzt immer die Suchfunktion weitergeholfen. Bei meinem aktuellen...
  3. Suse: Tomas Di Giacomo wird neuer CTO

    Suse: Tomas Di Giacomo wird neuer CTO: Suse hat seinen Vorstand um Dr. Tomas Di Giacomo erweitert, der als Chief Technology Officer ab sofort dem Unternehmen angehört. In der neu...
  4. Edubuntu wird nicht mit Ubuntu 16.04 veröffentlicht

    Edubuntu wird nicht mit Ubuntu 16.04 veröffentlicht: Die Bildungs-Distribution Edubuntu, die zum offiziellen Ubuntu-Veröffentlichungszyklus zählt, wird im April keine neue Version herausgeben. Die...
  5. Edubuntu wird nicht mit Ubuntu 16.04 veröffentlicht

    Edubuntu wird nicht mit Ubuntu 16.04 veröffentlicht: Die Bildungs-Distribution Edubuntu, die zum offiziellen Ubuntu-Veröffentlichungszyklus zählt, wird im April keine neue Version herausgeben. Die...