Cinergy 400 TV Card / 2.6.7Kernel / saa7134 Chip --> kein Bild

Dieses Thema im Forum "Grafik / Video" wurde erstellt von bucca, 06.07.2004.

  1. bucca

    bucca Jungspund

    Dabei seit:
    29.06.2004
    Beiträge:
    15
    Zustimmungen:
    0
    Ort:
    Offenburg, BW
    Hiho,

    unter Slackware wird ja beim Booten mit hotplug automatisch die Cinergy 400 Karte erkannt.
    die module sind unter lsmod geladen:

    saa7134 87372 0
    video_buf 16132 1 saa7134
    v4l2_common 5120 1 saa7134
    v4l1_compat 13188 1 saa7134
    i2c_core 18452 2 tuner,saa7134
    ir_common 3716 1 saa7134
    videodev 7296 1 saa7134

    in der xorg.conf hab ich: < Load "v4l" > eingefügt, qtvision erkennt die karte, ich kriege ein Rauschen aber kein Bild.

    v4l-info sagt:

    ### v4l2 device info [/dev/video0] ###
    general info
    VIDIOC_QUERYCAP
    driver : "saa7134"
    card : "Terratec Cinergy 400 TV"
    bus_info : "PCI:0000:00:0a.0"
    version : 0.2.11
    capabilities : 0x5010015 [VIDEO_CAPTURE,VIDEO_OVERLAY,VBI_CAPTURE,TUNER,READWRITE,STREAMING]

    ... da stimmt anscheinend auch alles.
    xawtv selbes problem, rauschen aber kein Bild.

    dmesg sagt nach rmmod saa7134 / modprobe saa7134:

    v4l2 driver version 0.2.11 loaded
    saa7134[0]: found at 0000:00:0a.0, rev: 1, irq: 5, latency: 32, mmio: 0xe3001000
    saa7134[0]: subsystem: 153b:1142, board: Terratec Cinergy 400 TV [card=8,autodetected]
    saa7134[0]: board init: gpio is 50000
    saa7134[0]: registered input device for IR
    tuner: chip found at addr 0xc0 i2c-bus saa7134[0]
    tuner: type set to 5 (Philips PAL_BG (FI1216 and compatibles)) by saa7134[0]
    saa7134[0]: i2c eeprom 00: 3b 15 42 11 ff ff ff ff ff ff ff ff ff ff ff ff
    saa7134[0]: i2c eeprom 10: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
    saa7134[0]: i2c eeprom 20: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
    saa7134[0]: i2c eeprom 30: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
    saa7134[0]: registered device video0 [v4l2]
    saa7134[0]: registered device vbi0

    Irgendeine idee?

    mfg bucca
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 mormegil, 06.07.2004
    mormegil

    mormegil 100% Werder

    Dabei seit:
    16.05.2004
    Beiträge:
    120
    Zustimmungen:
    0
    Ort:
    Mülheim a.d. Ruhr
    Hatte mit dem Chip auch so meine Probleme. Allerdings hatte ich mit meiner Pinnacle PCTV Bild aber keinen Sound...
    Lad dir am besten von http://www.bytesex.org den neuesten Kernel-Patch herunter und kompiliere dir mit dem einen neuen Kernel. Hat bei mir auch geholfen.

    Oder noch was anderes: Hast du überhaupt die Kanäle eingestellt?
     
  4. bucca

    bucca Jungspund

    Dabei seit:
    29.06.2004
    Beiträge:
    15
    Zustimmungen:
    0
    Ort:
    Offenburg, BW
    joah sicher sind eingestellt... ich hab ja auch nicht mal dieses "ameisenrauschenbild" ... alles schwarz bzw im anderen prog grau... also NO signal.
     
  5. #4 mormegil, 06.07.2004
    mormegil

    mormegil 100% Werder

    Dabei seit:
    16.05.2004
    Beiträge:
    120
    Zustimmungen:
    0
    Ort:
    Mülheim a.d. Ruhr
    Hmm,
    ich hab in meiner xorg.conf kein Load "v4l"
    Aber ich denke mal das wirst du erst nach deinen Problemen eingefügt haben... Ansonsten versuch doch mal mit "xawtv -v" eine gescheite Fehlermeldung zu bekommen.
    Ansonsten fällt mir nix auch nix mehr ein...
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Cinergy 400 TV Card / 2.6.7Kernel / saa7134 Chip --> kein Bild

Die Seite wird geladen...

Cinergy 400 TV Card / 2.6.7Kernel / saa7134 Chip --> kein Bild - Ähnliche Themen

  1. TIPP - DVB-T TerraTec Cinergy T USB XXS unter Lenny

    TIPP - DVB-T TerraTec Cinergy T USB XXS unter Lenny: Bei dem hier von mir gekauften DVB-T – USB-Stick handelt es sich um eine wirklich kleine Ausführung mit einer Antenne und einer Fernbedienung....
  2. Terratec Cinergy 600

    Terratec Cinergy 600: Terratec Cinergy 400 Hallo, Ich versuche meine TV Karte "Terratec Cinergy 400 USB" unter Ubuntu 7.10 zum laufen zu bekommen. Leider haben mir...
  3. Cinergy HT PCI unter openSuse 10.2??

    Cinergy HT PCI unter openSuse 10.2??: Hallo Leute, ich habe mir gestern eine Terratec Cinergy HT PCI-Karte gekauft und wollte diese unter openSuse 10.2 installieren. Leider bekomme...
  4. Terratec Cinergy T2 Fernbedienung

    Terratec Cinergy T2 Fernbedienung: Unter Kaffeine funktioniert nur auf und ab Taste. Bei mplayer kann ich mit Auf und Ab sowie Rechts und Links vor und zurück spulen. Ich bin wie...
  5. Cinergy DT USB XS Diversity

    Cinergy DT USB XS Diversity: Hallo Weiß jemand, ob dieser Stick unter Linux funktioniert? Ich befürchte, das ist Technik, die wohl in diesem Jahr noch keine Linux...