Benötige dringend die Datei libifp.so.4

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von tuxlover, 25.02.2006.

  1. #1 tuxlover, 25.02.2006
    tuxlover

    tuxlover Der den Tux knuddelt

    Dabei seit:
    26.10.2005
    Beiträge:
    2.106
    Zustimmungen:
    0
    Ort:
    berlin
    hallo wollte gerade amarok updaten. mir fehlt nun folgende datei, die es aber für die SuSE nirgends zu geben scheint: libifp.so.4. kann mir jemand sagen, wo ich das entsprechende rpm mit dieser datei finde.

    gruß tuxlover
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Bâshgob, 25.02.2006
    Bâshgob

    Bâshgob freies Radikal

    Dabei seit:
    29.07.2004
    Beiträge:
    2.334
    Zustimmungen:
    0
    Ort:
    Hannover
    $ pin libifp.so.4

    HTH
     
  4. #3 tuxlover, 25.02.2006
    tuxlover

    tuxlover Der den Tux knuddelt

    Dabei seit:
    26.10.2005
    Beiträge:
    2.106
    Zustimmungen:
    0
    Ort:
    berlin
    thx das hat geholfen.

    gruß tuxlover
     
  5. #4 Bâshgob, 26.02.2006
    Bâshgob

    Bâshgob freies Radikal

    Dabei seit:
    29.07.2004
    Beiträge:
    2.334
    Zustimmungen:
    0
    Ort:
    Hannover
    Der fiel mir grad noch so ein aus meinen Anfangstagen :brav:
     
  6. JRB

    JRB Linux-Padawan

    Dabei seit:
    21.03.2006
    Beiträge:
    31
    Zustimmungen:
    0
    Ort:
    Bayreuth
    Das selbe Problem hab ich gerade auch.
    Nur versteh ich nicht ganz, was mir der Befehl bringt. Wenn ich ihn in der Konsole eingeb, dann becomme ich folgende Meldung:

    Code:
    pin 0.34 - package info for libifp.so.4
    
    ------------------------------------------------------------------
    *** no rpm named libifp.so.4 installed
    ------------------------------------------------------------------
    
    
    ------------------------------------------------------------------
    *** zgrep libifp.so.4 /var/lib/pin/ARCHIVES.gz
    ------------------------------------------------------------------
    
     
  7. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 hoernchen, 21.04.2006
    hoernchen

    hoernchen UBERgarstiges nagetier

    Dabei seit:
    17.02.2005
    Beiträge:
    1.081
    Zustimmungen:
    0
  9. #7 Ritschie, 02.10.2006
    Zuletzt bearbeitet: 03.10.2006
    Ritschie

    Ritschie SuSE-User

    Dabei seit:
    10.09.2003
    Beiträge:
    1.216
    Zustimmungen:
    0
    Ort:
    D-Bayreuth
    Hi JRB,

    versuch mal, Suser-Guru als Installationsquelle hinzufügen. Dann dürften die Abhängigkeiten automatisch aufgelöst werden.

    Gruß,
    Ritschie
     
Thema:

Benötige dringend die Datei libifp.so.4

Die Seite wird geladen...

Benötige dringend die Datei libifp.so.4 - Ähnliche Themen

  1. Benötige Hilfe- Dateien vergleichen

    Benötige Hilfe- Dateien vergleichen: Hallo, für eine Arbeit an der Uni muss ich einige viele Bilder miteinander vergleichen, was ich gerne durch eine Automatisierung etwas...
  2. Benötige hilfe beim Aufbau eines Raid 1 unter Debian Lenny

    Benötige hilfe beim Aufbau eines Raid 1 unter Debian Lenny: Hallo Kann mir jemand beim einrichten eines Raid 1 ( Mirroring ) helfen? Meine HW: 160 GB HD SATA auf dem Debian Lenny installiert ist...
  3. Benötige Popup-Fenster, wenn...

    Benötige Popup-Fenster, wenn...: der USB-Stick voll ist. Hintergrund: Für eine einfache Datensicherung auf einen USB-Stick, verwende ich ein Shellskript. Dieses wurde in...
  4. LVM reparieren? Benötige Hilfe

    LVM reparieren? Benötige Hilfe: Hallo Also, ich habe mir ein Eigentor mit meiner LVM geschossen und wollt fragen ob ihr mir vielleicht helfen könnt. Ich hatte noch 2 160GB...
  5. Welche Dienste benötigen DNS, welche nicht?

    Welche Dienste benötigen DNS, welche nicht?: Hallo, ich schreibe gerade an einem Artikel für eine juristische Fachzeitschrift. Dafür hätte ich gerne gewusst, welche Dienste DNS benötigen...