Backports für Lenny nicht erreichbar

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von Emess, 21.03.2009.

  1. Emess

    Emess Turmspringer

    Dabei seit:
    08.10.2006
    Beiträge:
    1.045
    Zustimmungen:
    0
    Ort:
    Odenwald
    Apt kann die Lenny backports nicht erreichen und bricht ab

    in der source.list
    Code:
    deb http://www.backports.org/debian lenny-backports main contrib non-free
    Iceweasel will die Seite auch nicht finden.
    Ist das bei euch auch so? Wenn nein, wer hat eine Idee.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Gast1

    Gast1 Guest

    Und auf die Idee, die Adresse vielleicht mal in den Browser einzutippen, kommst Du nicht?
     
  4. #3 gropiuskalle, 21.03.2009
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Doch.

    Nur die Schlussfolgerung will Emess nicht gelingen.
     
  5. Emess

    Emess Turmspringer

    Dabei seit:
    08.10.2006
    Beiträge:
    1.045
    Zustimmungen:
    0
    Ort:
    Odenwald
    Sie gelingt mir wirklich nicht!

    Wie wäre es mit einem kleinem Tipp in die Richtung
     
  6. #5 gropiuskalle, 21.03.2009
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Die Seite ist offline.

    Server fallen aus, Bestandteile des www werden vom Netz genommen, jemand konnte eine Rechnung nicht bezahlen - kurz: das Internet ist recht dynamisch.

    Edit: Jetzt gerade meldet sie sich wieder bei mir, war aber kurz vorm timeout. Scheint wirklich ein server-Problem zu sein.
     
  7. Emess

    Emess Turmspringer

    Dabei seit:
    08.10.2006
    Beiträge:
    1.045
    Zustimmungen:
    0
    Ort:
    Odenwald
    Code:
    Die Seite ist offline.
    Das wollte ich herausfinden. Hätte ja sein können, dass ich wieder murks gebaut hätte
     
  8. #7 Gast1, 21.03.2009
    Zuletzt von einem Moderator bearbeitet: 21.03.2009
    Gast1

    Gast1 Guest

    My bad, überlesen.


    BTW:

    Code:
    ping -c1 backports.org
    PING backports.org (194.8.57.6) 56(84) bytes of data.
    64 bytes from www.backports.org (194.8.57.6): icmp_seq=1 ttl=49 time=24.6 ms
    
    --- backports.org ping statistics ---
    1 packets transmitted, 1 received, 0% packet loss, time 0ms
    rtt min/avg/max/mdev = 24.684/24.684/24.684/0.000 ms
    
    Zumindest ist die Kiste noch da.

    Code:
    nmap backports.org -PN -p 80
    
    Starting Nmap 4.75 ( http://nmap.org ) at 2009-03-21 17:37 CET
    Interesting ports on www.backports.org (194.8.57.6):
    PORT   STATE SERVICE
    80/tcp filtered  http
    
    Nmap done: 1 IP address (1 host up) scanned in 2.16 seconds
    Tja, port ist dicht, wahrscheinlich Server abgeschmiert.

    //Edit:

    Code:
    nmap backports.org -PN -p 80
    
    Starting Nmap 4.75 ( http://nmap.org ) at 2009-03-21 17:51 CET
    Interesting ports on www.backports.org (194.8.57.6):
    PORT   STATE SERVICE
    80/tcp open  http
    
    Nmap done: 1 IP address (1 host up) scanned in 1.00 seconds
    So, jetzt würd ich das ganze noch mal probieren.
     
  9. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 bitmuncher, 22.03.2009
    bitmuncher

    bitmuncher Der Stillgelegte

    Dabei seit:
    08.05.2007
    Beiträge:
    3.171
    Zustimmungen:
    0
    Nur weil Port 80 offen ist, heisst das noch lange nicht, dass der Webserver dahinter auch reagiert.

    Code:
    bitmuncher@bitmuncher:~$ nmap -p 80 www.backports.org       
    
    Starting nmap 3.81 ( http://www.insecure.org/nmap/ ) at 2009-03-22 06:07 CET
    Interesting ports on www.backports.org (194.8.57.6):
    PORT   STATE SERVICE
    80/tcp open  http
    
    Nmap finished: 1 IP address (1 host up) scanned in 0.228 seconds
    bitmuncher@bitmuncher:~$ wget www.backports.de
    --06:09:28--  http://www.backports.de/
               => `index.html'
    Aufl�sen des Hostnamen �www.backports.de�.... 87.98.174.168
    Verbindungsaufbau zu www.backports.de[87.98.174.168]:80... failed: Verbindungsaufbau abgelehnt.
    
     
  11. Gast1

    Gast1 Guest

    Das weiss ich selbst Du Schlauberger, deshalb steht da auch jetzt kann er es mal wieder probieren (nachdem vorher der Port dicht und damit der Server mit Sicherheit NICHT erreichbar war).
     
Thema:

Backports für Lenny nicht erreichbar

Die Seite wird geladen...

Backports für Lenny nicht erreichbar - Ähnliche Themen

  1. debian backports für lenny

    debian backports für lenny: hallo zusammen ich will mein altes lenny-system mit neueren packeten updaten, deshalb versuche ich die entspr. "backports" zu verwenden. nun...
  2. Backports: Aktuelle Treiber für alte Kernel

    Backports: Aktuelle Treiber für alte Kernel: Luis R. Rodriguez hat zum ersten Mal das »Linux Kernel Backports«-Archiv veröffentlicht, das zahlreiche Treiber aus dem aktuellen Kernel 3.10 auch...
  3. Linux Kernel-Backports: Neue Treiber für alte Kernel

    Linux Kernel-Backports: Neue Treiber für alte Kernel: Im Rahmen des Linux Kernel Backporting-Projekts erstellt ein Entwicklerteam eine Abstraktionsschicht, die eine Kombination aus neuen Treibern und...
  4. KDE 4.1.0-Backports für Debian Lenny

    KDE 4.1.0-Backports für Debian Lenny: Knapp einen Monat nach der Freigabe von KDE 4.1 stehen nun auch inoffizielle KDE-Pakete für Debian zum Download bereit. Weiterlesen...
  5. Debian integriert Backports ins Haupt-Repositorium

    Debian integriert Backports ins Haupt-Repositorium: Die sogenannten Backports waren bisher von der normalen Debian-Infrastruktur getrennt. Das hat sich jetzt geändert, was den Benutzern und...