ATI Treiber installiert

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von burnout, 24.09.2007.

  1. #1 burnout, 24.09.2007
    Zuletzt von einem Moderator bearbeitet: 24.09.2007
    burnout

    burnout Grünschnabel

    Dabei seit:
    23.09.2007
    Beiträge:
    9
    Zustimmungen:
    0
    Hallo,ich habe eine X1600 ,der Treiber wurde installiert und konfiguriert. acer 22Zoll Bildschirm Auflösung 1680x1050 ,Trotzdem treten Framefehler auf,z.b ist es nicht möglich etwas zu sehen bevor ich nicht mit der Maus drüber binoder wenn ich Fesnter öffne überschlagen sich die Frames und man sieht nicht das Drüberliegende,was kann man da machen?

    Code:
    display: :0.0  screen: 0
    OpenGL vendor string: ATI Technologies Inc.
    OpenGL renderer string: Radeon X1600 Series Generic
    OpenGL version string: 2.0.6011 (8.28.8)
    
    xorg.conf


    Code:
    # /etc/X11/xorg.conf (xorg X Window System server configuration file)
    #
    # This file was generated by dexconf, the Debian X Configuration tool, using
    # values from the debconf database.
    #
    # Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
    # (Type "man /etc/X11/xorg.conf" at the shell prompt.)
    #
    # This file is automatically updated on xserver-xorg package upgrades *only*
    # if it has not been modified since the last upgrade of the xserver-xorg
    # package.
    #
    # If you have edited this file but would like it to be automatically updated
    # again, run the following command:
    #   sudo dpkg-reconfigure -phigh xserver-xorg
    
    Section "ServerLayout"
    	Identifier     "Default Layout"
    	Screen      0  "aticonfig-Screen[0]" 0 0
    	InputDevice    "Generic Keyboard"
    	InputDevice    "Configured Mouse"
    EndSection
    
    Section "Files"
    
    	# path to defoma fonts
    	FontPath     "/usr/share/fonts/X11/misc"
    	FontPath     "/usr/X11R6/lib/X11/fonts/misc"
    	FontPath     "/usr/share/fonts/X11/cyrillic"
    	FontPath     "/usr/X11R6/lib/X11/fonts/cyrillic"
    	FontPath     "/usr/share/fonts/X11/100dpi/:unscaled"
    	FontPath     "/usr/X11R6/lib/X11/fonts/100dpi/:unscaled"
    	FontPath     "/usr/share/fonts/X11/75dpi/:unscaled"
    	FontPath     "/usr/X11R6/lib/X11/fonts/75dpi/:unscaled"
    	FontPath     "/usr/share/fonts/X11/Type1"
    	FontPath     "/usr/X11R6/lib/X11/fonts/Type1"
    	FontPath     "/usr/share/fonts/X11/100dpi"
    	FontPath     "/usr/X11R6/lib/X11/fonts/100dpi"
    	FontPath     "/usr/share/fonts/X11/75dpi"
    	FontPath     "/usr/X11R6/lib/X11/fonts/75dpi"
    	FontPath     "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
    EndSection
    
    Section "Module"
    	Load  "i2c"
    	Load  "bitmap"
    	Load  "ddc"
    	Load  "dri"
    	Load  "extmod"
    	Load  "freetype"
    	Load  "glx"
    	Load  "int10"
    	Load  "vbe"
    EndSection
    
    Section "InputDevice"
    	Identifier  "Generic Keyboard"
    	Driver      "kbd"
    	Option	    "CoreKeyboard"
    	Option	    "XkbRules" "xorg"
    	Option	    "XkbModel" "pc105"
    	Option	    "XkbLayout" "de"
    	Option	    "XkbVariant" "nodeadkeys"
    EndSection
    
    Section "InputDevice"
    	Identifier  "Configured Mouse"
    	Driver      "mouse"
    	Option	    "CorePointer"
    	Option	    "Device" "/dev/input/mice"
    	Option	    "Protocol" "ImPS/2"
    	Option	    "Emulate3Buttons" "true"
    EndSection
    
    Section "Monitor"
    	Identifier   "Acer AL2216W"
    	Option	    "DPMS"
    EndSection
    
    Section "Monitor"
    	Identifier   "aticonfig-Monitor[0]"
    	Option	    "VendorName" "ATI Proprietary Driver"
    	Option	    "ModelName" "Generic Autodetecting Monitor"
    	Option	    "DPMS" "false"
    EndSection
    
    Section "Device"
    	Identifier  "Standardgrafikkarte"
    	Driver      "vesa"
    	BusID       "PCI:1:0:0"
    EndSection
    
    Section "Device"
    	Identifier  "aticonfig-Device[0]"
    	Driver      "fglrx"
    EndSection
    
    Section "Screen"
    	Identifier "Default Screen"
    	Device     "Standardgrafikkarte"
    	Monitor    "Acer AL2216W"
    	DefaultDepth     24
    	SubSection "Display"
    		Depth     1
    		Modes    "1680x1050" "1440x1440" "1360x850" "1280x1024" "1280x960" "1280x800" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
    	EndSubSection
    	SubSection "Display"
    		Depth     4
    		Modes    "1680x1050" "1440x1440" "1360x850" "1280x1024" "1280x960" "1280x800" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
    	EndSubSection
    	SubSection "Display"
    		Depth     8
    		Modes    "1680x1050" "1440x1440" "1360x850" "1280x1024" "1280x960" "1280x800" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
    	EndSubSection
    	SubSection "Display"
    		Depth     15
    		Modes    "1680x1050" "1440x1440" "1360x850" "1280x1024" "1280x960" "1280x800" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
    	EndSubSection
    	SubSection "Display"
    		Depth     16
    		Modes    "1680x1050" "1440x1440" "1360x850" "1280x1024" "1280x960" "1280x800" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
    	EndSubSection
    	SubSection "Display"
    		Depth     24
    		Modes    "1680x1050" "1440x1440" "1360x850" "1280x1024" "1280x960" "1280x800" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
    	EndSubSection
    EndSection
    
    Section "Screen"
    	Identifier "aticonfig-Screen[0]"
    	Device     "aticonfig-Device[0]"
    	Monitor    "aticonfig-Monitor[0]"
    	DefaultDepth     24
    	SubSection "Display"
    		Viewport   0 0
    		Depth     24
    	EndSubSection
    EndSection
    
    Section "DRI"
    	Mode         0666
    EndSection
    
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

ATI Treiber installiert

Die Seite wird geladen...

ATI Treiber installiert - Ähnliche Themen

  1. Grafikkarteentreiber geflogen und installiert sich nicht mehr 0o

    Grafikkarteentreiber geflogen und installiert sich nicht mehr 0o: Morgen Ich habe hier gerade ein seltsames Problem. Gestern hatte ich einenn 22" Bilschirm an meinen Laptop angeschlossen. Daraufhin hat er mir...
  2. Treiber installiert - Und dann??

    Treiber installiert - Und dann??: Erstmal schönen guten Tag im Forum, ich bin neu hier :D Folgendes: Ich spiele mit dem Gedanken, mir SuSE 11 aufzuspielen. Jetzt ist natürlich...
  3. ati treiber installiert, x server im eimer

    ati treiber installiert, x server im eimer: servus, hab mir vor einigen tagen linux installiert. hab davon kaum ahnung wollte mich aber mal damit ausseinander setzen. hab also opensuse...
  4. nvidia treiber installiert - dennoch probleme

    nvidia treiber installiert - dennoch probleme: Ihr seht ja warum es geht, ich lasse wow über nun wine laufen... doch ruckelt es nur vor sich hin (wohl grtafik bedingt...) hatte den nvidia...
  5. ATI Treiber weigert sich installiert zu werden

    ATI Treiber weigert sich installiert zu werden: Hi, nach meiner kleinen gestrigen Odysee durch die Eigenheiten meines Computers (siehe http://unixboard.de/vb3/showthread.php?t=28549 habe ich...