Apache Problem nach PHP Update

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von farchris, 17.07.2007.

  1. #1 farchris, 17.07.2007
    Zuletzt bearbeitet: 17.07.2007
    farchris

    farchris Mitglied

    Dabei seit:
    16.11.2005
    Beiträge:
    37
    Zustimmungen:
    0
    Hallo,
    ich habe heute von der PHP Version 4.4 auf die Version 5.x geupdatet.
    Hat soweit auch funktioniert.
    Allerdings startet Apache nun nicht mehr.

    Es kommt folgende Fehlermeldung:

    Die besagte Zeile 26:
    LoadModule php5_module /usr/lib/apache2/mod_php5.so

    Als Betriebsystem läuft Suse 10.0 + Plesk

    Ich hoffe ihr könnt mir helfen!
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    hat sich erledigt, eine ältere PHP 5 Version hat geholfen.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Apache Problem nach PHP Update

Die Seite wird geladen...

Apache Problem nach PHP Update - Ähnliche Themen

  1. Fedora: selinux Berichtungsproblem mit Apache

    Fedora: selinux Berichtungsproblem mit Apache: Hallo, ich wollte für die lokale Webentwicklung den Apache2 (httpd) mit MySQL als Datenbank nutzen. Leider scheitert es schon am Start vom httpd...
  2. Problem mit Domain und Apache

    Problem mit Domain und Apache: Guten Tag zusammen, seit gestern Abend sitze ich vor einem Problem, bei dem ich einfach nicht weiterkomme. Google habe ich schon zu Genüge...
  3. Newbie:apache2/befehl htdigest Problem

    Newbie:apache2/befehl htdigest Problem: Hallo Leute, ich habe ein Problem mit diesem Befehl: htdigest -c /etc/apache2/passwords xxxxx xxxxx xxxx= usernamen sollen eingefügt werden...
  4. Problem mit Apache2 + MySQL Server

    Problem mit Apache2 + MySQL Server: Guten Mittag allen zusammen, ich möchte nun in ein Forum nachfragen bezüglich meines Problemes da ich leider derzeit einen Freund (der mir bisher...
  5. Cluster Probleme (DRBD Heartbeat Apache/httpd)

    Cluster Probleme (DRBD Heartbeat Apache/httpd): Hallo Zusammen, ich habe folgendes Problem, sodass ich den Apache nicht in meinem Cluster starten kann. nodeAlpha eth0: 10.x.x.201 eth1:...