amsn libc6

Dieses Thema im Forum "Anwendungen" wurde erstellt von palotec, 28.01.2006.

  1. #1 palotec, 28.01.2006
    palotec

    palotec Grünschnabel

    Dabei seit:
    28.01.2006
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo,

    ich würde gern auf die neuete version von amsn updaten, allerdings gelingt die installation nicht, weil wohl die libc6 zu alt ist. Soviel ich weiss, ist das aber die aktuellste stable, neuere sind sicher unstable oder testing. Die libc6 ist ja eine wichtige systemdatei, ist es ratsam eine neuere version zu nehmen, zumal sicher abhängigkeiten bestehen oder konflikte. Hat da jemand erfahrung?

    grüße

    palo
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 DennisM, 29.01.2006
    DennisM

    DennisM Moderator u. Newsposter

    Dabei seit:
    08.05.2004
    Beiträge:
    4.883
    Zustimmungen:
    0
    Ort:
    GER/NRW/Essen
    Hum was erscheint denn für ein Fehler, eigentlich die libc6 aktuell (glibc 2.3.x)

    MFG

    Dennis
     
  4. rieke

    rieke Doppel-As

    Dabei seit:
    30.10.2005
    Beiträge:
    134
    Zustimmungen:
    0
    Ort:
    Ostfriesland
    von welcher Versio reden wir, die neue 0.95 habe sie unter Fedora Core 4 laufen, ohne Probleme. Die version von libc ist bei mir libc6.2-2.so.3
    Welches Linux benutzt du
     
  5. rikola

    rikola Foren Gott

    Dabei seit:
    23.08.2005
    Beiträge:
    2.133
    Zustimmungen:
    0
    testing, stable und unstable hoert sich nach Debian oder vielleicht Ubuntu an.
    Ist das ein wichtiger Rechner, z.B. ein Server o.ae? Wenn nicht, kannst Du meines Erachtens ruhig auf testing erneuern. Ich arbeite mit testing und habe eigentlich keine Probleme damit, der Name ist abschreckender, als es sein sollte, denke ich. stable unter Debian ist immer ein wenig veraltet - dafuer eben WIRKLICH stabil.
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

amsn libc6

Die Seite wird geladen...

amsn libc6 - Ähnliche Themen

  1. amsn Webcam will nicht

    amsn Webcam will nicht: Hallo Leute, ich benutze auf meinen Notebook openSUSE 11.4 mit einer aktuellen Version von KDE. Neulich wollte ich aber mal camen, mit Kopete...
  2. AMSN zeigt Umlaute nicht an, PC Linux OS

    AMSN zeigt Umlaute nicht an, PC Linux OS: Huhu! Nach einer Neuinstallation von Linux (Software war aus einer Zeitschrift, PC Linux OS) will aMSN mir keine Umlaute mehr ausspucken. In...
  3. amsn - nick plugin

    amsn - nick plugin: Hallo, also ich habe amsn auf meinem pc installiert und vllt. kennt es einer das die User dann sich immer mit diesen Farben und Dick schreiben...
  4. über Internet Amsn nach installieren?

    über Internet Amsn nach installieren?: hallo zusammen wie kann man mit Suse 10.3 die Programme von Internet nach und nach installieren. z.B Amsn oder Skype und Flash? vielen dank MfG
  5. Neuer Amsn Messenger 0.95 verfügbar

    Neuer Amsn Messenger 0.95 verfügbar: Hallo an alle die gerne das msn Protokoll benutzen. der neue Amsn Messenger steht zum Download bereit. Neue Skins und Plugins ebenfalls...