abhängigkeitsfehler lesen ?

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von baud, 08.04.2008.

  1. baud

    baud Routinier

    Dabei seit:
    19.03.2007
    Beiträge:
    266
    Zustimmungen:
    0
    HI Leute !

    Ich verstehe nich wo das Problem bei meinem Suse 10.3 (64 bit) is

    immer wenn ich irgendwas richtung Multi Media per yast2 installieren will,
    hat er irgendwelche Abhängigkeitsfehler.
    mp3s kann ich zwar abspielen

    jedoch versuche ich nun gerade Originale DVDs abzuspielen ...
    aber leider habe ich damit kein erfolg ..
    ich habe libdvdcss und vlc und w32 codecs usw. schon alles installiert
    habe jedoch keinen erfolg.....
    :-(


    [​IMG]


    koennt ihr damit was anfangen ?

    koennt ihr das fuer mich entschluesseln ?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. ******

    ****** Guest

    es gibt eigentlich kein Problem, du musst nur anklicken libspeex installieren ;)
    Wenn der Anbieter sich ändert heisst das nur, dass du z.B. im Moment das libspeex Paket von Packman installiert hast und danach ist es dann von einer andere Quelle, wie der Updatequelle.


    Mfg
     
  4. baud

    baud Routinier

    Dabei seit:
    19.03.2007
    Beiträge:
    266
    Zustimmungen:
    0
    ja...
    aber der Fehler kommt immer und immer wieder
    wenn ich auf auf "libspeex installieren" klicke
    und dann halt auf ok - neu pruefen

    mfg
    baud
     
  5. #4 gropiuskalle, 08.04.2008
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Dann mangelt es Dir vermutlich an Quellen für YaST. Poste die doch mal.

    Code:
    zypper repos
     
  6. Fuel

    Fuel Tripel-As

    Dabei seit:
    12.12.2005
    Beiträge:
    169
    Zustimmungen:
    0
    Ort:
    Soltau
    Hi!

    Ich kann mich irren:think:, aber da dein Paketmanagement nach einer ´pm´ (also Packman) sucht, scheint die Quelle bekannt zu sein.

    ´Mal unter `-YAST-Installationquelle wechseln` suchen. Falls vorhanden, anwählen und `Jetzt erneuern` anklicken.

    Unter `Bearbeiten` sollte dann " http://packman.mirrors.skynet.be /pub/packman/suse/10.3/x86_64" eingetragen sein. Eventuell ohne x86_64 am Ende (`bin mir nicht sicher).
     
  7. baud

    baud Routinier

    Dabei seit:
    19.03.2007
    Beiträge:
    266
    Zustimmungen:
    0
    Code:
    baud@noname:~> zypper repos
    # | Aktiviert | Aktualisieren | Typ    | Alias                                                                    | Name
    --+-----------+---------------+--------+--------------------------------------------------------------------------+-------------------------------------------------------------------------
    1 | Ja        | Ja            | NONE   | 10.3 - Main Repository (OSS)                                             | 10.3 - Main Repository (OSS)
    2 | Ja        | Ja            | rpm-md | 10.3 - VideoLan                                                          | 10.3 - VideoLan
    3 | Ja        | Ja            | rpm-md | Packman Repository                                                       | Packman Repository
    4 | Ja        | Ja            | rpm-md | http://download.opensuse.org/repositories/GNOME:/Community/openSUSE_10.3 | http://download.opensuse.org/repositories/GNOME:/Community/openSUSE_10.3
    5 | Ja        | Ja            | rpm-md | http://download.opensuse.org/repositories/Emulators:/Wine/openSUSE_10.3  | http://download.opensuse.org/repositories/Emulators:/Wine/openSUSE_10.3
    6 | Ja        | Ja            | rpm-md | http://packman.iu-bremen.de/suse/10.3                                    | http://packman.iu-bremen.de/suse/10.3
    7 | Ja        | Nein          | yast2  | openSUSE-10.3-DVD 10.3                                                   | openSUSE-10.3-DVD 10.3
    8 | Ja        | Ja            | NONE   | Main Repository (NON-OSS)                                                | Main Repository (NON-OSS)
    


    ich habs mal mit der x86_64 am ende probiert,
    aber dann erkennt er den Server nicht mehr

    ich denke eigendlich sollte er sich das automatisch suchen !
    ( aber vielleicht is ja gerade da der Fehler )

    mfg

    baud
     
  8. #7 Fuel, 08.04.2008
    Zuletzt bearbeitet: 08.04.2008
    Fuel

    Fuel Tripel-As

    Dabei seit:
    12.12.2005
    Beiträge:
    169
    Zustimmungen:
    0
    Ort:
    Soltau
    Wieder da.

    Versuchs mal über YAST! Vorher unter Software inst......... -löschen mal nach speex suchen und die installierte Version überprüfen.

    Quelle auf jeden Fall mal aktualisieren - damit meine ich den Quelleneintrag. Ich hatte da auch schon mal ein Prob.!:D

    Nachtrag: Schmeiß mal das Doppelchen raus!
     
  9. #8 gropiuskalle, 08.04.2008
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Und die DVD.
     
  10. baud

    baud Routinier

    Dabei seit:
    19.03.2007
    Beiträge:
    266
    Zustimmungen:
    0
    aktuallisiert er die Quellen nicht jedes mal wenn ich den Paketmanager oeffne ?

    speex ist ja noch garnich installiert .. da is ja das Problem !
    wenn ich das suche und installieren will, dann sagt er das :

    [​IMG]

    kp

    jemand ne idee ?


    warum soll ich die DVD als Quelle loeschen ?
    das is meine einzige Quelle wo ich mir sicher bin das da alles i.o. is !

    mfg

    baud
     
  11. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. #10 tuxlover, 10.04.2008
    tuxlover

    tuxlover Der den Tux knuddelt

    Dabei seit:
    26.10.2005
    Beiträge:
    2.106
    Zustimmungen:
    0
    Ort:
    berlin
    möglicherweise ist das nur ne spinnerei von yast. du könntest das paket mal so herunterladen und ann mit dem rpm befehl installieren. in den meisten fällen funktioniert das.
     
  13. Fuel

    Fuel Tripel-As

    Dabei seit:
    12.12.2005
    Beiträge:
    169
    Zustimmungen:
    0
    Ort:
    Soltau
    Hi!

    Sieht langsam nach ´nem 64´er Bug aus.?

    Zuerst klagt Yast über libsp.......pm.0,
    dann über libspeexdsp.......x86_64.

    Habe selber unter `64` merkwürdige `Erscheinungen` (Dual Monitor,Sound etc.), die unter `32` nicht auftreten. Installiere daher `32` auf ´ner 64´er Machine.
    Der 64´er "Gewinn" ist im Normalfall eh unerheblich.

    So long
     
Thema:

abhängigkeitsfehler lesen ?

Die Seite wird geladen...

abhängigkeitsfehler lesen ? - Ähnliche Themen

  1. 2 Zeilen aus einer txt auslesen

    2 Zeilen aus einer txt auslesen: Hallo Leute, ich habe eine Datei die immer aus zwei zusammenhängenden Zeilen besteht, als Beispiel: DE0006231004 # 15,04 Infineon DE0005785604...
  2. Mit bash Skript bestimmte Werte aus Tabelle lesen

    Mit bash Skript bestimmte Werte aus Tabelle lesen: Hallo! Ich beschäftige mich erst seit Kurzem mit bash und bin deshalb noch nicht so fit darin. Und nun habe ich schon ein kleines Problem und...
  3. Teil einer Variablen auslesen und in neue Variable schreiben

    Teil einer Variablen auslesen und in neue Variable schreiben: Hallo, ist für Euch bestimmt ganz einfach, aber trotz googlen komme ich nicht auf eine Lösung. In Variable x habe ich stehen: xy,ab Nun möchte...
  4. Datei auslesen und fund per MAil versenden.

    Datei auslesen und fund per MAil versenden.: Hallo folgendes Script habe ich zur Zeit in Arbeit. Und zwar führe ich über "at" ein kleines Script aus was in einem Logfile nach bestimmten...
  5. Dateien auslesen und Daten systematisch angeordnet in Datei ausgeben

    Dateien auslesen und Daten systematisch angeordnet in Datei ausgeben: Guten Abend, ich hätte da mal eine Frage. Bin mir recht sicher, dass es in der Shell funktionieren sollte, aber kenne mich damit kaum aus....