[VMware 6] kein Wlan

Diskutiere [VMware 6] kein Wlan im Anwendungen Forum im Bereich Linux/Unix Allgemein; Hallo, ich habe die suche bereits bemüht, aber ohne Erfolg. Mein Problem ist folgendes: Ich habe unter openSUSE 10.3 KDE Kernel:...

  1. #1 hannes90, 13.02.2008
    hannes90

    hannes90 nerd

    Dabei seit:
    26.01.2007
    Beiträge:
    22
    Zustimmungen:
    0
    Hallo,
    ich habe die suche bereits bemüht, aber ohne Erfolg.
    Mein Problem ist folgendes:
    Ich habe unter openSUSE 10.3 KDE Kernel: 2.6.22.13-0.3-default VMware installier (neuste Version, frisch vom Hersteller runtergeldan, Workstation testversion) und mein WinXP Pro installiert. Nun habe ich folgende Frage: Wie muss ich das Netzwerk konfigurieren (also Device). Ich hab ne Intel 3945, als eth0 unnter linux. Jedes Mal, wenn ich im VMware die virtuelle Netzwerkkarte starten will, bekommme ich folgende Fehlermeldung:
    Code:
    Could not open /dev/vmnet0: No such file or directory
    Failed to connect virtual device Ethernet0.
    ein "modprobe vmnet0" hat auch nicht geholfen, das Device wird auch nicht in der ifconfig gelistet.
    Nun, wie muss ich es Konfigurieren, ich hätte gerne, dass das Gastsystem unter der gleichen Adresse läuft wie das linux.
    Hoffentlich hat einer ne Idee,
    Hannes
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 StyleWarZ, 13.02.2008
    StyleWarZ

    StyleWarZ Profi Daten Verschieber

    Dabei seit:
    05.03.2004
    Beiträge:
    1.929
    Zustimmungen:
    0
    Bist du sicher das deine Wlan card eth0 ist? Weil ich bis jetzt noch nie gesehen hab das die eth0 waren. Bei mir immer eth1 oder wlan0!
    Hast du NAT für den Device eingestellt?

    Guck mal mit iwconfig ob eth0 wirklich dein Wlan Device ist.
     
Thema:

[VMware 6] kein Wlan

Die Seite wird geladen...

[VMware 6] kein Wlan - Ähnliche Themen

  1. [VMWare] Wie WPA-Verbindung mit Gast-OS zum Router herstellen?

    [VMWare] Wie WPA-Verbindung mit Gast-OS zum Router herstellen?: Hard-/Software: Router: Sinus 1054 DSL Notebook (VmWare Workstation 5.5 für Windows, Host:Win XP,Guest: SuSE Linux 10.2) PC (OS: Win XP)...
  2. kein Zugriff auf Freigabe über IP Adresse

    kein Zugriff auf Freigabe über IP Adresse: Hallo zusammen, folgende Situation: Samba Domäne (Version 4.5.16-Debian) Alle Rechner sind in der gleichen Domäne Alle Rechner (Win7 und...
  3. Samba keine rechte auf Überordner, aber auf Unterordner

    Samba keine rechte auf Überordner, aber auf Unterordner: Hi, hoffe ich bin hier richtig :-) Ich spiele hier gerade etwas mit Samba Active Directory herrum um eventuell den Windows AD Server damit zu...
  4. Kein Login zur Shell - This service allows sftp connections only.

    Kein Login zur Shell - This service allows sftp connections only.: Ich habe einen User angelegt und diesem über usermod die Shell /bin/bash zugewiesen. Aber immer wenn ich mich einloggen möchte, kommt die Meldung...
  5. Keine Anmeldung bei phpmyadmin möglich!

    Keine Anmeldung bei phpmyadmin möglich!: Hallo, ich habe "LAMP PHP V5.6.0 auf meinem Linux Ubuntu Server 18.04. LTS gemacht. Habe alles fertig! Ich habe nun die Anmeldeseite von...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden