Versteckte Verzeichnisse

S

Seeed

Grünschnabel
Hallo Gemeinde


Wenn die Frage schon einmal gestellt wurde vergebt mir ...

Habe gestern SuSE 8.0 mit Kernel 2.4.18-GB installiert läuft alles wunderbar aber bei dem Versuch einen versteckten Ordner der unter Win2k ( NTFS ) angelegt wurde von einer CD-ROM auf mein Linux Sytsem zu überspielen gibt es Probleme der Ordner ist nicht sichtbar die Option "Versteckte Dateien Anzeigen" wurde im Konqueror natürlich aktiviert

ich hoffe ihr seid so nett und helft mir

Mit freundlichen Grüßen

Seeed
 
A

Andre

Foren Gott
wie sieht es denn aus wenn du das verzeichnis als root kopieren willst?
 
devilz

devilz

Pro*phet
du mußt deinen FSTAB eintrag anpassen !

die option nohide hinzufügen und dann sollte es gehen.
 
S

Seeed

Grünschnabel
@andre: Das hatte ich schon versucht ist genau das selbe wie als normaler User

@Devilz: Ich bin in Sachen Linux Anfänger ich habe mal mein System nach FSTAB durchsucht und wurde in file:/etc/fstab fündig dort steht folgendes drin


_________________________________________

/dev/hda2 / reiserfs defaults 1 2
/dev/cdrecorder /media/cdrecorder auto ro,noauto,user,exec 0 0
/dev/cdrom /media/cdrom auto ro,noauto,user,exec 0 0
devpts /dev/pts devpts defaults 0 0
proc /proc proc defaults 0 0
usbdevfs /proc/bus/usb usbdevfs noauto 0 0
/dev/hda1 swap swap pri=42 0 0

___________________________________________

könntest Du mir sagen wor ich nohide eintragen muss?

schönen Dank

MfG
Seeed
 
S

Seeed

Grünschnabel
Hmm leider klappt das nicht
habe den Eintrag geändert nichts zu sehen sonst noch jemand einen Tipp?

MfG
Seeed
 

Ähnliche Themen

Apache2.0 zeigt Bilder von gelinkten Verzeichnissen anderer Partition/ramdisk nicht

Oben