ut2003 (demo) und nur probleme

Andre

Foren Gott
Beiträge
3.876
hi!
wollte mal ut2003 (demo) testen...
sollte eigentlich auch mit meiner geforce4 (mobile) laufen...aber krieg immer diesen fehler:
###########
fcntl: Invalid argument
fcntl: Invalid argument
ut2003-bin: arch/linux/lin_dsp.c:529: native_blitbuffer: Assertion `0' failed.

Backtrace:
[ 1] ./Core.so [0x409ce692]
[ 2] /lib/libpthread.so.0 [0x40d4775a]
[ 3] /lib/libc.so.6 [0x40b52898]
[ 4] /lib/libc.so.6(abort+0xca) [0x40b53846]
[ 5] /lib/libc.so.6 [0x40b4c9a9]
[ 6] ./openal.so(native_blitbuffer+0x17b) [0x43888243]
[ 7] ./openal.so(_alcDeviceWrite+0x44) [0x4388a514]
[ 8] ./openal.so(async_mixer_iterate+0xdb) [0x438759a3]
[ 9] ./openal.so [0x43888e30]
[10] /lib/libpthread.so.0 [0x40d41d53]
[11] /lib/libc.so.6(__clone+0x57) [0x40bef327]
Signal: SIGIOT [iot trap]
Aborting.
Xlib: extension "XiG-SUNDRY-NONSTANDARD" missing on display ":0.0".
########################

kann mir da aber keinen wirklichen reinm drauf machen :-(

hat einer vieleicht nen tip?

gruss Andre :-)
 

Andre

Foren Gott
Beiträge
3.876
lass ihn grade
via updater installieren....
mal schauen obs was hilft :(

#####edit######
ein update hat nichts gebracht :(
#####################
 

devilz

Pro*phet
Beiträge
12.245
same problem hatte ich auch schonmal !

kannst du mal deine XFree Section Modules posten ?
 

Andre

Foren Gott
Beiträge
3.876
Section "Module"
# Load "GLcore"
# Load "bitmap"
# Load "dbe"
# Load "ddc"
# Load "extmod"
Load "extmod"
Load "freetype"
Load "glx"
# Load "int10"
# Load "record"
Load "speedo"
Load "type1"
# Load "vbe"
EndSection


hab schon alle kombinationen durch...egal was ich rein oder auch raus kommentiere...es bricht immer ab :-(
 

Andre

Foren Gott
Beiträge
3.876
na super...jetzt hab ich idiot mir beim rumspielen das ganze system zerschossen *grrr*
so ein fuck!!
;( ;( ;( ;( ;(
 

Andre

Foren Gott
Beiträge
3.876
ich hatte irgendeine *.gl lib installiert....und weil die schit war hab ich sie via apt-get wieder löschen wollen...
er sagt auch das er ca 200 pakete entfernt...aber bevor ich nachgedacht hab...klickte ich auch schon auf enter ;(
 

stargate

systemengineer[MOD]
Beiträge
845
Neuer UT2003 patch für Linux 16.02.2003 12:33 Kommentare: 6
Es ist ein neuer Patch erschienen, der die Linuxversion von ut2003 auf 2199 updatet. Diesen Patch kann man entweder per Autoupdater(liegt im Spielverzeichniss) oder manuel unter diesem Link downloaden. Schreibt bitte in den Komments, ob der Patch etwas gebracht hat. Links: Diese Newsmeldung auf icculus.org ... Mehr Lesen
 

Ähnliche Themen

Immer das gleiche

Radeon Xpress 200 => fglrx startet nicht

Fedora 9 UMTS Prob.

ut2003 Grafikprobleme beim starten

ATI-fglrx unter Ubuntu Hardy - Logoff Issue

Neueste Themen

Oben