SuSE 8.2 und APT - Zufriedenheit pur

ziczac

Jungspund
Beiträge
14
Hallo,

da die meisten Postings und Threads nur Probleme und Sorgen aufzeigen, wollte ich dies doch einmal ändern und kurz meinem Erlebnis mit SuSE und APT schildern.

SuSE´s YOU ist zwar wunderbar und funktioniert bei mir auch ohne Probleme, aber es wird mehr (oder nur?) Wert auf Sicherheitsupdates gelegt. Um an aktuelle Versionen zu kommen muss man meist selbst aktiv werden. (Mozilla z.b. - oder irre ich und es geht doch?)

Da ich bei versuchen mit Debian APT kennen- und schätzen gelernt habe, wollte ich es nun mit einer voll funktionierenden SuSE Installation auch einmal probieren.
Zuerst die Quellen für apt4rpm runtergeladen. Gut fand ich das APT und weitere benötigte Bibliotheken gleich mitangegeben sind. So, nachdem alles Problemlos installiert war und die sources.list (siehe hier) angepasst war zunächst ein apt-get update. Nach ein paar Sekunden waren die Paket Listen übertragen und der spannende Moment kam -> apt-get upgrade.

Es wurde mir angezeigt das wenn ich mit J bestätige 38 Pakete aktualisiert werden. Mit einem mulmigem Gefühl (z.b XFree, KDE....) bestätigte ich und wartete gemütlich auf 124 MB Daten. Eine halbe Stunde später war es soweit. Alles schien Problemlos installiert zu sein und ich startete das System neu um zu schauen was passiert... Tja, zuerst ein Schock. Denn statt KDM erschien nur der Konsolen Login. Nach dem einloggen und einem startx zeigte sich schnell das es Wohl Probs mit nvidia und xfree gibt. Schnell entschlossen startete ich sax2. Tja, da war er wieder der nv Treiber, obwohl es vorher der 'echte' von nvidia war. Nun ja das sollte mich im Moment nicht stören. Sax2 beenden, konfig neu schreiben und der nächste startx Versuch. Und tatsächlich war das Problem schneller gelösst als ich es mir ertäumen konnte.

Nun habe ich ein aktuelles System, das bisher keine Instabilität aufweisst. Im Gegenteil davor hatte ich viele Probleme mit Schriftarten, die nun alle weg sind und ich kann endlich Mozilla so geniessen wie ich es sonst auch gewohnt bin.

mfg
zz
 

megamimi

Nörgler vom Dienst
Beiträge
469
hi...

Also so wie du es hier schilderst, klingt das ganze gar nicht schlecht. Ist das Ganze denn auch für voll noobs wie mich sicher oder laufe ich Gefahr durch irgendeinen dummen Fehler mein System kaputt zu machen?

cu mimi
 

ziczac

Jungspund
Beiträge
14
Ich habe das beschrieben was ich getan habe und was bei mir passiert ist. Ich kann nicht sagen das es immer so ist.

Mach ein Backup, probiere es und wenn es Probleme gab spiel das Backup zurück. Dann bist Du auf jeden Fall auf der sicheren Seite.

Ich sag ja auch nicht das es jeder machen soll, sondern nur das es bei mir gut geklappt hat und ich sehr zufrieden bin ;)
 

Andre

Foren Gott
Beiträge
3.876
ich kann das nur bestätigen :-)
ich benutze apt unter redhat und installiere alles was darüber verfügbar ist, auch damit..
habe bislang noch keine probleme gehabt.
 

andylinux

Routinier
Beiträge
315
Bei mir gibt es immer das Prob., dass er eine lib-xml-libxml nicht findet? Welches Paket muss ich dazu installieren?
 

Ähnliche Themen

nach compiz-update startet x-server nichtmehr

Oben