SUSE 11 findet WLAN nicht

Diskutiere SUSE 11 findet WLAN nicht im Internet, lokale Netzwerke und Wireless Lan Forum im Bereich Netzwerke & Serverdienste; Hi, ich hab ein problem mit meiner WLAN-Verbindung. Und zwar: ich habe eine LevelOne WNC 0301 PCI-Karte in meinem Rechner und ein Speedport...

  1. #1 PCFreak0891, 18.01.2009
    PCFreak0891

    PCFreak0891 Grünschnabel

    Dabei seit:
    18.01.2009
    Beiträge:
    5
    Zustimmungen:
    0
    Hi,
    ich hab ein problem mit meiner WLAN-Verbindung.

    Und zwar:
    ich habe eine LevelOne WNC 0301 PCI-Karte in meinem Rechner und ein Speedport W701V. Dazu ne WEP 128Bit Verschlüsselung.

    Auf dem selben Rechner hab ich auch WinXp drauf und da funktioniert alles optimal. Bei OpenSUSE 11.0 findet er jedoch kein einziges WLAN-Netz. Woran liegt das? Auch die "Act. LED" macht keine anzeichen zu leuchten.

    Mfg PCFreak0891
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 beomuex, 18.01.2009
    Zuletzt bearbeitet: 18.01.2009
    beomuex

    beomuex Routinier

    Dabei seit:
    11.03.2007
    Beiträge:
    354
    Zustimmungen:
    0
    Kannst du bitte noch ein paar Infos nachreichen?

    Code:
    lspci -v
    dmesg
    iwconfig
    
    das ganze bitte in CODE tags...

    edit: Lösung aus dem opensuse.org wiki:

     
  4. #3 PCFreak0891, 18.01.2009
    PCFreak0891

    PCFreak0891 Grünschnabel

    Dabei seit:
    18.01.2009
    Beiträge:
    5
    Zustimmungen:
    0
    Code:
    lspci -v
    
    
    04:06.0 Ethernet controller: Atheros Communications Inc. AR5212/AR5213 Multiprotocol MAC/baseband processor (rev 01)
     
                     Subsystem: Atheros Communications Inc. TRENDnet TEW-443PI Wireless PCI Adapter
     
                     Flags: bus master, medium devsel, latency 168, IRQ 19
             
                     Memory at dfff0000 (32-bit, non-prefetchable) [size=64K]
             
            Capabilities: [44] Power Management version 2
     
                     Kernel driver in use: ath5k_pci
       
                     Kernel modules: ath5k
    
    
    
    Code:
    dmsg:
    
    ADDRCONF(NETDEV_UP): wlan0: link is not ready
    
    ich hoffe das reicht... der hat mir nähmlich reichlich da ausgespukt... oder braucht ihr das alles?

    Code:
    iwconfig
    
    
    wlan0
         IEEE 802.11g  ESSID:""
    
         Mode:Managed  Frequency:2.412 GHz
         Access Point: Not-Associated
     
         Tx-Power=27 dBm
           
         Retry min limit:7   RTS thr:off  
         Fragment thr=2352 B
          
         Encryption key:off
       
         Link Quality:0  Signal level:0  Noise level:0
    
         Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
       
         Tx excessive retries:0  Invalid misc:0   Missed beacon:0
     
  5. #4 beomuex, 18.01.2009
    beomuex

    beomuex Routinier

    Dabei seit:
    11.03.2007
    Beiträge:
    354
    Zustimmungen:
    0
    Okay,
    also nun wissen wir schonmal, dass du nicht die Revision 2 hast ;-) nämlich die mit dem Ralink Chipsatz (siehe Post oben).
    Bist du dir btw sicher, dass das eine LevelOne ist? das Subsystem sieht nicht danach aus.Aber wahrscheinlich rebranded...

    Du hast einen Atheros Chipsatz.
    Probier mal
    Code:
    ifconfig wlan0 up
    iwlist wlan0 scanning
    
     
  6. Gast1

    Gast1 Guest

    Der ath5k in 2.6.25 war instabil, entweder ath5k aus einem compat-wireless-Paket oder madwifi verwenden.

    http://packages.opensuse-community.org/

    Vollkommen egal, Namen sind Schall und Rauch, die PCI-ID ist entscheidend.
     
  7. #6 Bayernjoerg, 28.03.2009
    Bayernjoerg

    Bayernjoerg Tripel-As

    Dabei seit:
    24.03.2004
    Beiträge:
    184
    Zustimmungen:
    0
    Ort:
    Bayern
    Hätte mich echt gewundert, wenn ne Lösung existieren würde.

    Ich durfte mir auch mühsam meine etc/modules wieder zurückschreiben, weil die Kiste sich sonst aufhing.
     
Thema:

SUSE 11 findet WLAN nicht

Die Seite wird geladen...

SUSE 11 findet WLAN nicht - Ähnliche Themen

  1. Suse 10 findet keine Quelle bei Installation

    Suse 10 findet keine Quelle bei Installation: hi leutz, ich hab mir jetzt mal SuSE 10(die Novell Version) gezogen und wollte diese jetzt installieren. Es ist eine DVD und ich hab...
  2. Suse 9.2 findet meine Onboard C-Media AZA AC 97 Soundkarte nicht !!!

    Suse 9.2 findet meine Onboard C-Media AZA AC 97 Soundkarte nicht !!!: Hallo ihr , Ich wollte euch um hilfe beten ich habe seit einer weile Linux und ich habe mimentan noch Problemme mit der Hardware einrichtung....
  3. Melissa Di Donato wird neue Geschäftsführerin von Suse

    Melissa Di Donato wird neue Geschäftsführerin von Suse: Melissa Di Donato wird am 5. August neue Geschäftsführerin von Suse. Sie löst Nils Brauckmann ab, der nach acht Jahren von seinem Posten...
  4. Support für OpenSuse Leap 42.3 beendet

    Support für OpenSuse Leap 42.3 beendet: Die Unterstützung der Version 42.3 von Opensuse ist wie angekündigt seit Ende Juni beendet. Nutzer sind nun angehalten, ihre Systeme...
  5. Suse Linux Enterprise 15 SP1 erschienen

    Suse Linux Enterprise 15 SP1 erschienen: Suse hat Suse Linux Enterprise auf Version 15 SP1 aktualisiert. Die neue Version unterstützt mehr ARM-Systeme, die Secure Encrypted Virtualization...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden