Steam mit Cedega

phoenix_007

Jungspund
Beiträge
20
hallo leute, habe mal volgendes problem,

ich habe mir nun cedega gekauft

ich hörte dass man damit hl² und auch cs:s spielen kann.

ich habe nun über cedega (vers. 5.0) steam installiert die daten von valve runter geladen und wollte es nun starten. nun bleibt leider mein bildschirm komplett schwarz. je nach einstellung hängt sich der computer auch komplett auf!

wenn ich es mit point to play mache und mit cedega 4.2 kommt volgender fehler:

Steam.exe (main exception): Win32 StructuredException at 66B38C0F: Attemp to read from virtual adress 2097698 without appropritate ricghts.X(

ich verwende suse liinux 10.0 64bit

also ich bin sehr auf eure hilfe gespannt und freue mich über jede antwort

gruß

patrick
 
D

dondanielo

Gast
Erkannt, Benannt

Hallo, hatte dieses Problem auch, folgendes sollte dir helfen.

Stell die Farbtiefe deines XServers einfach auf 24bit und probier es dann nochmal!
 

phoenix_007

Jungspund
Beiträge
20
nein dass wars leider nicht! der fehler kommt trozdem nioch hätte mich acuh gewundert da der was von einem zugriffsfehler sagt und nicht von einem grafikfehler!
 

Zico

Lebende Foren Legende
Beiträge
1.559
Funktioniert das spiel denn unter windows? hört sich sehr nach nem programminternen fehler an. Ansonsten - sind die rechte richtig gesetzt?
 

phoenix_007

Jungspund
Beiträge
20
s

sorry dass ich erst jetzt wieder schreibe war im urlaub.

ja unter windows funktioniert dass ganze! leider.
ich hab dass ganze unter linux installiert also denke ich auch dass die rechte automatisch gesetzt worden sind?!

ich weis da einfach nicht mehr weiter...:hilfe2: :hilfe2: :hilfe2: :hilfe2:
 

name

Inactive user
Beiträge
592
Was fuer ne Grafikkarte hast denn?
Ich hab irgentwo gehoert das ATi + cedega/wine nicht so das wahre ist, aber sicher bin ich net ob das immer noch gilt
 

phoenix_007

Jungspund
Beiträge
20
nvidia... 7800GTX... mit den treibern von nvidia also net selber dranrumgemurkst!

ich weis dass ati von linux nicht gemocht wird aber ich will windows endlich wegwerfen!
 

phoenix_007

Jungspund
Beiträge
20
stimmt nach manchen solls funktionieren vll kanns ja acuh sein dass es wegen dem 64 bit kernel probleme macht. glaub ich aber nicht!
 

Bazecore

Mitglied
Beiträge
27
Habe auch ein Problem mit Steam , es ist zu langsam.

Im Starten und wenn ich im menü bin.

Habe:

Cedega 6.0.2

ATI READON 9800 + neuen Treiber,

SUSE 10.2
 

kartoffel200

AMD Fanboy Since 2003
Beiträge
938
Nutze lieber das Original Wine. Steam geht da Prima. Wenn man dann noch in der Wine CFG einstellt das er das in einem Fenster machen soll kann man bei fehlern das auch wieder schnell schließen. Bei mir gehen auch keine Source Games weil ich eine ATI Karte hab die X1XXX vor allem die X1x50 sind schlecht vom Treiber her. Da wird der Bildschirm schwarz nach dem für CSS typsichen "Loading" Bild.
Also du könntest testen ob CS 1.5 oder 1.6 (Steam) läuft weil der Treiber kann da ein Bild anzeigen nur 1.6 hakt wie hulle :-(. 1.5 lässt sich gut spielen aber hat eine kleine Soundverzögerung. Teste es jedenfalls erst mal mit dem normalen Wine
 
Zuletzt bearbeitet:

Buchi

Routinier
Beiträge
375
@blue-dev:
phoenix007: Gforce 7800GTX
Bazecore: ATI Radeon 9800

@kartoffel200: Wenn er Steam unter Wine installieren will muss er noch die nötigen Fonts installieren.

MfG,
Buchi

//Edit: 100er Post =)
 

Ähnliche Themen

Steam mit Wine

Oben