Squid eingerichtet, Probleme beim Start! Runlevel ? IP UP ?

Diskutiere Squid eingerichtet, Probleme beim Start! Runlevel ? IP UP ? im Internet, lokale Netzwerke und Wireless Lan Forum im Bereich Netzwerke & Serverdienste; Hallo Zusammen. Ich habe einen Proxy Squid und Opensuse eingerichtet. Nur habe ich damit ein Problem. Wenn die Internetverbindung besteht,...

  1. #1 Linux_starter, 02.03.2007
    Linux_starter

    Linux_starter Tripel-As

    Dabei seit:
    19.12.2006
    Beiträge:
    169
    Zustimmungen:
    0
    Ort:
    Warschau
    Hallo Zusammen.

    Ich habe einen Proxy Squid und Opensuse eingerichtet. Nur habe ich damit ein Problem. Wenn die Internetverbindung besteht, dann kann ich Ihn aktivieren und es funktioniert. Wenn ich aber den Rechner neu starte und Squid in Runlevel3 und 5 schmeiße, dann funktioniert es nicht. Das System ist hoch gefahren, ich aktiviere manuell die Internetverbindung (modem - UMTS) und die Seiten werden nicht angezeigt :-) Squid schickt die Nachricht kann nicht mit unixboard.de verbinden. An was kann das liegen. Soll ich Squid eventuell mit IP up and down automatisch starten lassen (Aber wie geht das ) ?
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. blur

    blur Tripel-As

    Dabei seit:
    01.12.2006
    Beiträge:
    156
    Zustimmungen:
    0
    Moin, moin,

    welche Fehlermeldungen meldet squid beim Booten. Vielleicht muss er einfach später gestartet werden.

    Gruß
    Blur
     
  4. #3 Linux_starter, 07.03.2007
    Linux_starter

    Linux_starter Tripel-As

    Dabei seit:
    19.12.2006
    Beiträge:
    169
    Zustimmungen:
    0
    Ort:
    Warschau
    Ich habe es jetzt mittlerweile hinbekommen. Habe mir jetzt noch nen DNS Server installiert da ich den eh für Plesk brauche. Jetzt unktioniert mmein Squid Super ohne Probleme auch mit dial on demand (naja außer Kinternet möchte sich nicht automatisch aktivieren.
     
Thema:

Squid eingerichtet, Probleme beim Start! Runlevel ? IP UP ?

Die Seite wird geladen...

Squid eingerichtet, Probleme beim Start! Runlevel ? IP UP ? - Ähnliche Themen

  1. Squid experten hier?

    Squid experten hier?: Hi Mein Squid lauft derzeit auf einen Win Server was kein Problem sein sollte. Ich schaffe es ned die scheiss Amazon Seiten zu blocken! Ich will...
  2. Squid einrichten und installieren?

    Squid einrichten und installieren?: Hi Ich kenne mich 0 aus mit irgend welchen Linux Distributionen. Klar am Router rennt ein angepasstes OS und Android auch aber der "normale"...
  3. Squid + Echtzeit Antivirus?

    Squid + Echtzeit Antivirus?: Also nach jahren des warten und ärgern bekomme ich nen Blade Server System geschenkt wo ich entlich nach 10 Jahren warten ein paar Virtuelle...
  4. Squid3 als Reverse Proxy

    Squid3 als Reverse Proxy: Hallo zusammen Ich hoffe, ihr könnt mir hier weiterhelfen, stehe irgendwie was Squid angeht mächtig auf dem Schlauch. Ich möchte Squid3 als...
  5. SquidGuard - urls-Eintraege werden z.T. nicht gefiltert

    SquidGuard - urls-Eintraege werden z.T. nicht gefiltert: Hallo, bei mir läuft Squid + SquidGuard eigentlich ohne Probleme, aber seit ca. zwei Tagen kämpfe ich hier mit einigen Porn-Seiten, die sich...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden